Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
metheos

A Few Nitpicks on My First OSx86 Install

2 posts in this topic

Recommended Posts

First of all, thanks for all the info from this forum!

 

Some hardware info:

AMD Phenom X4

ASUS M3N-HT Deluxe

8GB DDR2 RAM

Nvidia GTX 465

 

I installed using nawcomModCD and a 10.6.3 Disc.

After installation, updated to 10.6.8 with full updater.

Ran ###### to set up bootloader and some kexts.

Ended up rolling back IONetworkingFamily and USB kexts to keep my usb ports and ethernet port working.

Found a VoodooHDA kext to work with the audio chip "ADI AD1988"

Installed tonymacx86 NVIDIA Update to get graphics going on the 465.

Installed kernel "voodoobuild-AnV-0.4.1" by andyvand to fix crash issues launching some programs.

 

Here is my org.chameleon.Boot.plist

 

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Kernel</key>
<string>mach_kernel2</string>
<key>Kernel Flags</key>
	<string>-force64 arch=i386 PCIRootUID=1 debug=0x100</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Timeout</key>
<string>1</string>
</dict>
</plist>

 

System runs great! Was even playing some Team Fortress 2 on it yesterday and it appears to be solid as a rock!

 

So here are my remaining problems:

1. When I shutdown the computer my USB ports stay powered up.

2. When the computer goes to sleep, the fans are still running.

3. When the computer boots, and after the grey apple, all I get on my monitor is a light blue screen. But! when I turn on my TV (which doubles as a secondary monitor) my main monitor suddenly fades into the OSX desktop, at which point I can turn off the TV. [The Monitor is connected via DVI dual link and runs at 1920x1080@120hz, the TV is connected via HDMI]

 

 

That's it really, minor things i guess, but I figured it couldn't hurt to ask!

 

Thanks!

 

-Metheos

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×