Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Sign in to follow this  
amontes65

6510b Snow Leopard

Recommended Posts

I have tried about 15 times to install SL 10.6.x on my 6510b using ###### + ###### and this are my findings...

(BTW my DVD stop working after the 7 time, not sure if it is a Motherboard or DVD unit issue)

 

First, WHY when I put the SL disc and go thru the setup process, everything works OK? the keyboard, mouse pad, the screen size and resolution, usb ports, etc...

 

Once I run the ###### (either with ###### or DSDT option), the screen size is not right, mouse pad does not work, keyboard does not work....

 

Up to know this his what I was able to do:

FYI I basically follow this instructions:

 

 

######

Installed SL

Downloaded and run Mac OS X 10.6.8 Combo Update

DO NOT REBOOT leave the window open

Run the ######, it actually crashed and close the Combo window too so I had to run it again

And finally I used the DSDT from this link (http://www.insanelym...howtopic=186496)

but FOR ME, the other packeges in this last link did not work, that is why I had to reinstall several times...

 

Keyboard does not work, Mouse pad does not work but bluetooth does, so I am using a external mouse and the virtual keyboard and NETWORK does not work but I was able to get a KEXT for the network card (attached to the post).

 

For now, this is going to be my iTunes server so I do not care if the keyboard works or not.

 

I hope this helps for anybody that has a 6510b.

Share this post


Link to post
Share on other sites
Advertisement

I just noticed that it #### when I use i Boot or [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], is there a reason? Also some of the links...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Posts

    • Sorry! I forgot, if you use SSDT V3 you have to remove the _DSM method from DSB1
    • Many thanks! Yeah I'll try again! Hopefully you can think of something later  
    • I check when I get home. I can tell you in advance that you have to use the SSDT V3 (with your ACPI path) if you have disconnected the cable, and your devices must be connected and turned on before boot. It's all still a work in progress
    • I expected it to not work, especially after so many attempts at different methods. This one sounded the least likely to work, and as soon as I booted, my Apollo turned on its HOST light and it's been working since!   I added my clover arbitrary device as 32:00.00 (my BR1A) and that's it. I only pulled the cable from the Mobo but not the card... not sure if that matters.
    • As the prices for Radeon cards have been dropping during the last weeks I finally decided to buy a Sapphire Radeon Nitro+ RX570 8GB and received the card this afternoon. With 10.13.4 Apple added a number of new framebuffer personalities to the AMD9500Controller.kext and as the framebuffer personality "Orinoco" matches the connector layout of my card (DP, DP, HDMI, HDMI, DVI) I decided to give it a try and got an instantly working system. No framebuffer patch is needed anymore. See for yourself:     Mieze
×