Jump to content

[Help] iatkos l2 on Intel HD 3000 Graphics [Acer 5750 with Customization Section ]


77 posts in this topic

Recommended Posts

Yes, you can use the Terminal program in the install DVD. It will change a couple of commands and you must know the name of your Mac partition. If you don't remember the exact name of the Mac partition, go into Disk Utility and look it up.

 

 

 

Open Terminal

 

At the prompt,

 

Type:  cd "/Volumes/(name of your Mac partition)"   <== use the quote marks but not the parentheses
Type:  ls	<== this lists the files and directories

If you DON'T see a file named "mach_kernel", you need to try again
If you DO see a file named "mach_atom", you need to try again

Type:  cd System/Library/Extensions
Type:  mkdir IntelBack
Type:  mv AppleIntelHD* IntelBack/
Type:  mv AppleIntelSNB* IntelBack/
Reboot -v -f

 

I followed these exact instructions but get the error "still waiting for root device". I was really hoping this would work :/ I have the same issue as the OP

I take that back, i rebooted it 4 times with the -f flag and it finally began to boot, exept now I have a circle with a dash through it at boot :P Starting t really think this {censored} don't work.

YET ANOTHER EDIT:

 

Rebooted it 5 more times the same way with the -f flag and it worked. :P wtf!

  • 2 weeks later...

just wanted to comment that after giving up and reinstalling windows, I got bored of it and tried again today, and following these instructions (on page one) worked perfectly the first time. I wanted to report that my Dell N4110 is now hackintosh'ed and running iatkos L2 :D Thank you guys so much for the help!

×
×
  • Create New...