Jump to content

Need help post install OSX 10.6.3


Nguyen Ken
 Share

22 posts in this topic

Recommended Posts

My system spec

The specs:

Intel Core i5 480M

at 2.67 GHz

Intel integrated graphics

NVIDIA GeForce G 310M, 1GB DDR3 VRAM with optimus technology

6GB DDR3 RAM at 1066 MHz

No optical drive.

Blutooth, Webcam, 1 USB 3.0 port...

 

I have successfully installed OSX 10.6.3 to my system and dual boots with windows 7 GUID partition with gptsync help

But now I cannot boot to OSX without Empire EFI DVD

tried Chameleon, My hack (maybe I dont know which kext to install

I dont know which driver I need (which kext) for my system to work

Anyone with the same system as mine can help me?

Really appreciated

My current problem with booting is system reboot (-v busratio=17 cpus=1 maxmem=4096 flag which I used to boot with Empire EFI DVD)

Thanks

Link to comment
Share on other sites

Hi my friend use this

 

[link removed]

 

this is ready to boot

Edited by Gringo Vermelho
No warez links allowed
Link to comment
Share on other sites

Do u have the bootloader itself or anything to make the bootloader? I tried [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and obviously it failed. I already had retal 10.7 and 10.7.3 setup so i only need the bootloader. Thanks

Link to comment
Share on other sites

NVM i had successful install 10.7 Lion to my system already ^^! But now I have the issue with my Graphic card. I have dual Graphic card IntelHD and 310M. I was able to make the IntelHD work but not stable (sometimes it just flash) but not able to recognize 310M at all. Is there any way?

Link to comment
Share on other sites

Try looking for something like NVEnabler or an EFI string. You may have to add the device ID of your card to the NVDANV*0HAL.kext.

 

Let me know what you find and I'll help you out if you need it. :)

Link to comment
Share on other sites

I tried that one but it's not working. How to add my device id into that kext?

And another issue just come up when I tried to install some kexts at the same time =.=

http://blog.nawcom.com/?p=806 I tried to fix my sleep feature (everythine just freeze and only wake up when I click the power button) but nothing is fix and now my USB port not working =.= I tried to delete the SleepEnabler kext but my USB is not coming back :(

I also tried together with Battery Fix http://www.osx86.net/view/2284-battery_fix_-_lion.html and some other NVEnabler (Battery Fix work and I dont think NVEnabler kext can kill my USB port) so I think the suspect here is the SleepEnabler kext :(

Link to comment
Share on other sites

Just found out the culprit behund the usb bug. The evoload stuff inside [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] ... now my only problem is the graphic card which i dont really how to insert my device id inside. Please tell me step be step if u want me to edit my dsdt cause when i open dsdteditor, i'm lost. I downloaded the NVEnabler64 already but dont know how to insert my device id in it as well. And is there anyway to fix the sleep issue?

Link to comment
Share on other sites

Open Terminal and type:

 

sudo nano /System/Library/Extensions/NVEnabler64.kext/Contents/Info.plist

 

Scroll with the arrow keys down to:

 

IOPCIPrimaryMatch

0x[devID]10de

 

change it to:

 

IOPCIPrimaryMatch

0x0a7010de

 

Press Control-O (to save), press Enter (to confirm the save), and then update caches by running Kext Utility or similar (very important!) and reboot your computer. :)

Link to comment
Share on other sites

Or,

1. copy the kext to your desktop,

2. right click and 'Open package contents',

3. find the info.plist,

4. right click and open with textedit.

5. make changes & save

6. BACKUP YOUR ORIGINAL KEXT (create a folder on your desktop called backup and copy the kext from S/L/E/ again)

7. copy the edited kext from desktop to S/L/E/, type password.

8. kext utility

 

Nano is great but why add more complications?

 

As for your sleep issue, this will no doubt be a dsdt edit. The best bet here is to post your unmodified dsdt.dsl in the dsdt sub-forum and some nice soul might just help you out with it.

Link to comment
Share on other sites

I dont know if it is intel HD "3000" or not as it only listed as Intel HD Graphic, dev id is 0x0046, revision id: 0x0018, vendor Intel (0x8086)

And I just notice that my Battery draining in Mac. When I run in Windows 7, it can last up to 9 - 10 hours but now maximum 3 hours (Still detect at ~8 hours in Windows)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...