Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Atheros AR5001

2 posts in this topic

Recommended Posts

Hi guys


I've just done an install of Niresh's Lion onto my laptop. the installation went flawlessly, even up tot he point where I have QE running at full resolution. The only problem is that I can't figure out how to get my Atheros AR5001 wireless to work. I used Kext Wizard to install a "AR5001X.kext" but it hasn't made any difference even after I repaired permissions and done all that. The kext doesn't even show up in System Info. Does anyone know how to get it to work?


Thanks for any help

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By dfear

      I am try to install High Sierra, as per #####
      I have have successfully booted from the install usb drive and have booted into "Install macOS High Sierra". I had to add a boot flag (-no_compat_check) to the clover bootloader in order for the usb stick to boot properly. Also, at first I couldn't see the SSD drive in disk utility, but I fixed that by asking disk utility to show all drives.

      Onto the current problem. I am having major issues trying to install High Sierra to a NVMe SSD. When I run "Install macOS High "Sierra" I get the following error:

      "The version of macOS installed on this mac is newer than the version you are trying to install. When a new update is available, you can install it from the Updates plane in the Mac App Store. If you want to reinstall macOS, please use macOS recovery."

      Also, It doesn't matter if the startup volume is formatted as APFS or HFS+.

      If I format the drive using GPARTED on linux, the installer just says the startup volume doesn't have journaling enable. If I then run disk utility and enable journaling on the startup volume, then go back to the installer, I get the aforementioned error msg.

      I have the following specs:

      Asus Prime X299 Deluxe.
      ADATA 512GB NVMe SSD.

      How do I fix this issue?
    • By MaLd0n
        --Create a bootable copy of macOS Sierra   http://www.insanelymac.com/forum/files/file/559-flash-drive-maker/   --Create a bootable copy of macOS HighSierra   http://diskmakerx.com/   --Install Clover in USB stick   https://sourceforge.net/projects/cloverefiboot/files/Installer/   --Replace with my Clover folder    CLOVER.zip   --Install Sierra/High Sierra and boot into system!   Post Installation   --Install Clover in HDD/SSD and replace with my folder   CLOVER.zip   --Nvidia WebDriver Sierra   http://www.insanelymac.com/forum/topic/312525-nvidia-web-driver-updates-for-macos-sierra-update-07212017/   --Nvidia WebDriver High Sierra   http://www.insanelymac.com/forum/topic/324195-nvidia-web-driver-updates-for-macos-high-sierra-update-10162017/   --Cuda   http://www.insanelymac.com/forum/topic/302795-cuda-90214-is-out-update-10162017/   Now you need a fine tune!   --DSDT DSDT.GA H97M-D3H MaLd0n.zip Patches -FIX ERRORS AND WARNINGS -HPET -SATA -SLPB -EHCx -DARWIN -LPC -XHCI -HDEF -RTC -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -PNLF --Power Management   Use "plugin-type"=1 in DSDT, SSDT or Clover config.plist   --Brightness   Install .app, select the required permission and reboot. Work in F1 / F2 keys! NativeDisplayBrightness.app.zip https://github.com/Bensge/NativeDisplayBrightness/releases *in some cases .app don't work, check patches in config.plist inside Clover folder Post Install  
        https://bitbucket.org/RehabMan/os-x-fakesmc-kozlek/downloads/   --Audio   https://github.com/vit9696/AppleALC   --USB   https://bitbucket.org/RehabMan/os-x-usb-inject-all/downloads   --LAN   http://www.insanelymac.com/forum/topic/287161-new-driver-for-realtek-rtl8111/   -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!   Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!   We're all here to have fun and learn from each other!   ENJOY!
    • By Twml
      I have an HP Elitebook 8460P running High Sierra 10.13.1
      I'm trying to get wifi working, my internal wifi as far as i can tell is not mac compatible, its a intel centrino wireless
      I also cant change my wifi card, the elitebook i have only accepts a few different cards or it wont boot past post if it is changed.
      Also i have managed to brick the system a few times attempting different kext or pkgs. I cant seem to figure it out for high sierra. 
      I have a WiFi USB RTL8188CUS, that i had working in Yosemite 10.10 using a 10.9 pkg.
      but as far as i can tell 10.11 El Capitan was the last driver support for the card, and doesnt work in 10.13.1. the wifi utility wont open to connect to a network. 
      Is there a possible way to get this card working, or do i need to buy a new wifi usb.
      If i do need a new one what would be a good one to buy? i need it to have 10.13.1 driver support and be usb also not be to expensive, N300 is good enough but i do have an AC1750 router.
      Im fairly new to getting Mac running on Intel Based PCs. 
      any help would be greatly appreciated.

      I got it working but it sometimes randomly disconnects me from wifi and wont reconnect until a reboot.
      The kext i used was for 10.11 El Capitan. i was just using the El Capitan only kext before and not the multi edition kext.
      Attached is the utility and kext i used.
      So i still need help but i have made a little progress
      RTL8188CUS 10.11 WiFi.zip
    • By clockT
      Vorrei solo un piccolo aiutino nel post installazione su questa config
      Zotac GeForce GTS 250 1024 MB
      1) Non riesco ad attivare l'audio , e so che mi sto perdendo in un bicchiere d'acqua
      2) Vorrei sapere se il config.plist è configurato bene per la mobo
      3)poi nn capisco perchè dopo il boot vedo un kernel panic ma dopo  va tutto liscio..bah
      spero che mi aiutate in questa config
    • By davideantonio
      Hi guys, I Have an ASUS N752VX, and I've installed mac OS High Sierra, in my laptop. Unfortunately I have some problems with kexts.
      - Touchpad I2C,
      -  Ethernet.
      P.S. Maybe , the second one, is caused by my USB Wi-fi, because my wi-fi module seems to not work 'cause it is not compatible!