Jump to content

IDevice and hackintosh issues


BrackMan5
 Share

4 posts in this topic

Recommended Posts

Back story: I just recently got my hackintosh running, and had problems with my sound, none to be more specific, and scoured the internet for a kext for my sound. It took forever, but i got it up and running. I can know use iTunes to its full extent! Lie

 

Problem: I connect my iPod Touch iOS 5.0.1, and iTunes recognizes it if I plug in the Ipod after its open, if not it doesnt recognise it, either way, after about 10 seconds, it gives me the error:

"iTunes could not connect to this iPhone because an unknown error occurred (0xE8000056)

 

Extra information: I've done research, and it appears to be a Windows only issue, but if I talked to apple about this, I doubt that they'd take kindly to a hackintosh user.

 

Any information would be nice. Any.

Link to comment
Share on other sites

Have no idea what IOUSBFamily rollback is. It was working for a long time, and it just stopped recognizing all USB items except my mouse about a 3 days ago.

Specs: Pentium 4 socket 775 3.2 Ghz

1.5 GB DDR RAM

ATI... Uhm, I dont remember what its called

160GB Hard Drive

Installation:

Hazard 10.6.6, I didnt know much about the hazard when i did it, but I have a Retail Snow Leopard 10.6.3 That I bought from Expercom

Dont know what DSDT is, so I doubt I have it

Mac OS X 10.6.6

 

Oh, and Chameleon RC5

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...