Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About BrackMan5

  • Rank
    InsanelyMac Protégé
  1. IDevice and hackintosh issues

    Have no idea what IOUSBFamily rollback is. It was working for a long time, and it just stopped recognizing all USB items except my mouse about a 3 days ago. Specs: Pentium 4 socket 775 3.2 Ghz 1.5 GB DDR RAM ATI... Uhm, I dont remember what its called 160GB Hard Drive Installation: Hazard 10.6.6, I didnt know much about the hazard when i did it, but I have a Retail Snow Leopard 10.6.3 That I bought from Expercom Dont know what DSDT is, so I doubt I have it Mac OS X 10.6.6 Oh, and Chameleon RC5
  2. Well, I used a hazard installation, 10.6.6, and mine was working fine. I remember from somewhere that it said mail doesnt work with 10.6.6 hazard, which is fixable if you have a 10.6.6 install disc or combo update it. [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] is a good option, I suggest it actually. I used it on a different computer, perfect, no problem, and it was quite easy, remember to run [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] though. Hope this helped.
  3. IDevice and hackintosh issues

    I've done some looking and now it seams that no usb devices work, could you tell me how to fix this? They used to work
  4. Back story: I just recently got my hackintosh running, and had problems with my sound, none to be more specific, and scoured the internet for a kext for my sound. It took forever, but i got it up and running. I can know use iTunes to its full extent! Lie Problem: I connect my iPod Touch iOS 5.0.1, and iTunes recognizes it if I plug in the Ipod after its open, if not it doesnt recognise it, either way, after about 10 seconds, it gives me the error: "iTunes could not connect to this iPhone because an unknown error occurred (0xE8000056) Extra information: I've done research, and it appears to be a Windows only issue, but if I talked to apple about this, I doubt that they'd take kindly to a hackintosh user. Any information would be nice. Any.
  5. Hi this is my first time doing anything like this, so when I successfully put Mac OS X on my desktop, I was a little jumpy and put it on my laptop. Both machines are a little old, but hey, if I can get it on a Pentium 4, then why couldnt I have gotten it on my laptop? Anyway, The installation went like a charm and it installed quickly to, but when I boot it I get to the apple logo screen, and this is whats weird, I GET the little loop thing, but it never goes away... I tried -x, I tried cpus=1 and arch=i386, but it doesnt work, I can hear the faint humm my hdd gives off, so i know its not completely frozen. Any help would be appreciated.