Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
blibbler

Install hang when updating dyld caches on iATKOS S3 v2

2 posts in this topic

Recommended Posts

I encountered a hang when installing snow leopard on my HP 210 atom N570 netbook. I had the install log open, and the last item was something about updating the dyld caches (it was about 90-95% done).

 

Background:

I put iATKOS S3 v2 on a USB, then ran netbook installer.

On the Netbook, I ran a liveCD of gparted, and created a 100GB HFS+ partition (I then had to reformat the partition with the installer to add journaling).

I started the install on my netbook. I set some appropriate options in the "customise" area.

 

The install went fine until towards the end when the system hung (except for the mouse). I waited for another 40 minutes to see if it would come back, but it didn't. I tried booting into the partially installed system, but unsurprisingly, nothing happened. I tried installing again, this time I left the install log open. Again the install hung. The last item in the log was something about updating the dyld caches. This time I left it overnight, but it didn't help.

 

Does anyone have any ideas? I have spent a bunch of time searching the web and searching forums for any similar experiences. I think I selected the right options in the install, however I am not sure. I assume that choosing the wrong options would not cause the install to hang. Is this correct?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×