Jump to content

23 posts in this topic

Recommended Posts

el error se encuentra entre estos tres ítems:

 

Perfil Correcto (smbios.plist) + Chameleon-2.1svn r1650 (en adelante) + Ethernet Built-in (como "en0" en interfaces de red)

 

los tres deben ser correctos.

 

 

 

bajar el combo desde apple 10.7.2:

 

http://support.apple.com/kb/DL1459

 

descargar champlist y chameleon 1627.

 

iCloud_FIX.zip

 

chameleon 1650, iCloud fix+Raid

 

Chameleon_2.1svn_r1650.pkg.zip

 

instalar chameleon...

 

abrir el champlsit.

 

post-140310-1318666665_thumb.png

 

seleccionar SMBios

 

seleccionar Serial Generator

 

colocar vuestra cpu... debe ser así para mayor compatibilidad.

 

country USA.. o ..

 

guardar.

 

reiniciar y probar.

 

 

FIX DSDT red, para quitar ethernet build del org.chameleon.Boot.plist. dentro del dispositivo Ethernet (GIGE)

 

CODE

Method (_DSM, 4, NotSerialized)

{

Store (Package (0x04)

{

"AAPL,slot-name",

Buffer (0x09)

{

"Built in"

},

 

"built-in",

Buffer (One)

{

0x00

}

}, Local0)

DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0))

Return (Local0)

}

 

 

mas info aquí: http://www.projectosx.com/forum/index.php?showtopic=60

gracias juanerson.

 

 

 

pueden probar también hacer esto ademas, sino no funciona lo anterior solamente.

 

borrar las preferencias de conexiones de redes

 

“/Library/Preferences/SystemConfiguration/”

 

borrar

 

com.apple.network.identification.plist

NetworkInterfaces.plist

 

 

en el panel de preferencias de redes

 

borrar todas las conexiones de redes y volver a agregarlas asegurando de poner la red ethernet donde te conectas como BSD: en0

 

 

poner en chameleon <key>EthernetBuiltIn</key> <string>Yes</string>

Share this post


Link to post
Share on other sites
Advertisement

Derty.........GRACIAS, habia probado muchos Chameleons, pero con este arranco a la primera,esto es po primero que hago, agradecerte tu post, ahora mirare si va todo correcto.

Repito, gracias

Share this post


Link to post
Share on other sites

Pues nada, he actualizado a 10.7.2 directamente desde actualización de sofware de osx y todo correcto, incluido sonido y aceleración gráfica, pero ni FaceTime ni por supuesto iCloud. Actualmente utilizo un chameleon rc5 752 para snow y Lion con la opción graphics enable ativada. En cuanto actualizo al nuevo chameleon, pierdo la aceleración gráfica incluso si activo la opción graphics enable, no entiendo por que.....

hago lo que poneis con champlist, reinicio y nada de nada, no se conecta a icloud ni de coña, y lo de " FIX DSDT red, para quitar ethernet build del org.chameleon.Boot.plist. dentro del dispositivo Ethernet (GIGE) " ni idea de como se hace, mi equipo es esl de la firma... con una grafica GTX260

A ver si alguien me ayuda con icloud y no perdiendo la aceleración gráfica.... :)

Share this post


Link to post
Share on other sites

Excelentes noticias, ahora el fix está presente en la troncal o "trunk" principal de Chameleon 2.1 desde su repositorio oficial (Buildbot) revisiones 1649 y 1650. También incluye el fix para FaceTime, y corrige el soporte en entornos con RAID. Todo en conjunto. Más información AQUÍ. Personalmente siempre prefiero instalar el bootloader con Chameleon Wizard. Saludos.

Captura_de_pantalla_2011_10_22_a_las_20.47.26.png

Share this post


Link to post
Share on other sites
Pues nada, he actualizado a 10.7.2 directamente desde actualización de sofware de osx y todo correcto, incluido sonido y aceleración gráfica, pero ni FaceTime ni por supuesto iCloud. Actualmente utilizo un chameleon rc5 752 para snow y Lion con la opción graphics enable ativada. En cuanto actualizo al nuevo chameleon, pierdo la aceleración gráfica incluso si activo la opción graphics enable, no entiendo por que.....

Para la pérdida de aceleración gráfica, por favor lee la nota final de este comentario, así sabrás el por qué... eso espero. No eres el único, le sucede a medio mundo con las Nvidia Geforce y la actualización 10.7.2 porque GraphicsEnabler "en algún momento" dejó de hacer el trabajo correctamente. La solución: vía DSDT (inyección) o EFI String - Fin del offtopic - Saludos.

Share this post


Link to post
Share on other sites
Excelentes noticias, ahora el fix está presente en la troncal o "trunk" principal de Chameleon 2.1 desde su repositorio oficial (Buildbot) revisiones 1649 y 1650. También incluye el fix para FaceTime, y corrige el soporte en entornos con RAID. Todo en conjunto. Más información AQUÍ. Personalmente siempre prefiero instalar el bootloader con Chameleon Wizard. Saludos.

post-270577-1319335565_thumb.png

 

Pues nada de nada no se loquea ni Facetime ni iCloud, explico lo que he hecho paso a paso, he cogido Chameleon Wizard ==> Install ==> Buildbot ==> Chameleon-2.1svn-r1650 ==>Install method: Boot0hfs ==> Target partition Apple_HFS Lion y pulso en Install, se descarga e instala la versión seleccionada, posteriormente me voy a org.chameleon.Boot y queda como en la imagen 1, le pulso en save y reinicio. Todavía no funciona el loqueo, abro el Chameleon Wizard de nuevo entro en SMBios y queda como en la imagen 2, edito y elijo las siguientes opciones : MacPro3,1 ==>Manufacturing Location: G8 USA, Year 2008, Week: 1, Unique number (Random): W01, Model XYL: Mac Pro (3,1), Serial: G8801W01XYL [imagen 3], le doy a Copy y a save, reinicio y na de na, me falta algo???

post-281922-1319351180_thumb.png

post-281922-1319351506_thumb.png

post-281922-1319351886_thumb.png

Share this post


Link to post
Share on other sites

Creo que te están faltando unos datos en el perfil, por favor revisa este comentario. Ten en cuenta que para la fecha (SMbiosdate) no necesitas a chameleon wizard, simplemente la agregas utilizando los últimos números de "SMbiosversion", tal como esta explicado AQUÍ (link MacBook4,1 de mi firma). En fin, es muy sencillo entender como funciona y se construye el smbios.plist. Por cierto, como recomendación te advierto que NO es conveniente que compartas tu propio serial abiertamente, para que no te salga el mensaje "ha excedido el límite de conexiones" o algo similar en iCloud y FaceTime.

Share this post


Link to post
Share on other sites

deje el enlace del nuevo chameleon 1650 con instalador en el primer post.

 

tío power, puedes probar un imac??? en ves de macpro a ver si tienes el mismo problema???

Share this post


Link to post
Share on other sites
Creo que te están faltando unos datos en el perfil, por favor revisa este comentario. Ten en cuenta que para la fecha (SMbiosdate) no necesitas a chameleon wizard, simplemente la agregas utilizando los últimos números de "SMbiosversion", tal como esta explicado AQUÍ (link MacBook4,1 de mi firma). En fin, es muy sencillo entender como funciona y se construye el smbios.plist. Por cierto, como recomendación te advierto que NO es conveniente que compartas tu propio serial abiertamente, para que no te salga el mensaje "ha excedido el límite de conexiones" o algo similar en iCloud y FaceTime.

 

Gracias, voy a probar, en cuanto a la recomendación de no compartir el serial, me di cuenta despues y generé otro despues de publicar lad fotos :)

Share this post


Link to post
Share on other sites

Pues no hay manera, o hago algo mal, este seria mi SMBios:

<?xml version="1.0" encoding="UTF-8"?>

<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">

<plist version="1.0">

<dict>

<key>Copyright</key>

<string>SMBios by 7ender @ InMac.org Created with Champlist.app</string>

<key>SMUUID</key>

<string>52DE****-AEFD-5B43-A01C-5C8****BCBD8</string>

<key>SMbiosdate</key>

<string>15/05/2010</string>

<key>SMbiosvendor</key>

<string>Apple Inc.</string>

<key>SMbiosversion</key>

<string>IM112.88Z.0057.B00.1005051455</string>

<key>SMboardproduct</key>

<string>Mac-F2238BAE</string>

<key>SMfamily</key>

<string>iMac</string>

<key>SMmanufacturer</key>

<string>Apple Inc.</string>

<key>SMproductname</key>

<string>iMac11,3</string>

<key>SMserial</key>

<string>QP0****7DB6</string>

<key>SMsystemversion</key>

<string>1.0</string>

</dict>

</plist>

Veis algo raro?, me falta algo?

para que funcione icloud solamente hay que modificar smbios.plist?

o algo mas, he leido por ahí de borrar dos archivos:

-com.apple.network.identification.plist

-NetworkInterfaces.plist

 

En Appstore no se loguea tampoco, la veradad es que facetime no me interesa mucho, pero iCloud si.

Share this post


Link to post
Share on other sites

@tiopower, veo que cuesta entender compañero... tal vez sea falta de power? jeje no sé. Bueno, lo ideal es que ya tengas entendidos estos puntos que se han abarcado en el foro los últimos días, como sigue a continuación por ejemplo:

 

1) Algunas consideraciones importantes para leer con detenimiento sobre el Perfil (smbios.plist) en tu caso:

 

- Tienes mal la versión de BIOS (SMbiosversion). Debe ser IM112.88Z.0057.B00.1005031455.

- Tienes mal la fecha (SMbiosdate). Debe ser 05/03/10.

- Te falta "SMboardmanufacturer".

- Tienes que confirmar que has creado un serial Genuino-Válido y Acorde con tu Perfil AQUÍ.

- Por último, realmente necesitas el SMUUID?. Me podrías explicar cuál es su beneficio? Te agradezco.

 

2) Recomendaciones / requisitos que deben cumplirse para el funcionamiento y compatibilidad con los siguientes servicios:

 

- App Store: Tener al menos un Perfil completo. Además Ethernet Built-in Yes desde el o.c.B.p "o" inyección DSDT. Por supuesto la tarjeta de Red ethernet (cableada) debe estar instalada y ser "en0" en las interfaces de Red. La información complementaria está AQUÍ, también AQUÍ, y otros datos AQUÍ. Así que por favor no nos sigas obligando a hacer off-topic.

 

- iCloud y FaceTime: Perfil completo y CORRECTO (incluyendo serial válido) + Ethernet integrada (punto anterior) + Chameleon r1650 (instalado como quieras). En fin, a este punto NO debe existir ambigüedad o cabos sueltos en el perfil.

 

3) RECOMENDACIÓN GENERAL: No deberías insistir con el perfil iMac11 porque NO tienes equipo (hardware) acorde. Te vendría mejor un perfil MacPro3,1 (miles de ejemplos aquí) completo y correcto. Espero que se entienda esta vez. Saludos.

Share this post


Link to post
Share on other sites
@tiopower, veo que cuesta entender compañero... tal vez sea falta de power? jeje no sé. Bueno, lo ideal es que ya tengas entendidos estos puntos que se han abarcado en el foro los últimos días, como sigue a continuación por ejemplo:

 

1) Algunas consideraciones importantes para leer con detenimiento sobre el Perfil (smbios.plist) en tu caso:

 

- Tienes mal la versión de BIOS (SMbiosversion). Debe ser IM112.88Z.0057.B00.1005031455.

- Tienes mal la fecha (SMbiosdate). Debe ser 05/03/10.

- Te falta "SMboardmanufacturer".

- Tienes que confirmar que has creado un serial Genuino-Válido y Acorde con tu Perfil AQUÍ.

- Por último, realmente necesitas el SMUUID?. Me podrías explicar cuál es su beneficio? Te agradezco.

 

2) Recomendaciones / requisitos que deben cumplirse para el funcionamiento y compatibilidad con los siguientes servicios:

 

- App Store: Tener al menos un Perfil completo. Además Ethernet Built-in Yes desde el o.c.B.p "o" inyección DSDT. Por supuesto la tarjeta de Red ethernet (cableada) debe estar instalada y ser "en0" en las interfaces de Red. La información complementaria está AQUÍ, también AQUÍ, y otros datos AQUÍ. Así que por favor no nos sigas obligando a hacer off-topic.

 

- iCloud y FaceTime: Perfil completo y CORRECTO (incluyendo serial válido) + Ethernet integrada (punto anterior) + Chameleon r1650 (instalado como quieras). En fin, a este punto NO debe existir ambigüedad o cabos sueltos en el perfil.

 

3) RECOMENDACIÓN GENERAL: No deberías insistir con el perfil iMac11 porque NO tienes equipo (hardware) acorde. Te vendría mejor un perfil MacPro3,1 (miles de ejemplos aquí) completo y correcto. Espero que se entienda esta vez. Saludos.

 

Antetodo muchas gracias por ayudarme, pero este post me sabe a bronca descomunal que me llevo (por lo de : Así que por favor no nos sigas obligando a hacer off-topic.), pensaba que se trata de aprender y ayudar a los que menos sabemos o mas dificultades tienen para entender todo esto, como es mi caso, así que os pido perdón por haceros perder el tiempo conmigo, pero es el único sitio donde de verdad me han ayudado en multitud de ocasiones. Y NO, lo lo acabo de pillar del todo.

Tengo un DSDT reparado por MALDON en la raiz del disco duro. He vuelto a generar un Perfil que no se si estara completo (porque siempre me falta algo "SMboardmanufacturer", que no se que valor poner) En fin, creo que no se como hacerlo.

He probado con activar la opción ethernet built-in en opciones dechameleon y tras reiniciar ya se loguea, tanto en AppStore,iCloud y FaceTime, creo que ese era mi fallo.

Share this post


Link to post
Share on other sites

en el momento tengo iatkos L2 con chamelion 1730 en un intel dual core 1.6 Ghz me muestra en el Smbios Macpro3.1 de mediados del 2008 pero al momento de usar el champlis no encuentro un modelo que concuerde con mi micro que dedo hacer en este caso?

Share this post


Link to post
Share on other sites

los perfiles de MacPro suelen ser mas "abiertos" o compatibles, no obstante hay una pagina en donde se pueden ver los diferentes Mac y su hardware para tener una guia de que perfil esta mas acorde a tu hard, mirate everymac.com, creo que el MacMini 1,1 lleva el mismo procesador (dual core) pero estamos hablando de 2006 y realmente no se si ese perfil te soportaria Lion, por cierto y para asegurarnos ¿tienes un DUAL CORE o un CORE 2 DUO?

Share this post


Link to post
Share on other sites

respecto al tema de la concordancia Champlist tampoco tiene mi micro en su listado y es el que lleva el iMac 12.2 de 27" (i5 2400) pero el modelo o perfil de SmBios que puedas necesitar se puede encontrar facilmente en la red o mas facil aun en [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] 4.2, tan solo deberias despues personalizar o maquillar un poco tus propios datos editandolo despues

Share this post


Link to post
Share on other sites

Hola

No existe alguna otra forma de hacerlo?

Probé todo...pero creo que me sigue saltando el error porque me falta instalar el kext para mi tarjeta ethernet (Gigabit Ethernet Broadcom NetLink ™ [14E4-1692] [NoDB]  PCI) y según he estado buscando parece que no hay. ¿qué podría hacer?

Gracias

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×