Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
jasch

Can't install on Intel iMac 17"

5 posts in this topic

Recommended Posts

It strange, but the Leopard DL DVD installed perfectly on my iBook G4 14", but on my Intel iMac 17", after install and reboot, I get the grey screen and the message telling me that I need to restart my computer. I tried twice to install Leopard with no luck. Same results every time.

 

Anyone with a similar problem? I know it's not the DVD since it worked flawlessly on my iBook. And on the iMac I did a fresh install of Leopard on top of anything that was previously installed.

 

Thanks for any ideas.

Share this post


Link to post
Share on other sites

Thanks for the replies. I wiped Tiger (I re-partitioned the drive with the GUID partition). I also have the latest firmware upgraded (I needed to do that for Bootcamp). Well, I'll try again tonight, if not I'll go back to 10.4

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×