Jump to content

Completely Black Screen, Post Installation


seanz0rzftw
 Share

10 posts in this topic

Recommended Posts

well first i guess i should tell you my computer specifications.

 

HP Pavilion Elite 400z

Foxconn H-RS780-uATX Motherboard

AMD Phenom II x4

Hitachi 1TB hard drive

ATI Radeon HD 5450

6 gigs of RAM DDR3-1333

 

i am using SnowLeo, and after installation it asks to restart computer, and then nothing happens.

my computer restarts and i just get a black screen with a flashing cursor.

 

ive tried several different kext configurations, i have AHCI enabled in the BIOS settings.

 

any ideas?

 

 

bump. :angel:

Link to comment
Share on other sites

ok im going to wipe the hard drive and try a fresh install, because from where im at right now, it wont even boot into the dvd anymore. if i attempt to boot the dvd after the installation has happened, i get sent to the black screen.

 

ill use the diskutil list command to make sure the partition set as active,

and ill post a list of which kexts are selected and ill let guys know what happens.

 

thanks for the help so far. :D

 

ok i have yet to install

but i made the partition and then i ran the diskutil list command and this is what i have.

 

/dev/disk0

0. Fdisk_partition_scheme *931 gb disk0

1. Macintosh HD 931 gb disk0s1

 

 

 

i used the fdisk command to the check the partitions.

its definitely set as active.

 

ok so SOME success. haha.

 

it installed, and i make it to the chameleon boot screen now, but instead of waiting there for me to select the partition and then optionally enter boot commands, it goes straight to the apple boot logo and then shuts down automatically. it doesnt even stay on the chameleon bootloader long enough for me to enter -v.

 

any ideas guys?

Link to comment
Share on other sites

im confused. what do you mean by F8?

if youre asking me to hit F8 at the chameleon boot screen, i would, but like i said, it doesnt give me time to do anything at all. it literally goes straight from turn on to chameleon and then IMMEDIATELY to the apple logo and then shuts down. no time to hit anything at all. aha

Link to comment
Share on other sites

ok i see what youre saying. i didnt specifically choose the quiet boot option, as far as i can see it doesnt even exist on this specific distro, but i will try that. maybe its installed automatically, and i was unaware of it. thank you :)

ill let you know if that works.

 

just out of curiousity, how would i go about NOT selecting quiet boot?

 

ok well i was able to do a -v.

right before it dies the last line is something like cannot find/load ioarchitecturefamily.kext.

with busratio=16 turned on, it gives a line of text and then it says CPU Halted.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...