Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About dothacker

  • Rank
    InsanelyMac Legend
  • Birthday 10/28/1981

Contact Methods

  • Website URL

Profile Information

  • Gender
  • Location
    Garland, TX
  1. Install Mountain Lion with update

    I added an 8gb partition on my HDD and made an installer there. after installing, i can just delete it with disk utility been doing that for a long time now.
  2. Wireless Adapter Not working

    maybe coz it's not supported? i know Netgear W111v2 and v3 works (if USB is preferred), if internal card, the Dell wireless works too... DW1390, DW1395 (broadcom chips). i think the 1500 works too, i'm not too sure. these are based on experiences so there might be more out there that i don't know. it's been a while since i was here.
  3. MAC OS X on Pentium 4?

    I've done it... Leopard.
  4. Will my comp even work? +help(newest hardware not on wiki)

    ah freaking AMD i haven't had experience with OSX on AMD so i'll stay away on this one i'm sure someone will pick it up.
  5. Will my comp even work? +help(newest hardware not on wiki)

    how about posting the specs of the machine you're trying to install iAtkos. and what version.
  6. Problem with KextWizard

    That "stupid" quiz you're talking about was implemented because of "stupidity" from other posters that abused the forums. On to business, how about you use another tool instead of using kext wizard... say, OSX86tool. oh and on a side note, let us know what OS you're using... leopard, snow leopard and / or lion, as leaving vital information like that gets you ignored because let's face it... if you don't help us to understand where you're having problems with, then how can we help you?
  7. can you boot with -v and see what's going on?
  8. [Help] iAtkos S3 v2 10.6.3 HP Compaq NC6000

    when you find a way to do it, let me know, coz i've been trying to do it for almost a year now...
  9. Help wanted!

    actually, looks to me it's a cd media / drive error... just like the errors you get from swapping between [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] cd and mac osx retail dvd doing the retail install...
  10. Wifi card DW1397 or 4315 is not working

    it's working then... you just have to find and fix it.
  11. Wifi card DW1397 or 4315 is not working

    ... you sure DW 1397 is not working? coz i'm on 10.6.8 and I have DW 1397 on my hackbook pro, and its working.
  12. Getting 9800GTX+ to be recognized correctly

    that's weird, i never have problems booting my rig with dual monitor...
  13. Hackintosh . Frustrated

    9800GTX+ works good
  14. Leohazard WONT BOOT

    2 words: RETAIL INSTALL
  15. Iboot

    nawcom mod cd? google some of it