Jump to content

iATKOS v3


gwmarthe
 Share

8 posts in this topic

Recommended Posts

Hey everyone,

 

I am slowly making progress with my hackintosh!!! I used iATKOS v3 and got the OS installed and went to reboot and still get an error... I have attached a screenshot of it, please take a look to see if you know what this means!!!

 

It looks like its a cpu error but I am not really sure i'm just a noob... please let me know...I think I am so close!!!!!!!

 

Please help!!!

 

post-713895-1295193149_thumb.jpg

Link to comment
Share on other sites

Sorry about that!!!

 

Motherboard - Gigabyte x48 DS4

 

CPU - Intel core 2 duo e8500

 

video card - ATI 4850

 

Ram -4 Gb G Skill

 

 

 

Thanks for the quick response

 

Post your rig specs so others can look at it if it is compatible or not. Seems like your gfx card is causing it, I maybe wrong.

 

 

 

 

 

 

Thanks for the quick responses!!

 

Sorry, I forgot to list specs...

 

Motherboard - Gigabyte x48 DS4

 

CPU - Intel core 2 duo e8500

 

Video card - ATI 4850

 

 

 

I have tried several boot cds like [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], empire efi, and a few others and they never work, which is annoying because i bought the retail snow leopard 10.6.3...

 

I then tried iatkos and it installed the os but now just having this issue!!!

 

Thanks for the help!!!

Link to comment
Share on other sites

UPDATE!!!!!!

 

Booted up with -v -x and was able to create an account and actually get on to the desktop..

 

Clearly in safe mode I wont be able to fix my resultion or anything...

 

Is this a good sign will I be able to modify anything in safe mode or is this pretty much worthless... I was excited to get on but then I realized it s safe mode and I probably wont be able to make any changes... Please let me know, thanks!!!

Link to comment
Share on other sites

it is your gfx card messing up and not compatible with the driver/extensions that is being loaded. Boot in safe mode and look for extensions that is compatible with your gfx card which is ati 4850. Or maybe you can try EFI strings on your com.apple.boot.plist...

Link to comment
Share on other sites

OK, awesome so I need to look for extensions that are compatible, this a dumb question... where can I look on OS for the current extension that I have??

 

 

 

it is your gfx card messing up and not compatible with the driver/extensions that is being loaded. Boot in safe mode and look for extensions that is compatible with your gfx card which is ati 4850. Or maybe you can try EFI strings on your com.apple.boot.plist...
Link to comment
Share on other sites

Update!!!!

 

I finally got the system to boot up without safe mode!!!!

 

Still having an issue with my video card (ati 4850) and still no internet (realtek 8111B)

 

I tried using the osx86 tool to fix my video card but when I hit efi string I get an Apple script error -1700 binary can't make "0" boolean....

 

 

 

Any advice/help would be greatly appreciated!!!! Thanks!!!

 

 

 

 

 

OK, awesome so I need to look for extensions that are compatible, this a dumb question... where can I look on OS for the current extension that I have??
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...