Jump to content

gwmarthe

Members
  • Content count

    38
  • Joined

  • Last visited

About gwmarthe

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Asus P5n e sli + core 2 quad

    Hey everyone, maybe these pictures can help of my BIOS and driver selection on iAtkos, please let me know if you can help thanks! I dont know what to do!!!
  2. asus p5n e sli

    Hey guys maybe this will help, I have attached pictures of the BIOS screen and of the driver page in my iAtkos v3, please help!!!
  3. asus p5n e sli

    Hey everyone!! I am trying a new install and running into some issues and wanted to see if anyone could help! I was able to install retail 10.6.3 on my p5n e sli and now am having some issues, when I boot up and let OS load I get and X on the my hack page, when I i hit -v I get "still waiting for root device" I think I am getting this because I can't change my BIOS to AHCI mode, from what i understand this board does not support AHCI. I then tried to install using iAtkos s3 and when I get to the install it hangs up, I must not be making the right choices in the customization box, intel ide/sata, nvidia ide/sata, jmicro ide/sata, and etc.. Does anyone know the fix for this or do you have a recommended distro or guide... all the guides i have seen require a previous install of leopard which i dont have... any help would be greatly appreciated!!
  4. Asus P5n e sli + core 2 quad

    Any suggestions?
  5. Hey everyone!! I am trying a new install and running into some issues and wanted to see if anyone could help! I was able to install retail 10.6.3 on my p5n e sli and now am having some issues, when I boot up and let OS load I get and X on the my hack page, when I i hit -v I get "still waiting for root device" I think I am getting this because I can't change my BIOS to AHCI mode, is that correct? The only way I can boot the system up is by having the legacy empire efi cd in, any advice? Also cannot get my video card to work and am still looking up solutions for that if anyone has any helpful links! This is a clean install with no previous leopard installs on HDD, I read some posts about this motherboard but they were very detailed and tough for me to understand, please let me know if you have any suggestions, thanks again!!
  6. ATI 4850 - Quartz Extreme

    any other suggesrtions? or do you think im better off rebooting with a different distro boot disk? thnanks!!
  7. ATI 4850 - Quartz Extreme

    You are right!! Sorry about that.. here is what I should have posted This is what I have under my 4800controller.kext; <string>0x94401002 0x944a1002 0x94421002</string>
  8. ATI 4850 - Quartz Extreme

  9. ATI 4850 - Quartz Extreme

    maldon: Still no luck any other ideas? Or does this seem like something that is just not going to work? Thanks again for all your help!! Any idea what the actual issue is? I mean my resolution is great and it is reading the card correctly under system preferences but still can't load iMovie cause of it!!! Thanks again everyone for the help!!
  10. ATI 4850 - Quartz Extreme

    Thanks!! Still no luck with QE, any other suggestions, please!! thanks!!!
  11. ATI 4850 - Quartz Extreme

    This is what I have under my 4800controller.kext; <string>0x94401002 0x944a1002 0x94421002</string> Under my apple.com.boot.plist; <key>GraphicsEnabler</key> <string>Yes</string> How do I repair the permissions? Maybe that is the issue??? Thanks!!
  12. ATI 4850 - Quartz Extreme

    I went into the kext and changed the string to this; <string>0x94401002 0x944a1002 0x94421002</string> Now when I boot up I get a really messed up screen where half of it is black, so now I have to boot into safe mode, any help is appreciated I am still looking online for some help as well, thanks!! Ok, got everything back to normal but still no QE
  13. ATI 4850 - Quartz Extreme

    I will attempt that but seems too out of my league haha.... is there anything more idiot proof???
  14. ATI 4850 - Quartz Extreme

    Hey everyone, I'm trying to get my ATI 4850 to work properly, when I launch iMovie I get the messsage that Quartz Extreme Required. I have tried a couple different kexts, patches, qe exotic cards, add device id and still no luck.. any recommendations?? Thanks!! gigabyte x48 ds4 ati 4850 iatkos v3
×