Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Hackintosh crashed - now wont boot. Please help!

5 posts in this topic

Recommended Posts

I have an Asus p5W dh deluxe running Ideneb 10.5.8, its been running fine for about a year now with only the very occasional glitch.


I was just surfing the internet and I got the grey screen of death message you must restart your computer.......


So I restarted but it wouldn't boot up, just the spinning wheel below the apple logo.


So I tried to boot into single user mode but that didn't work.


So then I tried -v -x from the command line and it hangs on loading the following kext: AppleTyMCEDriver.kext


I'm not really sure of the next step in trying to sort this out. Can anyone offer any tips, advice or links to tutorials/guides as to a sensible course of action.



Share this post

Link to post
Share on other sites

seems that file may have become corrupted. you can delete it as last resort, that file 98% time is not needed


boot up installer, go to terminal


rm -rf /System/Library/Extensions/AppleTyMCEDriver.kext


or might need to specify drive first


rm -rf Volume/(name of partition)/System/Library/Extensions/AppleTyMCEDriver.kext

Share this post

Link to post
Share on other sites

i would boot in -s mode

then do a full system check with fsck and then rename that kext folder with another extension, so it won';t try to load.

then clean the /System/Library/Cache/* folder

then try again

Share this post

Link to post
Share on other sites

Thanks for the solutions, I had a similar problem after crash, and fixing the permissions with install disk helped. I have Asus P5B Deluxe. I was not able to enter the OS normally after a crash, only through -x -f, after -x -f I had to reinstall ApplePS2Controller.kext and ATIRadeonX2000.kext, as well as Natit.kext. Don't know what really happened but after that I couldn't boot into the OS without -f, so I cleared the caches, and erased Extensions.mkext, now I can boot.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.