Jump to content

zicoos

Donators
  • Content count

    84
  • Joined

  • Last visited

About zicoos

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Croatia
  1. Perhaps you don't have to go through the install process again, maybe you could put [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] from tonymacx86's site on your flash drive and try to boot with it? I have no clue, but somehow I think that won't work. If it does, use [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url].
  2. To boot in single user mode, at Chameleon prompt (where you select which OS you want to boot) simply start typing. Type: -s and hit enter on your Snow Leopard disk. It will take you to single user mode. Next thing you need to type is: /sbin/fsck -fy It might fix some filesystem errors and make your system bootable. Also -x is for safe mode, can be useful.
  3. What happens if you try and go into safe mode with -x ? Or -s for single user mode. Try to do a fsck_hfs in single user mode.
  4. zicoos

    DSDT Auto-Patcher

    Many thanks for such quick response. Going to try it out now.
  5. zicoos

    DSDT Auto-Patcher

    Here is my send_me.zip for Asus P5G41T-M LX ( I noticed M LX2 and 41 LX, but no G41T-M LX, so I'm assuming I need a specific one for my exact board.) My graphics card is Sapphire ATI Radeon HD 5670, if that matters at all. Thanks in advance. send_me.zip
  6. P5G41T-M LX + C2D E7500@2.93GHz + Sapphire Radeon HD 5670 + 10.6.6 Steps I have done in order to get all hardware parts working with the [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] CD. 1. Updated bios to latest version, loaded defaults and then enabled legacy usb, set storage mode to Enhanced, and ensured ACPI 2.0 and rest of the options are on. Also a power management option set to S3 only. 2. Downloaded [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url], [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] from tonymacx86's site, and followed his guide to install the retail 10.6. Didn't work without -x, so I used safe mode installation. Before the installation, I downloaded Chameleon R747, Kabyl's 'boot' file from a thread on this forum, the 10.6.6 Combo Update .dmg and burned all that onto a DVD so I have all the tools ready. 3. Installed without problems, booted into SL with my [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] CD and then ran the Combo Update, after that installed [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] option with Utilities checked, also with those options for ShowAllFiles etc. Then I installed Chameleon R747 (newest) to my EFI partition, copied Kabyl's boot file to it, set it as the active partition and copied my com.apple.Boot.plist + Extra folder to the EFI partition (did fsck_hfs and unmounted after it). Rebooted to find out it won't boot. Hangs on the error that is shown in the attached image. 4. Booted with latest [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] that has Chameleon r700, which works like a charm - Ethernet working, Audio working, QE/CI working, got all resolutions. But I can't boot it properly from my EFI partition (which loads up the settings, I tried to change the settings via -s with [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] cd, and it's affected.) My question is, what have I done wrong/have not done at all? I really am curious why it doesn't boot from the EFI partition that has all the files that [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] installed in EFIPARTITION/Extra/Extensions+com.apple.Boot.plist+smbios.plist etc. My EFI partition com.apple.Boot.plist contains: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>arch=i386 PCIRootUID=1</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Timeout</key> <string>1</string> <key>Legacy Logo</key> <string>Yes</string> <key>EthernetBuiltIn</key> <string>Yes</string> <key>DSDT</key> <string>hd(1,1)/DSDT.aml</string> </dict> </plist> Also, I have deleted the /Extra folder from my SL HD as instructed by tonymacx86. EDIT: Added the DSDT.aml generated by m4LD0n to my EFI partition root. Called it through com.apple.Boot.plist as well, from my hd(1,1) (as my EFI partition is disk1s1). Doesn't help. I'm really clueless OK, when I get home, I'll try to install Chameleon R700, along with Kabyl's 'boot' file from the testing thread on these forums. Hope it works. Installed R700 and it still doesn't want to boot without [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] :[ Added the DSDT.aml (RARd) to the thread, in case someone who browses this thread needs it. DSDT.rar
  7. zicoos

    ATI Mobility Radeon HD 3400

    That kext works on ATI mobility radeon HD 3400 series?? Seriously? Can't be.....
  8. zicoos

    Questions about Software Update?

    I can tell you I updated my iDeneb 10.5.8. after install with Java, QuickTime etc. and it all went great. Further more, if you use a vanilla kernel you can update anything IMO. (but it's wise to backup kexts when updating to a higher system version).
  9. zicoos

    Dell Studio XPS 1558

    You should download Everest home edition (Google for download) and run it from Windows, and tell us the exact model of your Radeon HD card. (or whatever it is, I usually found dells 1558 with an Intel HD graphics chipset). But your version might be different. Note: there are many other better versions than iAtkos, so if they work for you, it's great. Like [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url]+retailSL+[url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url]. Cheers.
  10. Hello, friend. This guide might help you: --> Link Why? Because I read another thread on a forum where a user has the same chipset as you on a laptop, i5 processor and had the same issue as you after entering the boot flags with many distributions. However, as reported, this guide made it possible for him to install on his laptop. Tell me if it works! NOTE** I am not sure about the fixes in the guide, or if it will help you entirely, but if you get the installer booting, it will be a success of some kind, no?
  11. zicoos

    Kernal panic after installation.

    Check this link out. It has the general and specific causes of kernel panic messages and how to resolve them LINK Please post if you fix it Good luck dude!
  12. zicoos

    Kernal panic after installation.

    No problem, I hope you don't need to post another panic screenie! If you do, I'll be happy to try and help again. Good luck mate! Also, the bios update possibly solved the problem, yes. Maybe a fix in it, or a stability issue that was addressed in the new version has done the job, you never know unless if you REALLY know the source of your problem and I don't think we really nailed it here heh.
  13. zicoos

    Restart Issue

    You have not included the most important piece of information. Your motherboard model.
  14. Ok, the problem is that you only have the Hazard version to even try and now I found a really nice retail guide for your motherboard. But since you don't own a copy of OS X, and I really don't know what else to suggest to get this booting, I can attach a DSDT.aml file for your motherboard posted by another user that installed Snow Leopard. You can try it, if you want. Also, visit this website and download some smaller tools from the instructions on how to make things work in case you manage to run your OS X on your PC. http://osx86.sojugarden.com/ dsdt.aml.zip
  15. zicoos

    Best way to install Snow Leopard Hackintosh

    if you are considering using a distribution, it's the same as downloading snow leopard retail dvd and installing it. burn it on a DL DVD and you're good to go. or order a copy from the internet. it's 29$.
×