Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
whitekidney

Sound working, but STUTTERING.

16 posts in this topic

Recommended Posts

EDIT:

I got the sound working but it's stuttering ALOT, just like there's some electricity coming into the headset/speakers.

 

 

Any fix?

 

Old text:

 

Hi there.

 

 

I got OS X up and running on my desktop

 

Specs:

AMD B50 X4 processor

GA-MA790GPT-UD3H motherboard

 

I got everything working except the sound.

 

 

Realtek ALC889A codec

 

 

I did read this thread: http://www.insanelymac.com/forum/index.php?showtopic=140941

But did not understand much, was abit too advanced.

 

I tried applying these files:

AppleHDA_1.8.7f1_ALC888_LayoutID_888.zip

 

But without success (Used Kext Helper)

 

 

Anyone care to help and explain? ;)

 

Thanks.

Share this post


Link to post
Share on other sites
Hi there.

 

 

I got OS X up and running on my desktop

 

Specs:

AMD B50 X4 processor

GA-MA790GPT-UD3H motherboard

 

I got everything working except the sound.

 

 

Realtek ALC889A codec

 

 

I did read this thread: http://www.insanelymac.com/forum/index.php?showtopic=140941

But did not understand much, was abit too advanced.

 

I tried applying these files:

AppleHDA_1.8.7f1_ALC888_LayoutID_888.zip

 

But without success (Used Kext Helper)

 

 

Anyone care to help and explain? :(

 

Thanks.

 

The reason that AppleHDA ALC888 is not working is because you have ALC889A not ALC888. See if you can find a kext to suit your ALC889A.

Share this post


Link to post
Share on other sites
The reason that AppleHDA ALC888 is not working is because you have ALC889A not ALC888. See if you can find a kext to suit your ALC889A.

 

Hi there.

 

 

I've searched around but i havent found anything, any help?

Share this post


Link to post
Share on other sites
Hi there.

 

 

I've searched around but i havent found anything, any help?

 

I'm afraid I have the same problem as you, but with a different sound driver, but I promise I'll PM you if I find one for your driver.

 

P.S. What version of OS X are you running?

Share this post


Link to post
Share on other sites
Try With DSDT

HDEF/ALC889a + LegacyHda in folder Extra/Extensions

 

 

DSDT editor

http://www.insanelymac.com/forum/index.php?showtopic=223205

 

Patches

http://www.insanelymac.com/forum/index.php...t&p=1501094

 

Hey, thanks for the reply.

 

 

This is kind of advanced to me, isnt there any tutorial?

 

 

And i did get the sound working by installing the HDAEnabler.kext and some other kext for my sound card, but it was stuttering ALOT, why is this`?

Share this post


Link to post
Share on other sites

[quote name='whitekidney' date='Oct 19 2010, 06:41 PM' post='1566813'

And i did get the sound working by installing the HDAEnabler.kext and some other kext for my sound card, but it was stuttering ALOT, why is this`?

 

Ok well done on getting your sound working, but I haven't even got mine working at all, but I wish you the best of luck to fix that

Share this post


Link to post
Share on other sites
[quote name='whitekidney' date='Oct 19 2010, 06:41 PM' post='1566813'

And i did get the sound working by installing the HDAEnabler.kext and some other kext for my sound card, but it was stuttering ALOT, why is this`?

 

 

Ok well done on getting your sound working, but I haven't even got mine working at all, but I wish you the best of luck to fix that

 

 

Thanks for the reply.

 

 

I updated my main post.

Share this post


Link to post
Share on other sites

thank you so much

 

finally i got the sound working using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×