Jump to content

Few Questions about my G4


4 posts in this topic

Recommended Posts

  • 3 weeks later...

You don't tell us what performance and RAM your PB has. If it's below 1 GB of RAM i recommend to stay with Tiger. The same with processor speed. If you are below 1 GHz, you will not be happy with Leopard. Of course you may install Leopard, but you will not like it.

 

Snow Leo supports only Intel machines so there is no way to run it on a G4.

Link to comment
Share on other sites

 Share

×
×
  • Create New...