Jump to content
InsanelyMac Forum
Sign in to follow this  
Luca70

[Aiuto] ASUS 1201n

Recommended Posts

Ciao a tutti,

mi sono preso questo bel netbook ma proprio in questi giorni le poche discussioni presenti sul forum italiano sono sparite, non riesco più a trovarle. ;)

Per l'installazione ho quindi seguito la guida sul forum internazionale ma primo perché sono una schiappa e secondo perché l'inglese non lo mastico abbastanza, ho diverse cose che non sono vanno....

La guida seguita è questa che ho installato velocemente ed al primo colpo senza alcun problema ma... ci sono dei ma!

Non funziona lo sleep ne lo shotdown e per adesso ho provato solamente a cambiare un paio di kext ma la storia non cambia.

L'icona della batteria poi mi segnala che sono collegato all'alimentazione anche quando non lo sono....

Inoltre in system profiler cliccando su "memoria" mi appare un "Si è verificato un errore durante la raccolta delle informazioni", e la cosa dipende sicuramente dal DSDT che proviene dal forum internazionale che, da quello che ho capito, si basa su una configurazione diversa in quanto solo in Italia viene venduto il 1201n con 3Gb di ram mentre mi sembra di aver capito che la "base" all'estero è con soli 2Gb ed un altra versione monta 4Gb.

Ultima cosa non funziona l'audio dall'uscita HDMI ma credo che per adesso la cosa sia nota.

 

Sembra forse scaldare un po troppo ma... è da ieri pomeriggio che ho cominciato l'installazione e per adesso si è rivelata un ottima scelta! Solo qualcosina da ottimizzare ed abbiamo un "Hackbook Air" capace di collegarsi ad una Tv full HD con una discreta potenza.... ;)

 

Appena tutto sarà funzionante proverò a lavorarci con del materiale audio....

 

Avanti allora... chi fa una bella guida in italiano???

 

Grazie a chi vorrà e saprà darmi una mano.

Ciao

 

Seguite la guida che ho in firma.

Share this post


Link to post
Share on other sites
Advertisement

as first.

Io direi di fare una bbella re installazione pulita e poi invece di usare il dsdt che trovi sul foro internazionale patchane tu stesso uno usando dsdt patcher gui e vedi che succede!

Share this post


Link to post
Share on other sites

Grazie della risposta.

Dici che se sostituisco quello che già ho con uno patchato con dsdt patcher gui avrei meno possibilità?

 

Ciao.

 

ps: ma non lo ha nessuno questo netbook???

Share this post


Link to post
Share on other sites
Grazie della risposta.

Dici che se sostituisco quello che già ho con uno patchato con dsdt patcher gui avrei meno possibilità?

 

Ciao.

 

ps: ma non lo ha nessuno questo netbook???

 

no, personalmente non conosco nessuno che lo abbia. Mi ero interessato perchè mi sarebbe piaciuto prenderlo ma poi ho ripiegato su di un samsung n310.

Quello che ti dico è: fai dei test e vedi che succede!

Il bios lo hai aggiornato come richiesto nella guida?

Share this post


Link to post
Share on other sites

Si, il bios era già quello che la guida richiedeva.

Da domani mattina mi metterò a fare tutte le prove possibili e speriamo di risolvere queste piccole ma importanti cose.

 

Ma le vecchie discussioni che c'erano riguardo il 1201n dove sono finite??

Grazie ancora, buona serata!

Ciao

Share this post


Link to post
Share on other sites
Si, il bios era già quello che la guida richiedeva.

Da domani mattina mi metterò a fare tutte le prove possibili e speriamo di risolvere queste piccole ma importanti cose.

 

Ma le vecchie discussioni che c'erano riguardo il 1201n dove sono finite??

Grazie ancora, buona serata!

Ciao

 

Ciao anche io ho il tuo stesso netbook.. e le discussioni in italiano le avevo postate io.. non so perchè siano sparite..

 

Cmq ho i tuoi stessi problemi: Shutdown e sleep..

 

Non ti consiglio di aggiornare alla 10.6.4 perchè a me da problemi.. se l'hai già aggiornato e se risolvi gli altri problemi ti sarei grato se mi avvisassi! grazie!

 

 

 

Ciao

Share this post


Link to post
Share on other sites
Ciao anche io ho il tuo stesso netbook.. e le discussioni in italiano le avevo postate io.. non so perchè siano sparite..

 

Cmq ho i tuoi stessi problemi: Shutdown e sleep..

 

Non ti consiglio di aggiornare alla 10.6.4 perchè a me da problemi.. se l'hai già aggiornato e se risolvi gli altri problemi ti sarei grato se mi avvisassi! grazie!

 

 

 

Ciao

 

tra le altre cose posso consigliarti di usare la versione più recente di netbook installer, ha già un dsdt per il 1201n e funziona molto molto bene.

Share this post


Link to post
Share on other sites
Ciao anche io ho il tuo stesso netbook.. e le discussioni in italiano le avevo postate io.. non so perchè siano sparite..

 

Cmq ho i tuoi stessi problemi: Shutdown e sleep..

 

Non ti consiglio di aggiornare alla 10.6.4 perchè a me da problemi.. se l'hai già aggiornato e se risolvi gli altri problemi ti sarei grato se mi avvisassi! grazie!

 

 

 

Ciao

 

per il momento sono alla 10.6.3 e cerco di risolvere.... A te non da problemi l'icona della batteria?

Che problemi da la 10.6.4? E infine, che guida hai seguito?

 

Ciao, domani faccio un po di prove e posto i risultati! Vediamo se in due risolviamo!

Grazie

Share this post


Link to post
Share on other sites
per il momento sono alla 10.6.3 e cerco di risolvere.... A te non da problemi l'icona della batteria?

Che problemi da la 10.6.4? E infine, che guida hai seguito?

 

Ciao, domani faccio un po di prove e posto i risultati! Vediamo se in due risolviamo!

Grazie

 

si anche l'icona della batteria mi da problemi.. sia con AppleACPIBatteryManager che con i vari voodoopower e voodoobattery mi compare sempre ogni tanto la x e mi dice in carica anche quando non lo è.

 

la 10.6.4 mi dava un KP al riavvio poi rimuovendo sleepenabler sono riuscito ad avviarlo ma molte applicazioni mi crashavano dando un errore di kernel.. ho aperto anche un topic a riguardo. http://www.insanelymac.com/forum/index.php?showtopic=221532

 

ora ho appena riformattato con la 10.6.3.

 

ci si aggiorna

 

Ciao

Share this post


Link to post
Share on other sites

Proprio così. Ma quello che mi da più fastidio è di non poter mettere in stop la macchina....

Speriamo di risolvere entro qualche giorno.

Share this post


Link to post
Share on other sites

Oggi non ho avuto un attimo... Spero di poter fare qualche prova domani.

Notte.

 

Ps: sul topic internazionale c'è un italiano che ha i nostri soliti problemi... Forse c'è un DSDT per la nostra versione da poter scaricare ma adesso non riesco a controllare visto che sto navigando con il telefono...

Speriamo bene!!

Share this post


Link to post
Share on other sites

Ho appena sostituito il dsdt con questo e sembra funzionare....

Devo ancora testare bene ma intanto il portatile si spegne!

Lo stop entra solamente dopo un paio di minuti (!!!) ma poi riparte.

Nelle info di sistema in energia ho sempre lo stesso messaggio di errore....

Per l'icona della batteria ancora non so... l'ho riacceso e funzionava ma... non appena faccio altre prove posso averne la certezza!

 

Ancora è da migliorare e sicuramente reinstallerò tutto direttamente con la 10.6.4 che sembra andare...

 

Stasera o domani qualche altra news....

 

Ciao

Share this post


Link to post
Share on other sites

ragazzi a guida c'è scritto che va anche lo sweep con safari (andare avanti e indietro nella pagine con il movimento a due dita). Mi confermate ?

 

grazie, ciao!

Share this post


Link to post
Share on other sites

Appena posso ti dico...

Ad ogni modo l'ho riacceso 2 minuti e l'icona della batteria andava, lo stop FUNZIONA! e si spenge!!!

è perfetto, devo solamente sostituire la schede wifi con la dell 1510 ed è perfetto!

Voglio provare anche ad aggiornare alla 10.6.4 appena trovo il tempo....

Share this post


Link to post
Share on other sites
Appena posso ti dico...

Ad ogni modo l'ho riacceso 2 minuti e l'icona della batteria andava, lo stop FUNZIONA! e si spenge!!!

è perfetto, devo solamente sostituire la schede wifi con la dell 1510 ed è perfetto!

Voglio provare anche ad aggiornare alla 10.6.4 appena trovo il tempo....

 

senza scheda wifi l'ethernet funziona comunque?

gli manca altro?

Share this post


Link to post
Share on other sites

Allora vediamo di chiarire cosa NON funziona:

 

icona batteria -- va a momenti, dall'aggiornamento ad ora era andata bene ma adesso mi appare lascritta "non in carica" con il simbolo della batteria attaccata all'alimentatore mentre non lo sono. Un bel problema perchè così per sapere la carica residua tocca aprire il profilo di sistema...

 

Scheda wifi -- non funziona e andrebbe sostituita con la famosa dell 1510 per essere poi riconosciuta come airport

 

lo stop -- ha un piccolo baco: se chiudo il portatile va immediatamente in stop, come un mac vero x intendersi, mentre se lo mando in stop dalla tendina in alto a sx il tempo prima dello spegnimento della ventola è di un paio di minuti... chissà perché!

 

Direi che ci siamo quasi, basta risolvere la magagna della batteria ed è perfetto.

Un' altro piccolo difetto rimasto è la scritta in "memoria" nel profilo di sistema: non riesce a trovare le informazioni al riguardo.... ma con monitoraggio attività si vede che tutta la memoria viene vista e gestita tranquillamente.

 

L'ethernet funziona al volo così come la scheda video compresa l'uscita hdmi, il lettore di card SD, l'audio e quant'altro.

Con il giusto DSDT linkato sopra si spenge come dovrebbe.

 

EDIT: se si prova a spengere con una chiavetta usb collegata la ventola resta accesa....

 

Qualcuno ha delle idee per quanto riguarda il problema batteria?? Allego la schermata in profilo di sistema....

 

¡hola!

 

infobatteria.th.png

Share this post


Link to post
Share on other sites

nessuno può darmi gentilissimamente conferma del funzionamento dello sweep per la navigazione ?

 

ancora grazie,

ciao!

Share this post


Link to post
Share on other sites
ma da terminale facendo lo "sudo shutdown now" funziona?

 

ma QUESTO l'avevi visto?

http://www.insanelymac.com/forum/index.php?showtopic=209533

 

Questa è la guida che ho seguito.... C'è il link qualche post sopra!

 

@cili0

X lo sweep vedo di farti sapere domani, ho lasciato la macchina in studio per non litigare con la moglie!! Altrimenti ci facevo nottata! Ma dovrebbe andare: nelle preferenze lo posso attivare.

 

Comunque sembra che i problemi con lo stop e lo spegnimento vadano di pari passo al problema dell'icona della batteria: se l'icona dice il vero il portatile si spegne e va in stop al volo, al contrario i problemi tornano fuori....

Devo trovare il tempo di usarlo per capirne bene i difetti...

 

'notte

Share this post


Link to post
Share on other sites

come si usa lo sweep per la navigazione? almeno ti faccio sapere....

 

Nelle proprietà posso selezionare lo sweep a 3 dita ma io ho le mani enormi e sul piccolo trackpad non so se riesco....

 

fammi sapere cili0!

 

ciao

Share this post


Link to post
Share on other sites

Grande provo subitoil tuo dsdt!

 

quando provi la 10.6.4 avvisaci se funziona tutto.. itunes e programmi vari...

 

 

 

Grazie mille

 

 

 

Ciao

 

 

EDIT: MITICO!! finalmente funziona lo spegnimento!! era un mese che cercavo la soluzione!!

 

 

 

 

 

 

 

 

 

X LUCA 70:

 

Prorpio per essere pignoli , a sto punto mi sembra giusto, i tasti della tastiera End e inizio ti funzionano come in un pc? a me no...

end va a fine pagina e inizio va all'inizio della pagina anzichè la frase come nei pc.. è normale?

Ciao e grazie

Share this post


Link to post
Share on other sites

... sinceramente non li ho usati questi 2 tasti -_-

Ad ogni modo c'è qualcosa di strano... l'icona della batteria comincia a funzionare male sotto il 75 / 70% di carica fino a quando non è a circa il 25% per poi tornare tutto normale....

Idem in ricarica: dopo un pò l'icona dice "non in carica" e di sostituire subito la batteria per poi tornare a funzionare verso il 70 / 75% fino a carica completa.

Nel conteggio cicli ricarica mi segna sempre -1 quando in verità dovrebbe aver avuto almeno 3 cariche complete....

 

Prova a darci un occhio anche te. Sul topic internazionale ho dato uno sguardo veloce ma non ho trovato niente al riguardo.... se risolvi il problema "batteria" siamo pari! :)

 

Intanto ho scaricato tutto l'occorrente per la 10.6.4 dal forum internazionale ed ho sostituito il dsdt dell'installer con quello per i 1201n italiani (3Gb) per un'installazione + veloce. Vorrei provare in questi giorni ma credo che fino alla prossima settimana non avrò il tempo necessario.

 

Ciao

Share this post


Link to post
Share on other sites
... sinceramente non li ho usati questi 2 tasti :unsure:

Ad ogni modo c'è qualcosa di strano... l'icona della batteria comincia a funzionare male sotto il 75 / 70% di carica fino a quando non è a circa il 25% per poi tornare tutto normale....

Idem in ricarica: dopo un pò l'icona dice "non in carica" e di sostituire subito la batteria per poi tornare a funzionare verso il 70 / 75% fino a carica completa.

Nel conteggio cicli ricarica mi segna sempre -1 quando in verità dovrebbe aver avuto almeno 3 cariche complete....

 

Prova a darci un occhio anche te. Sul topic internazionale ho dato uno sguardo veloce ma non ho trovato niente al riguardo.... se risolvi il problema "batteria" siamo pari! :P

 

Intanto ho scaricato tutto l'occorrente per la 10.6.4 dal forum internazionale ed ho sostituito il dsdt dell'installer con quello per i 1201n italiani (3Gb) per un'installazione + veloce. Vorrei provare in questi giorni ma credo che fino alla prossima settimana non avrò il tempo necessario.

 

Ciao

 

 

 

Magari riuscissi a pareggiare!! quali kext stai usando per la batteria?

Attendo notizie sull'aggiornamento della 10.6.4..

 

ciao

Share this post


Link to post
Share on other sites

Sto usando quello presente nell'installer... non saprei con cos'altro provare.

Magari qualcuno + navigato saprà darci 2 dritte....

aspettiamo a rassegnarci!

 

Ciao

 

PS: qualcuno sa se la scheda wifi "Mini PCI-E Card DELL DW 1490" è competibile su questo netbook? La differenza con la 1510 sta solamente di essere a/b/g e non "n"? Perché a me non interessa ed avrei trovato questa scheda a pochi eurini....

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×