Jump to content

Always in list mode...


3 posts in this topic

Recommended Posts

This is probably a dumb question, but how do I set Finder to only show me folders in list mode? I've changed the setting for a few folders and set to "All Folders" but it hasn't worked.



Link to comment
Share on other sites


  • Create New...