Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
pgsubuntu

Serie de errores en Snow Leopard by Hazard

10 posts in this topic

Recommended Posts

Hola amigos, les comento que pude instalar SL by Hazard (+combo 10.6.2) y noto un buen rendimiento en cuanto a la version anterior que tenia instalada (leopard ideneb 1.6 (10.5.8) pero de a poco voy encontrando una serie de errores molestos.

 

 

info de memoria instalada,Itunes9,Quicktime7,Quicktime Player, Final Cut Pro 7

 

 

En perfil del sistema me sale q tengo memoria DDR3 de 1600Mhz cosa q no es así ya q estoy usando DDR2 de 800Mhz.

 

BANK0/DIMM0:

 

Size: 2 GB

Type: DDR3

Speed: 1600 MHz

Status: OK

Manufacturer: Apple Computer Inc.

Part Number: 1

Serial Number: 100000000

 

 

el error de itunes se da al querer agregar musica a la biblioteca, se cierra (la radio por ejemplo funciona bien):

 

Process: iTunes [204]

Path: /Applications/iTunes.app/Contents/MacOS/iTunes

Identifier: com.apple.iTunes

Version: 9.0.2 (9.0.2)

Build Info: iTunes-9022501~2

Code Type: X86 (Native)

Parent Process: launchd [126]

 

Date/Time: 2010-04-07 10:39:50.809 -0400

OS Version: Mac OS X 10.6.2 (10C540)

Report Version: 6

 

Interval Since Last Report: 505 sec

Crashes Since Last Report: 2

Per-App Interval Since Last Report: 496 sec

Per-App Crashes Since Last Report: 1

Anonymous UUID: 1ED6E558-CB49-463C-8598-F4503C4433C8

 

Exception Type: EXC_BAD_ACCESS (SIGSEGV)

Exception Codes: 0x000000000000000d, 0x0000000000000000

Crashed Thread: 18

 

 

 

El de quicktime 7 al quere abrirlo, se cierra:

 

 

Process: QuickTime Player 7 [361]

Path: /Applications/Utilities/QuickTime Player 7.app/Contents/MacOS/QuickTime Player 7

Identifier: com.apple.quicktimeplayer

Version: 7.6.3 (7.6.3)

Build Info: QuickTimePlayer-6300000~1

Code Type: X86 (Native)

Parent Process: launchd [126]

 

Date/Time: 2010-04-07 10:50:02.409 -0400

OS Version: Mac OS X 10.6.2 (10C540)

Report Version: 6

 

Interval Since Last Report: 1114 sec

Crashes Since Last Report: 4

Per-App Interval Since Last Report: 3 sec

Per-App Crashes Since Last Report: 1

Anonymous UUID: 1ED6E558-CB49-463C-8598-F4503C4433C8

 

Exception Type: EXC_BAD_ACCESS (SIGSEGV)

Exception Codes: 0x000000000000000d, 0x0000000000000000

Crashed Thread: 0 Dispatch queue: com.apple.main-thread

 

 

 

El de final cut pro al querer importar un video MPG a la barra de videos...se cierra.

 

 

La verdad no se a que se debera tantos errores... seguramente tiene algo que ver con multimedia...pero con VLC puedo ver los MPG o escuchar mp3 sin problemas.. me preocupa el tema de quicktime 7 para convertir videos.

 

 

Saludos y cualquier otro error lo ire agregando.

 

Bueno amigos, estuve leyendo en algunos foros y al parecer es necesario parchar con morvin's AMD utility... asi que voy a probar cuando vuelva a instalar snow leopard de nuevo....

Share this post


Link to post
Share on other sites

Si sirve de algo esto al ingresar este comando:

 

ioreg -l -p IODeviceTree | grep firmware-abi

 

me salia q tengo "EFI-32"... y no estaba corriendo a 64 bits. (asi salia en perfil de sistema, en la parte de software)

 

otra cosa yo utilice "Elliot Force Legacy RTC" y dicen q es para 64 bits... dispongo de un micro de 64 bits pero me convendra usar otro?

 

entonces no tiene nada que ver con que hay q parchar con Morvin's AMD Utility?

 

voy a volverlo a instalar (volvi a ideneb1.6).

 

saludos y gracias por responder.

 

me olvidaba .. el kernel q use es el q trae "Snow Leopard by hazard"..."Legacy_Kernel"

 

...otro dato que puedo aportar es que cuando cargaba por primera vez Safari se colgaba ("se cerraba inesperadamente") en la presentacion, despues funcionaba perfectamente.

Share this post


Link to post
Share on other sites

hola amigos queria informar que solucione lo de itunes y quicktime ,con esto:

 

 

 

Legacy kernel like modbin mach_kernel.test7 and qoopz “anappirtrvh” XNU kernel for snow Leopard doesn’t have on fly cpuids patch for AMD like 10.5 voodoo based kernel.

 

if you have success installing Snow Leopard on your AMD system, you will need to patch some cpuids. some application will crash without cpuids patch like iTunes and Spotlight. To do cpuids patch you will need a cpuids pacther like Marvin’s AMD Utility v.25. you can download it here.

 

To Fix iTunes you can do a cpuids patch on:

 

/System/Library/QuickTime/

 

and

 

/System/Library/Frameworks/CoreServices.frameork/Versions/A/Frameworks/CarbonCore.framework/Versions/A/

 

To fix Spotlight :

 

/System/Library/PreferencePanes/Spotlight.prefPane

 

You Can do A CPUIDs Patch on /system/library/ but do not patch front row because it will make front row not working..

 

if you have already patch all cpuids you can restore your frontrow binary to make frontrow work

 

 

 

comentario:

 

about how to patch using this Marvin AMD Utility

1. Run Marvin AMD Utility and Enter password.

2. Select options number 2 which is ” Create Patcher Package ”

3. Browse to the location of the Location you wish to patch then run it

4. a folder of AMD.Patch folder will appear in Dekstop

5. Copy the file cpuid.txt out from the patch folder to another volume of hard drive.

6. Select options number 3 and uncheck the simulation mode.

7. In the select Cpuid file, browse to the folder you had copied earlier in steps 5, in the select a volume, browse to the location you wish to patch, which is you had done in steps 3

8. Run the process

9. Another log file is created.

10. Patching is Succesful and Restart your Computer..

thanx to Arya Juanda with the provided blog,

its just me that who is lack of determination and the will of trying.

thanks alot for allow me to put some comment on this blog..

 

 

 

 

pero ahora directamente no abre Final Cut Pro.

 

Process: Final Cut Pro [170]

Path: /Applications/Final Cut Pro.app/Contents/MacOS/Final Cut Pro

Identifier: com.apple.FinalCutPro

Version: 7.0 (7.0)

Build Info: FCPApp-906181654~22

Code Type: X86 (Native)

Parent Process: launchd [101]

 

Date/Time: 2010-04-15 14:07:06.871 -0400

OS Version: Mac OS X 10.6.2 (10C540)

Report Version: 6

 

Interval Since Last Report: 5610 sec

Crashes Since Last Report: 9

Per-App Interval Since Last Report: 198 sec

Per-App Crashes Since Last Report: 3

Anonymous UUID: 2F519E51-37E8-4A52-96C5-84E29B37411C

 

Exception Type: EXC_BAD_ACCESS (SIGBUS)

Exception Codes: KERN_PROTECTION_FAILURE at 0x0000000000000014

Crashed Thread: 0 Dispatch queue: com.apple.main-thread

 

 

Supongo que tambien debo parcharlo, lo q no se es como hacerlo. Si alguien sabe como parchar (que directorios) seria de mucha ayuda para mi, saludos!

Share this post


Link to post
Share on other sites

Hola amigos queria decir q instale Final Cut Express 4 y funcionó, luego probe capturar con la filmadora y funciona perfecto. Lo interesante es q despues abrí Final Cut Pro 7 y Funciona perfectamente! cosa de locos!... :thumbsdown_anim:

 

Tendra esto que ver q Final Cut Express instal "algo" que necesitaba Final Cut Express? en fin.... por ahora funciona bien, vere despues que otros programas dan fallos. saludos.

 

 

EDIT:

 

Compressor no me funciona:

 

Process: Compressor [318]

Path: /Applications/Compressor.app/Contents/MacOS/Compressor

Identifier: com.apple.compressor.Compressor

Version: ??? (???)

Build Info: Compressor-3015328~22

Code Type: X86 (Native)

Parent Process: launchd [99]

 

Date/Time: 2010-04-16 13:56:13.246 -0400

OS Version: Mac OS X 10.6.2 (10C540)

Report Version: 6

 

Interval Since Last Report: 28340 sec

Crashes Since Last Report: 42

Per-App Crashes Since Last Report: 4

Anonymous UUID: 2F519E51-37E8-4A52-96C5-84E29B37411C

 

Exception Type: EXC_BREAKPOINT (SIGTRAP)

Exception Codes: 0x0000000000000002, 0x0000000000000000

Crashed Thread: 0

 

Dyld Error Message:

Library not loaded: /Library/Frameworks/PluginManager.framework/Versions/B/PluginManager

Referenced from: /Library/Frameworks/Compressor.framework/Versions/A/Frameworks/StompTypes.framework/Versions/A/StompTypes

Reason: image not found

 

Model: MacPro2,1, BootROM MP21.005C.B01, 2 processors, 2.7 GHz, 2 GB, SMC 1.30f3

Graphics: GeForce 9500 GT, GeForce 9500 GT, PCIe, 512 MB

Memory Module: global_name

Network Service: Ethernet, Ethernet, en10

Serial ATA Device: SAMSUNG HD321HJ, 298.09 GB

Serial ATA Device: Hitachi HDT721032SLA360, 298.09 GB

Serial ATA Device: HL-DT-STDVD-RAM GH22NS30

USB Device: Mass Storage Device, 0x058f (Alcor Micro, Corp.), 0x6377, 0x24600000

USB Device: Optical Mouse, 0x0458 (KYE Systems Corp. (Mouse Systems)), 0x003a, 0x02300000

USB Device: USB Printer, 0x04b8 (Seiko Epson Corp.), 0x0005, 0x04300000

Share this post


Link to post
Share on other sites

Hola muy buenas . Bueno intentare ser lo mas preciso posible , miren tengo la Siguiente PC

 

http://img525.imageshack.us/img525/549/inukazecpuzid.png

 

La cuestion es que bueno ya tengo Instalado

 

Ubuntu 11.04

Windows Xp

 

Puedo instalar Leopard Snow Harzard normalmente , el problema es que cuando actualizo GRUB2 , y selecciono Mac OS X , cualquiera de ambos de 32 o 64 Bits

 

Ninguno arranca , se queda la pantalla en negro , supuestamente me deberia mosntrar la pantalla con un logo de Manzana , pero nada

 

Tengo el Mac OS X , instalado en un Segundo Disco Duro , en una Segunda Particion Primaria / Activa / con Boot Flag

 

 

en el DVD durante la instalacion aparece "(AMD users need to patch cupid's with Marvin's AMD Utility)

Pero se puede saber , donde consigo eso ???

 

Se lo puedo aplicar desde Linux o Windows ??? o tiene que ser una vez "Logre iniciar Mac OS X" ???

 

o Bueno lo otro que puedo hacer es agarrar mi HD de 80 GB para lo Siguiente : ( Particiones )

 

1 - Linux : 30 Gb

2 - Mac OS X : 30 Gb

3 - Windows XP : 20 Gb

 

O en que orden me recomiendan que los instale ??? , quiero tener estos 3 sistemas operativos , pero el unico que no me funciona es "Mac OS X - Leopard Snow Hazard"

 

O me recomiendan que descargue Otra ISO , alguien me dijo que el "IAtkos S3" pero hasta donde he leido , parece que solo es para las Intel , y no se si vaya a funcionar en mi pc.

 

Gracias de antemano por cualquier ayuda que me puedan brindar

Share this post


Link to post
Share on other sites

Si no me equivoco, para que snow pueda iniciar es necesario que este instalado en la primer partición del disco.

 

igual (a menos q se trate de una notebook) lo ideal es tenerlo en un disco separado a windows o linux.

Share this post


Link to post
Share on other sites

Hola, yo en mi pc lo tengo así:

 

1 - Windows 7

2 - Windows 8 Developer Preview

3 - Mac OS X Lion

4 - Debian GNU/Linux

 

y funciona perfecto, eso sí, con grub2 no conseguí que funcionase, pero con Chameleon va genial.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×