Jump to content
InsanelyMac Forum

Zpecter

Members
  • Content count

    147
  • Joined

  • Last visited

About Zpecter

  • Rank
    InsanelyMac Geek
  • Birthday 10/10/1975

Profile Information

  • Gender
    Male
  • Location
    Málaga (Spain)
  1. AppleHDA for ALC665

  2. Hello, I have an USB stick with Mavericks 10.9.4 and with clover, but I can't make it launch the installer on my laptop. Everytime I try to install it, the installation process stops and a forbidden sign appears on screen. What am I missing??
  3. I'm using the last version from Rehabman too, but it only shows the charge on 5 to 5 steps, don't know why.
  4. Hello, I followed this topic and I had to split some 16-bit registers into 8-bit registers and to add the B1B2 method, which is explained in the topic, to the DSDT. I didn't have to modify the kext, but it seems it only shows the charge on 5 to 5 steps, I mean, 100%, 95%, etc., I have to check it. I tried with Ukelele, but the problem is the key which is not detected by ukelele neither.
  5. Hello, I have some problems with the keyboard. I have the 'Windows' key, which should work as 'Command', but actually is working as 'ALT', and the 'ALT' key is working as 'Command', how can I change their behaviour?? And I also have another problem. One of my keys is not working or detected. First, I have the QWERTY keyboard layout, and the key on the left of the '1' key where it should be the 'º' and 'ª' keys, I have '<' and '>' keys, and the key on the left of my 'z' where it's supposed to be the '<' and '>' keys, simply doesn't work, I mean, it doesn't show any key. Is there any way to fix it?
  6. Dual boot issues with mac osx and windows 8

    I'm pretty sure I chose the correct one, but I'll try again tomorrow.
  7. Dual boot issues with mac osx and windows 8

    I have only one drive.
  8. Dual boot issues with mac osx and windows 8

    Any ideas??
  9. Hello, anyone knows how to patch the DSDT to make the AppleSmartBatteryManager.kext work on our laptops? PS: It doesn't matter, I have fixed my DSDT and know it works.
  10. Dual boot issues with mac osx and windows 8

    Hello, I followed the steps, but the problem is still here, Chameleon doesn't appear (only 2 messages: "boot0: test" and "boot0:done") and only boots into Windows 8.
  11. Hello, I have a similar problem with my dual boot, but I only can boot into Windows 8. I only can see this message: "boot: done", and nothing else, it boots into windows 8 and I need a DVD to boot into my ML partition. What could it be?? PD: This is the Chameleon_Installer_log.txt: Chameleon installer log - Mon Apr 22 00:26:02 CEST 2013 Installer version: 2.2svn 2171 ====================================================== /dev/disk0 #: TYPE NAME SIZE IDENTIFIER 0: FDisk_partition_scheme *750.2 GB disk0 1: Windows_NTFS Windows 8 536.1 GB disk0s1 2: Apple_HFS Mac OS X 214.0 GB disk0s2 ====================================================== Backup Chameleon files Backup stage2 file /Volumes/Mac OS X/boot to /Volumes/Mac OS X/Chameleon.Backups/2013-04-22-00h26/boot Backing up /Volumes/Mac OS X/Extra folder to /Volumes/Mac OS X/Chameleon.Backups/2013-04-22-00h26/Extra ====================================================== Clearing options... ====================================================== Running Standard postinstall script Target volume = /Volumes/Mac OS X on /dev/disk0s2 Target disk already has existing Chameleon stage 0 loader - boot0md (boot0workV2). Detected a Windows installation on this volume. ====================================================== Stage 0 loader not written to /dev/disk0. Written boot1h to /dev/rdisk0s2. Written boot to /Volumes/Mac OS X on /dev/disk0s2. ====================================================== Preparing to check target disk for previous installations. Checking disk0. Nothing found that could cause any problems. ====================================================== Disk: /dev/rdisk0 geometry: 91201/255/63 [1465149168 sectors] Signature: 0xAA55 Starting Ending #: id cyl hd sec - cyl hd sec [ start - size] ------------------------------------------------------------------------ *1: 07 0 1 1 - 1023 254 63 [ 63 - 1047164832] HPFS/QNX/AUX 2: AF 1023 254 63 - 1023 254 63 [1047164895 - 417979170] HFS+ 3: 00 0 0 0 - 0 0 0 [ 0 - 0] unused 4: 00 0 0 0 - 0 0 0 [ 0 - 0] unused Windows is installed so that can remain the active partition ====================================================== Standard script complete ====================================================== Added boot option: Instant Menu=Yes Added boot option: EthernetBuiltIn=Yes Added boot option: UseKernelCache=Yes Added boot option: DropSSDT=Yes Added boot option: Graphics Mode=1920x1080x32 ====================================================== Running Post postinstall script Target volume = /Volumes/Mac OS X =============================================== Unmount all volumes named EFI ====================================================== Post postinstall script complete
  12. Hello, this is my org.chameleon.Boot.plist: <key>DSDT</key> <string>/DSDT.aml</string> <key>DropSSDT</key> <string>Yes</string> <key>EthernetBuiltIn</key> <string>Yes</string> <key>GenerateCStates</key> <string>Yes</string> <key>Graphics Mode</key> <string>1920x1080x32</string> <key>PciRoot</key> <string>1</string> <key>SystemType</key> <string>2</string> <key>Timeout</key> <string>2</string> And where is the log file?? Is it system.log or another one??
  13. Thanks mate, now it boots again, but I have some other issues. I have the unlocked bios and one of its features was the native speedstep, but it's not working for me. What can I do to solve it?? Another issue is related to Chameleon. I have installed several versions but I can't make it works. I only see the message: "boot0: done" and it automatically boots into windows 8, it doesn't show any menu nor anything else. What could be the problem?? PS: I have the SSDTs from the first post and the correct ones for my cpu, of course. :wink2:
  14. Hello guys. I had installed ML 10.8.2 that mackyreddy shared with us some time ago, and I tried to upgrade it to version 10.8.3 using the OSXUpdCombo10.8.3.dmg file, but when the process finished, I received an error, and now I can't boot into ML. My system stops on this screen: What could I do to fix it?? Thanks in advance.
  15. Hello Chrisemtpa, here it is the unlocked bios: http://www.insanelym...72#entry1865872
×