Jump to content

SoundMax Audio plays too fast - like the singer is on helium :-)


Bletch
 Share

10 posts in this topic

Recommended Posts

###

Copy of my post from the Hardware forum... This may be a more appropriate forum for this question...

###

 

I am running 10.4.6 native on the following system:

Intel D845BG Motherboard Bios v P08

P-4 2.0 (SSE2)

Soundmax on-board audio

 

I orignally installed from the JaS DVD into VMWare 5.5... most things worked, but slow, so I moved it to a seperate HD (using Ghost 2003) to boot natively... this REALLY improved the speed. Not sure if this is the problem, so I thought I would mention it just in case.

 

I have everything working great with one exception... The audio (iTunes, Quicktime, etc) is "too fast" (i.e. men's voices sound like women's etc).

I have gone into the audio settings and set my format at 44100.0 hz (was 48000.0) on both the input and output but this change has no effect (even after multiple reboots).

 

Any suggestions would be appreciated. I fear that I may have the wrong AppleAC97Audio.kext file... Here are the details from that file:

Size - 608kb (549,552 bytes on disk)

Date - 11/25/05 @ 2:33am

Version - 1.0.0 Copyright Apple Computer, Inc. 2004

 

Thanks again... hope someone can help

Link to comment
Share on other sites

I'm also experiencing this. I've dropped my audio out format from the AC '97 Audio (PCM) in Audio Midi settings to 44100.0 khz, as well as the input, yet my audio still suffers from random stutters and chipmunk syndrome.

 

This on an old intel board, I'm lucky I even have audio, just wondering if anyone has found another work around for the audio problem.

 

Edit: Using my Logitech USB Headset, everything seems to work fine.

Link to comment
Share on other sites

Edit: Using my Logitech USB Headset, everything seems to work fine.

Hexidecimal,

Glad to hear that you are working with an alternate audio card. Is there anyone that can help me resolve the issue with the SoundMax card? I am hoping that there is a quick file edit or permission change that will allow the audio format to be reset to 44100.

 

Any help or advice is greatly appreciated... even a suggestion of where to start.

Thanks,

Paul

Link to comment
Share on other sites

  • 3 weeks later...

I am having the same problem too.

exact symptoms. (very fast, low pitch, shutters a little)

I like listening to classic music and this is just painful. It is playing way too fast.

I can't bear it... I just shut it off.

My girlfriend who is a violinist almost puked when she heard the 1812 overture on my hackintosh.

It just sounded sick (low pitch and very quick)

 

Can someone please help. I am using sound max integrated sound.

If there is no solution then what is the best sound card that is compatible. (in and out)

Link to comment
Share on other sites

Gosh...

This thread has been up for almost a month. Can't anyone help us?

There are many mac geniuses in this site can't anyone help us around here?

Should we make a post in the hardware forum so that maybe someone there can help us!!!????

Link to comment
Share on other sites

 Share

×
×
  • Create New...