Jump to content
Sign in to follow this  
Followers 0
Carlos_BR

Help Intalacao de Snow em note Toshiba

115 posts in this topic

Recommended Posts

Senhores, bom dia....

Agora to tentando instalar essa versão que ta rodanu na net do Snow 10.6.2 by Hazard...

Tem suporte a muitos drivers, eu já tentei ontem e até instalou, mais qdo da o primeiro boot para na tela onde lista os códigos e naum sai mais.....

Alguém tem alguma ideia se da pra instalar nesse meu note???

Vou continuar tentando e postando ok....

Grato pela paciência galera.....

Share this post


Link to post
Share on other sites
Advertisement

Doutor...seguinte véio....

To tentanu aki ainda.....deu um pau aki naum sei como que apagou o windows tb......sinistro!!!!

Até consegui instalar mais naum rodou naum.......fóda....

To tentanu e depois posto mais alguma coisa ok......

Valeu pela paciência .....

Share this post


Link to post
Share on other sites

Fala Dr old....blz mestre????vortei.

Kara, tentei aqui de tudo pra rodar o Snow 10.6 by Hazard e nada.....

Vc conhece essa versaum???

Até que tem bastante suporte pra note...mais naum consegui rodar naum....

Marquei só o sistema e o bootloader 10.5 uam vez, e noutra vez usei o 10.3 mais naum rodou naum....tem idéia???

 

Li o tópico indicado por vc anteriormente, mais naum da aqui pois tenho 3 partições.

A= Mac

B= Windows XP

C= Backup.....

 

Outro:

Depois de tentar várias vezes por esse snow deu pau no boot....daí naum consegui mais acessar o windows....apaguei enatum o mac e o xp e reinstalei os 2 de novo....trabalhaum....

Li alguma coisa sobre recuperar o boot do xp...como posso fazer isso???

Grato pela paciência, Carlos.

Share this post


Link to post
Share on other sites

Cara, seguinte: se você instalar e não funcionar, você tem que nos dizer qual foi o erro, ou tirar uma foto da tela no modo verbose e anexar, senão não temos como adivinhar qual é o problema.

 

Sobre recuperar o boot do XP, use o CD de instalação e rode o comando fixmbr no console (vai substituir o Chameleon)

http://www.microsoft.com/resources/documen...r.mspx?mfr=true

Share this post


Link to post
Share on other sites

Chefe, seguinte....

Até que enfim consegui instalr o snow na minha mákina....

Bom, vamos com calma ok...

Instalou o sistema...instalei o dive gma950 intel o o rtl8139(que os 2 funfa de boa no 10.5.5 iatkos), mais vi que o video melhorou a definição, mais a barra cinza de cima naum está mais transparente, antes ficava e a rede tb naum ta funfanu naum...naum acesso a net....

Outro pau tb é o mouse do note.....funfa naum.

La no painel de controle exite o keybord e mouse, mais eu to num note....naum existe a opção de trackpad....

O som tb naum funfa....

 

Como arrumo esses 4 itens:

Video(ele ja ta com 1280x800) só a barra la em cima que num ta transparente.

Placa de ethernet pra acessar a net

Mouse do note

e o som......

Share this post


Link to post
Share on other sites

Oi,

Você está tentando instalar com um disco "custom" do SL?

Não é melhor partir para um disco de boot tipo o EMPIRE e depois usar o SL Retail?

 

Um amigo já instalou em alguns notes Toshiba os LEO e sempre ficou abismado com a perfeição que ficava a instalação. Na época não tinha o SL.

 

Abraço

Share this post


Link to post
Share on other sites

Asapreta,

Sou novo nisso...poderia por favor me explicar meio passo a passo como faço isso pois naum tenho a mínima idéia de como deve ser.....

Share this post


Link to post
Share on other sites

Old,

Instalei aki cara e até que tá +-....

Funciona o som e o sistema ta até que mais ou menos.

Falta:

O vídeo ta com baixa resolução,

Naum acesso a internet,

O mouse ele só reconhece como se fosse desktop, naum note,

Bateria naum tem o ícone tb.

 

Deu uma lida no orkut e vi o seguinte:

Instalo desse DVD o seguinte:

MAc 10.6.2

Boot 10.5.3

Kernel Legacy

Voodoo ps2

 

Instala de boa, no primeiro boot digito -x e entra em safe mode.

Vou em extras e edito o arquivo smbios.plist a linha que tem mac pro 4,1 e ponho 3,1.

Só assim que ele intaum inica e roda de boa, claro, sem os drivers acima citado....

Que que vc me fala disso??

Onde posso encontrar essas kexts???

 

Detalhe, até agora foi o único modo que instalou e rodou de boa....mais ainda falta os kexts....

 

Da uma oiada aí no que eu cabei de axar!!!

 

http://cid-8b65993ef55cf014.skydrive.live....rd?view=details

Share this post


Link to post
Share on other sites

Você tentou com as kexts que usava no Leopard, fazendo o boot com "arch=i386"?

 

Tem essas kexts de vídeo para o Snow, mas precisa substituir o arquivo boot e fazer uma modificação no DSDT

http://www.insanelymac.com/forum/index.php?showtopic=210660

 

Esse boot também deve corrigir a resolução do vídeo, mas não ativa o CI/QE

http://forum.voodooprojects.org/index.php/topic,1029.0.html

 

Pode tentar com essa também

http://cid-8b65993ef55cf014.skydrive.live....==?view=details

 

Medidor da bateria

http://www.insanelymac.com/forum/index.php?showtopic=196807

 

Rede

http://cid-8b65993ef55cf014.skydrive.live....==?view=details

ou essa

http://x86osx.com/bbs/c_data/osxtips_comme...4bit_10a432.zip

Share this post


Link to post
Share on other sites

Old...seguinte man:

Só consegui instalar de boa o touch...

A bateria,

Vídeo,

e Rede naum deu naum....

 

Eu tenho o kext helper mais naum consigo instalr por ele naum...por isso to usano o os x86 tools......

 

Como faço pra modificar e por padrão pro sistema subir sempre em 32 bits?

 

Fui la na pasta extension e vi que tem algumas kexts coloridas.....

E as que eu tentei inatalar tipo, gma 950, rtl8139 naum instala...

A gma 950 posso instalr 50 vezes que ela nunca está na pasta extension....

E essa rtl8139 naum instala nem a pau....sempre da um erro tipo ....o sistema naum pode instalar essa...

Vi la na pasta que só existe uma rtl r1000.......

 

Como posso consertar isso???

 

Agora ta funfafo o som e o touch...

Falta o vídeo, bateria e rede....o microfone tb...

Aos poucos vamos cheganu lá.....

Qual a diferença do snow pro leo??me parece igual.....

Share this post


Link to post
Share on other sites

A principal diferença do Snow pro Leo é ser 64 bit, se você vai rodar em 32 bit não vejo muita diferença, é até desvantagem se você não conseguir que todos os drivers funcionem.

 

Para rodar sempre em 32 bit expliquei nesse post

http://www.insanelymac.com/forum/index.php...t&p=1417900

 

Sobre a instalação das kexts, você tentou mover a original para fora de /S/L/E antes de instalar outra? Se pelos programas dá erro, tente instalar manualmente (pelo terminal) como explicado nesse tópico

http://www.insanelymac.com/forum/index.php?showtopic=209655

Share this post


Link to post
Share on other sites

Old, ontem eu tava olhando aqui na pasta extensions e vi que tem algumas kextes todas coloridas...cinza, rosa....

Que que é isso???

Ou o que quer dizer isso???

Share this post


Link to post
Share on other sites

É a "etiqueta", você configura clicando com o botão direito no arquivo ou pasta. Serve para facilitar a identificação. Provavelmente sejam kexts modificadas.

Share this post


Link to post
Share on other sites

Fala Old...blz???

Cara, to tentanu ter sucesso na instalação do snow...

Instalaei o sistema, funfa o som e o mouse(sem o touch).

Na instalação, pra funfar, seleciono o sistema 10.6.2, efi 10.5.3 e a kernel legacy.

Entro no -x, edito o arquivo smbios.plist a linha macpro de 4.1 pra 3.1 e depois disso ele boot de boa.

Após ter feito isso, ele ta funfano o que ja te disse acima.

som, mouse e touch.

agora to na briga pela rede, vídeo e o que der mais.

Ja tentei umas kexts vodoo pro touch e tal....mais como eu marquei a kernel legacy, naum pode ser isso que ta danu kernel panic????

Share this post


Link to post
Share on other sites

Não deveria dar panic por causa da kernel legacy, mas o seu CPU deveria rodar a vanilla. Faça o teste, coloque a kernel vanilla na raiz com o nome mach_kernel.vanilla e na hora do boot digite o nome da kernel.

 

Sobre os drivers PS/2, instale a versão para Snow Leopard, veja o post #11.

 

Rede e vídeo, post #14.

Share this post


Link to post
Share on other sites

Claro mestre...concordo com vc...

Mais se eu naum marco nenhuma kernel, da kp de novo.....se desse certo com a vanilla, o som e o touch voodoo tb ia funfar, como é no iatkos....

Onde consigo essa kernel vanilla???

Share this post


Link to post
Share on other sites

Você tem que entender uma coisa, kernel panic não é um erro único, pode ocorrer por diversos motivos. Enquanto você continuar falando "deu kernel panic" e não tirar uma foto da tela pra que possamos descobrir o motivo, vai ser difícil fazer uma instalação decente.

 

http://www.mediafire.com/?mkmq4wmjgny

Share this post


Link to post
Share on other sites

Old..agora que tá doutor....

Passei a tarde aqui tentanu....tentei com kernel legacy, sem, com as outras e com um tanto de kexts....e como tentei...

mais só vai mesmo com a legacy....Gostaria que funfasse sem marcar nenhuma, com a vanilla, mais naum funfa naum...

Intaum marco o sistema 10.6.2, efi 10.5.3, voodoo ps2 trackpad e voodoo batery só....

Daí vai, boot com -x, edito o smbios.plist e até aí vai bem...

Até aqui funfa o som 100%,

Medidor de bateria 100%

mouse funfa só a seta, sem o touch 50%

video nada.,..

rede nada.....

 

Li tb os tópicos que vc indicou mais acima, ja baixei tb outras kexts pro mouse e som...

Vou tentar esses 2 agora, mais fóda vi que é o do vídeo...pois tem de editar o dsdt...da pra vc me ajudar nisso aí???

Share this post


Link to post
Share on other sites

Fala old...bom dia.

To até agora aqui tentanu....num ta fácil naum...

tentei de tudo e o que consegui de baum foi rodar a kernel vanilla. ela funfa de boa e sempre no boot escrevo o nome...

Tentei tb instalar o trackpad do pacote voodoo mais num funfa naum...

Intaum estamos estáveis.

Só a kernel mesmo que roda sim, mais nenhuma novidade.

Amanha te mando a pasta e o resultado do outro comando ok.

Fui.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×