Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
hardknoxni69a

ATI Radeon HD 3200 OsX86

Was This Helpful   

58 members have voted

  1. 1. Was The kext helpful and working good?

    • Hell Ya Thanks Man
      16
    • Ya But Not 100%
      19
    • Wrong Driver
      19
    • Screwed Up My System
      5


Recommended Posts

Advertisement
http://www.insanelymac.com/forum/index.php?showtopic=190586

 

Big deal , you're using dong's framebuffer kext and show to me that QE/CI works with this Radeon HD 3200. AFAIK its just a framebuffer to give you native resolution and such

 

AFAIK, you can't get QE/CI only with Dong framebuffer, you need also to add your dev id to either the X1000 kext or the x2000 kext. And HD3xxx integrated are not supported.

 

I have a HD 3100 on board, wich is very similar to our card and I'll love to get QE/Ci, so if you've done something special please share with us :D

 

As you can see, dongs framebuffer works with my card, but doesn't get QE/CI:

 

http://www.insanelymac.com/forum/index.php...p;#entry1305093

Share this post


Link to post
Share on other sites

Not working on my HP tx2500 series (pavilion 2640eu). "No kext loaded".

Video card: ATI Radeon 3200

 

1. I have try this

sh-3.2# kextload  RadeonHD.kext
10RadeonDump is not compatible with its superclass, 9IOService superclass changed?
kextload: a link/load error occured for kernel extension RadeonHD.kext
link/load failed for extension RadeonHD.kext
(run kextload with -t for diagnostic output)

2. But this:

sh-3.2# kextload -nt -z RadeonHD.kext
kextload: extension RadeonHD.kext appears to be loadable

Share this post


Link to post
Share on other sites
:thumbsup_anim::thumbsup_anim:Finally the answer is here the kext for ATI Radeon HD 3200 working great in 10.5.7 Big :thanks_speechbubble:Dong :thumbsup_anim::thumbsup_anim:Answer Poll Plz Takes 1 sec.RadeonHD.kext.zip

 

Is this just a repost of dong's framebuffer or some of your own work as well?

Share this post


Link to post
Share on other sites
:wallbash::thumbsup_anim:Finally the answer is here the kext for ATI Radeon HD 3200 working great in 10.5.7 Big :wallbash:Dong :thumbsup_anim::thumbsup_anim:Answer Poll Plz Takes 1 sec.RadeonHD.kext.zip

 

this kext did not help for me

 

MOBO:ECS 780GM-A ONBOARD HD3200

OSX:10.5.8 LEOPARD

 

HOW DID YOU MANAGE TO USE THIS KEXT WITH YOU HD3200?

Share this post


Link to post
Share on other sites

I've got RadeonHD.kext.10.5.zip from thread "ATI HD framebuffer driver with src for test", disable HWCursor and its looks good (without CL/QE) on Radeon HD 3200.

Share this post


Link to post
Share on other sites

You WILL NOT get any QE/CI out of this. As stated before, this only allow you to get res out of you card.

 

This had the same effect with the HD2600 mobility card.

Share this post


Link to post
Share on other sites

I get the following error when I try to load it with "kextload -t RadeonHD.kext"

 

 

kextload: extension RadeonHD.kext/ appears to be loadable

10RadeonDump is not compatible with its superclass, 9IOService superclass changed?

kextload: a link/load error occured for kernel extension RadeonHD.kext/

link/load failed for extension RadeonHD.kext/

(run kextload with -t for diagnostic output)

Share this post


Link to post
Share on other sites

hi.

ive a acer aspire 5530 notebook with RADEON 3200 Card in it.

I installed the kext with osx86 tools but it doesnt work?!

 

 

i need a detailed tutorial :-(

 

after installing kext, what ive to do?

 

after reboot its still 1024x786 :-(

 

is there another solution to change resolution?

 

sorry im a osx86 noob ;)

 

 

greetz from germany

Share this post


Link to post
Share on other sites

This Driver Is For The ATI Radeon HD 3200 Unfortunately QE/CI Does Not Work I Disabled HW Cursor So The Color Block For Mouse Does Not Appear As Stated In Original Post This Is From DONG That Is Why It Says "Big Thanks DONG" If You Want To Install You Can Use Kext Helper Or OsX86 Tools Whichever You Prefer, Or You Can Manually Copy Into /system/library/extensions/, Before You Restart Repair Permissions In Disk Utility If Anyone Has A Way To Enable QE/CI Plz Post A Link Would Be Greatly Appreciated. For TouchSmart TX2 Users Who Have Got Snow To Work I Would Like To Know How Plz. Also There Is A Driver Similar To This For Snow. Thanks

Share this post


Link to post
Share on other sites

Ive installed kext with osx86tools

 

Device ID is = 0x9612

and

Vendor ID is= 0x1002

 

 

I checked and its Radeon3200 HD. But its still 1024x786 ;)

 

WHY

 

what can i do??

 

In Systeminfo: "No kext loaded"

Share this post


Link to post
Share on other sites

I'm using HP dv4 AMD Turion X2, ATi Mobility 3200 HD

 

Can change resolution to native 1280x800... but my mouse cursor is seriously distorted

But full laptop LCD resolution :)

Share this post


Link to post
Share on other sites

This Driver Is For The ATI Radeon HD 3200 Unfortunately QE/CI Does Not Work I Disabled HW Cursor So The Color Block For Mouse Does Not Appear As Stated In Original Post This Is From DONG That Is Why It Says "Big Thanks DONG" If You Want To Install You Can Use Kext Helper Or OsX86 Tools Whichever You Prefer, Or You Can Manually Copy Into /system/library/extensions/, Before You Restart Repair Permissions In Disk Utility If Anyone Has A Way To Enable QE/CI Plz Post A Link Would Be Greatly Appreciated. For TouchSmart TX2 Users Who Have Got Snow To Work I Would Like To Know How Plz. Also There Is A Driver Similar To This For Snow. Thanks. If you have distorted mouse check the info.plist and make sure hwcursor=false if it is already false try true

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×