Jump to content

ATI X1300 with Snow Leopard


8 posts in this topic

Recommended Posts

I'm trying to get an ATI X1300 PCIe card running on my newly installed Snow Leopard. It was working fine under 10.5.2-10.5.7.


When I boot with the vanilla install of SL, the machine hangs trying to load ATI1300Controller.kext. Without that kext, it boots to finder, but System Profiler doesn't recognize the card. Strange thing though, ATIRadeonX1000 and ATISupport are both loaded, which I wouldn't have thought would be the case. Tried EFI string and evoenabler and neither worked (although when evoenabler was installed, SP showed the card as a 4890! wouldn't that be nice :D )


I was wondering if anyone else has had any luck with this card and what you did to get it to work.




Edit: No luck with Natit, same hanging as when ATI1300Controller is enabled

Link to comment
Share on other sites

  • 1 month later...

I 've used MyHack Installer, en My Card runs OK


in info i've got this




Chipsetmodel: Unknown

Type: GPU

Bus: PCIe

Sleuf: Slot-1

Breedte PCIe-baan: x16

VRAM (totaal): 256 MB

Fabrikant: ATI (0x1002)

Apparaatcode: 0x7146

Revisiecode: 0x0000

ROM-revisie: 113-B7710C-176

Versie EFI-besturingsbestand: 01.00.318



Resolutie: 1680 x 1050 @ 60 Hz

Pixeldiepte: 32-bits kleur (ARGB8888)

Hoofdbeeldscherm: Ja

Synchrone weergave: Uit

Online: Ja

Rotatie: Ondersteund


Status: Geen beeldscherm aangesloten

Link to comment
Share on other sites


  • Create New...