Jump to content
InsanelyMac Forum

super_engine

Members
  • Content count

    174
  • Joined

  • Last visited

About super_engine

  • Rank
    InsanelyMac Geek
  1. super_engine

    Nuovo progetto AMD E1-1200

    Salve a tutti Anch'io ho un AMD E1-1500. Maverick si installa senza problemi (usando Nirexxx). Il GROSSO problema è abilitare la scheda RAdeon HD 7310. Finora NON ho trovato niente. Quindi al momento sono fermo ad un hackintosh senza accelerazione grafica. Avete aggiornamenti sull'argomento?
  2. super_engine

    [AMD] Working Builds!

    AMD APU E1-1500. Mavericks by Niresh All works fine except the integrated ATI Radeon HD 7310. I fighting with this sh*t card.
  3. super_engine

    [guide] Mavericks 10.9 on AMD APU (partially working...at the moment)

    Modified first topic. Sorry.
  4. super_engine

    ATI Radeon HD 7310 on Mavericks/AMD system

    Hi to all I've installed Mavericks on a AMD APU system (E1-1500 with ATI Radeon HD 7310 Integrated GPU) I wrote this guide http://www.insanelymac.com/forum/topic/294801-guide-mavericks-109-on-amd-apu-partially-workingat-the-moment/ and all works fine except the GPU. I trying two ways. Starting from chameleon: -On the startup i see that Chameleon detect the GPU card -It works ONLY with GraphicsEnabler=No -I've also edited the kext for ATI7000 family (put the deviceid in info.plist) But nothing, with GE=yes the boot stuck and don't switch in graphical mode (remain stopped in verbose/text mode) Starting from clover: -Clover detect the GPU card -On the boot I arrive at login windows and after go in reboot of the PC Please help me to do other tests to obtain a fully working system.
  5. Hi to all Few weeks ago i bought a HP All In One 20", 1600x900. The main configuration is: - AMD APU E1-1500 (dual core) - ATI Radeon HD 7310 on board (shared memory) - 4 GB DDR3 - Install on a USB Disk A nice All io One PC with a cheap price. About 440 € The pc have pre-installed windown 8.0 I'm a old hackintosh man. So I've started to "transform" thi AiO in a iMAC So, begin the guide. - In windows go on Niresh website and follow the instructions to download Mavericks 10.9 for Intel e AMD PCs - In Windows use Transmac (can restore .dmg files on DVDs or USB sticks) and restore the downloaded .dmg on a USB stick (minimum 8 GB) - In the bios, you must setup "NO" for locked/protect boot (you must allow unlocked/unprotect boot) and "Yes" for the use of the legacy supports (like USB that must be of "legacy type") - Now restart the PC and select USB stick to boot. On th boot choose F8 to enter the option of the following point - PAY ATTENTION. You MUST select this options "amd64 -v GraphicsEnabler=No" (fundamental is amd64, a script for 64 bit AMD CPUs, and GraphicsEnabler=No) If you have some problems on USB you can also use the option USBBusFix=Yes - Follow the installation instructions. Use DiskUtility to select the HD where you want install Mavericks. If you select a connected USB drive you must use MBR partition (on USB, the GUID do not works. This on my PC) - On the windows in which you can select the drive where install do not change the configuration "Customize button" proposed by Niresh DVD - Finished the installation reboot the PC, select the drive where you have installed Mavericks. - On chameleon windows you MUST use this options "-amd64 -v GraphicsEnabler=No" Now, after the configuration you have a working 10.9 system on a AMD based PC. The last important operations are to fix the various kext that don't work (Audio, Wifi/Network, Video/GPU). Normally the most complex job is for Video/GPU. Now I'm fighting with my ATI Radeon HD 7310. USB and Audio, with standard Niresh installation, work out of box Good Luck
  6. super_engine

    GraphicsEnabler issues

    My 8400 GS 512 MB works fine (under my old MB and on actual MB, an ASUS P8-H67-M with a i3 CPU) using a EFI string. Follow thi steps: 1) From OSX86 tool extract (copy) the EFI string by the window 2) Put it on the end of the your com.apple.boot.plist in EXTRA folder. 3) write like this: <key>device-properties</key> <string>7602000001000000010000006a0200000d00000002010c00d041030a000000000101060000010 101060000007fff04001e00000072006f006d002d007200650076006900730069006f006e0000002e 0000006e5669646961204765466f7263652039363030204754204f70656e474c20456e67696e65205 b4546495d22000000400030002c006400650076006900630065005f00740079007000650000000b00 0000646973706c6179100000004e005600430041005000000022000000d38d34d34d34d34d34d35d3 4d3ad34d34d34d34d34d34d3bd34d34d34d340e0000006e0061006d00650000000b00000064697370 6c617914000000400030002c006e0061006d0065000000120000004e5644412c446973706c61792d4 1100000006d006f00640065006c0000001a0000006e5669646961204765466f726365203936303020 47540e0000004e00560050004d0000002000000001000000000000000000000000000000000000000 00000000000000014000000400031002c006e0061006d0065000000120000004e5644412c44697370 6c61792d4220000000400031002c0063006f006d00700061007400690062006c00650000000e00000 04e5644412c4e564d6163220000005600520041004d002c0074006f00740061006c00730069007a00 65000000080000000000004020000000400030002c0063006f006d00700061007400690062006c006 50000000e0000004e5644412c4e564d616322000000400031002c006400650076006900630065005f 00740079007000650000000b000000646973706c61791c0000006400650076006900630065005f007 40079007000650000000f0000004e5644412c506172656e74</string> 4) Pay attention to NOT delete any row 5) Switch to NO the graphicEnabler (change YES in NO) Save, restart Good luck
  7. super_engine

    Core i3 2100 hackintosh

    Same my problem with i3-2120 on a ASUS P8-H67-M Solved with this (wrote by me) http://www.insanelymac.com/forum/index.php?showtopic=264201 or try this http://www.insanelymac.com/forum/index.php?showtopic=259253 Your problem is the absence of a DVD drive. So you must burn the Regae Iso image on a USB (help you with google) Give me a feedback Good Luck
  8. Ciao a tutti Qualche giorno fa ho acquistato una nuova MB (Asus P8-H67-M con i3 3.3 GHz e 4 GB 1333 MHz RAM) Facendo un mix tra la guida di regae per le P8P67 e l'utility [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] di Tonyosx86 sono riuscito ad installare SL 10.6.8 Tutto perfetto solo un GRANDE dubbio; sulle informazioni di sistema vedo scritto: - BUS SPEED 400 MHz vi chiedo (in quanto dal forum e da google NON sono riuscito a trovare risposta) 1) E' corretto ? Il processore i3 ha un bus speed a 400 MHz anche se le memorie sono da 1333 Mhz ? 2) E' solo un dato scritto erroneamente e il sistema sotto lavora (FSB) a 1333 MHz ? 3) Posso/devo fare qualcosa ? Se ho capito bene gli i3 non hanno l'FSB ma usano una tecnologia DMI. Grazie a chi potrà chiarire questo mio amletico dubbio Saluti.
  9. Good Job Regae Your bootCD works fine also with my new MB (P8H67-M with i3-2120) Thank You for your hard job.
  10. [HOW TO] Fresh Retail Installation of 10.6.8 Snow Leopard on ASUS P8-H67-M Serie with i3 Processor ******************99.9% working on all H67 (sandy bridge) MotherBoards********************************** After many fight with this my new MotherBoard i have successfully installed a retail 10.6.8 Snow Leopard So i write this easy guide to help other people What you need: 1) A Snow Leopard retail 10.6.0 - 10.6.5 image (my is 10.6.3....dmg) 2) Make a 10 GB partition on a your HD (Journaled on a GUID HD) and use Disk Utility to restore the downloaded 10.6.x on the new partition or put the DMG image on a DVD DL 3) Download the ISO image of Regae Boot CD - This image is perfect to start with a i3 architecture system 4) Burn ISO Regae Boot CD and put into your DVD Drive 5) At the "like chameleon" page choose the HD Partition where you have installed SL retail or leave the Regae ISO and put in your DVD drive the SL retail DVD burned in point 2) (note: working with a partition on HD is more speed than with DVD...) 6) Install SL and when finished restart with Regae Boot CD. This time, in "like chameleon" page, choose the HD partition where you have installed SL and proceed with final installation. 7) Download Retail Combo Update 10.6.8 from Apple and [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] utility from Tonyosx86 website 8) Run "10.6.8 HELPER" by Regae (it is on Regae ISO) and choose BEFORE UPDATE. Restart. 9) Run Combo Update 10.6.8. Do NOT RESTART. DELETE AppleHDA.kext from S/L/E. Run [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] Utility by TonyOsx86 website and choose [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url], fakeSMC, EvoReboot, NullCPUPowerManagement, Chimera, iMac 12.2. Make a Repair Permissions from Disk utility.I suggest you to DON'T install Audio, Ethernet and Video kext to have a clean installation. 10) restart and pray. if all go fine you now have a fresh retail 10.6.8 installation Good Luck final note for Realtek8169 and ALC887 built-in on my motherboard - For RTL8169 download the kext from KEXT.com - For ALC887 manage the installation from [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] (choose all three items) To manage the kexts use "kext utility" from Regae Boot CD Iso. Works very fine
  11. super_engine

    Gigabyte GeForce 8400GS and Lion

    Same for me My 8400 GS 512 MB works perfectly under SL. Also I'd tried many methods to works correctly under Lion. But, at the moment, nothing, obtain only blinking screen I fighting... Any people can help me ???
  12. super_engine

    i cant change resolition on x1400

    ehi boys !!! look well in this forum. Since last year it's possible to have FULL RESOLUTION on X1400 using RadeonHD.kext driver developed by Dong. Read the topics on this forum and will obtain the full resolution. Goog Luck
  13. super_engine

    How to install Ati x1400 kext?

    You must change your ID also in HEX file, Using a hex editor you must change (with "hex asearch and replace") 7196 with 7145 and 9671 with 4571
  14. super_engine

    ATIX1000 for 7149

    Attached ATIRadeonX1000 for ID 7149 Install it with kexthelper Repair Permissions using Disk-Utility Reboot with flags -v -f Good Luck ATIRadeonX1000_x_7149.kext.zip
×