Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
dr.funk

USB midi devices dont show up

5 posts in this topic

Recommended Posts

Okay, i tried to get them to show up in audio/midi setup..but no-go.

 

pc specs:

amd 3200+

Abit AV8 Kt800 pro mobo

no sound card right now, I can test an m-uadio delta 1010 today

Matrox G550 agp...this shows up as a pci video :)

 

usb midi devices are all M-audio / Evolution

 

Keystation 49e

Trigger Finger

UC-33

 

Should the 1010 and its midi show up after install of card and drivers? I could just use that then... :)

Share this post


Link to post
Share on other sites

Same as in your hardware topic here :

 

"M-Audio is pleased to extend support to Apple’s new Intel-based Mac computers by posting official Universal drivers for a host of USB- and FireWire-compatible peripherals including ProjectMix I/O, FireWire 410, Ozonic, Fast Track Pro, JamLab and many more. When combined with M-Audio’s collection of class-compliant devices, this driver release brings Intel-based Mac compatibility to all current non-PCI M-Audio interfaces and controllers."

 

The delta 1010 is a pci device so there is no unibin driver released form the moment as apple doesn't sell

x86 machines with pci inside....

 

I've got the same problem with my STaudio C-port (dsp24 pci card + rack ADDA2000), the PPC driver

don't work into osx86, and the manufacturer is out so in my case there will never have a new driver !!!!

 

That's why i was asking you where do you could find an unibin driver for your 1010 card, because i could

only find a driver that could be compatible with the chipset of my card (envy24)......

 

..... and the M-audio delta 1010 has a envy24 chipset too.

Share this post


Link to post
Share on other sites

okay, but what about the class compliant usb midi devices like my trigger finger...m-audio says its class compliant, so in theory it should work...

 

in theory , on paper anyways..I guess as long as it dont blow up in my face its okay.....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • What did you add exactly, i did inject the unsupported 100 series kext and did see my macOS partition. I couldn't boot at all. I still get an error from VoodooPS2Mouse i think here is an image: https://drive.google.com/open?id=1dkcoWh2ZXj56ketONkrV8x9TNOVJdXkf
    • @Slice what's te correct russian translation for "copy to clip board"?   .. I need also a translation for "log copied to clip board!"
    • Hello MaLd0n,   Could you please make DSDT edits for my new Skylake desktop Lenovo M910t    RunMe files: https://www96.zippyshare.com/v/5bgqAiga/file.html
        Thank you very much in advance!
    • Have you tried adjusting the Khz in midi pref pane or editing the info plist to suit your needs. that sometimes corrects weird noise behavior.
    • Hello Mald0n:

      Nice to meet you, I have created a post about my problem on High Sierra before and I was redirected to this guide by Allan.

      As mentioned in the post, I was not able to get pass the login screen at initial boot and the system could not shutdown occasionally.

      However I solve the high temperature problem when I replace the clover folder you provide on first post, currently the cpu temperature is around 5x-6x'c after 10 mins up time.

      Attached is the clover folder, ioreg as well as the send me app, thanks for your help!

      p.s. I notice that your clover boot efi is a old traditional grey apple boot logo, Is there a version of modern dark and white logo one that I could replace with? Thank you!

      https://www.insanelymac.com/forum/topic/333867-cant-get-pass-2nd-stage-boot-logo-on-initial-boot-and-high-temperature/   My system:
      Gigabyte GA-X48-DQ6
      Core 2 Extreme QX9650 C0
      4 x Kingston DDR2 800ghz Ram
      Galaxy GTX460 1GB
      120GB SSD Leven JS500120C, high Sierra installed
      250GB seagate ST3250310AS
      250GB WDC WD2500JS-08NCB1
      File: https://drive.google.com/file/d/1_k3_jxvzGaLfDzin0zSAUT5ml16Hq15c/view?usp=sharing      


×