Jump to content

zazman

Members
  • Content Count

    310
  • Joined

  • Last visited

About zazman

  • Rank
    InsanelyMac Sage

Recent Profile Visitors

4,571 profile views
  1. zazman

    Problème clover et MAJ 10.15.5

    D'accord, merci, je vais essayer ça, mais j'ai pas trouvé la commande dans clover... tu l'as fait temporairement, juste sur un boot pour nettoyer la NVRAM, puis tu l'as réactivée dans Clover je suppose ?
  2. zazman

    Problème clover et MAJ 10.15.5

    Comment as-tu fais pour vider complètement la NVRAM ?
  3. Bonjour, Depuis Catalina, l'extention Applebacklightfixup ne fonctionne plus. J'ai trouvé une solution en le supprimant de EFI/CLOVER/KEXT/OTHER/ et en gardant SSDT-PNFL.aml dans EFI/CLOVER/ACPI/Patched. j'ai pourtant plusieurs soucis : - le réglage de luminosité de l'écran ne reste pas toujours en mémoire d'une session à l'autre après un shutdown ou un restart (c'est aléatoire) - Le curseur de luminosité du panneau de conf affichage, lorsqu'il est positionné complètement à gauche met la luminosité de mon écran à zéro, donc tout noir... et c'est embêtant si je relache ma souris dans cette position ! - Dans le paramétrage "clavier" du panneau de conf, onglet raccourcis, je n'ai pas d'item "affichage" pour afffecter le réglage de luminosité à F11 et F12 (ou à F2 et F3 sur mon toshiba satellite). J'ai essayé de mettre une valeur dans config.plist dans system parameters/backlight level. j'ai saisi 100, il m'a affiché 0x100, mais au redémarrage, mon écran restait noir. J'ai donc effacé cette valeur. Comment fonctionne ce paramétre et quelle valeur faut-il y indiquer ? Existe-il une solution plus propre sur Catalina 10.15.5 pour résoudre ces problèmes (j'utilise le CPU intel de mon toshiba satellite L50B - 1N2, pas le GPU radeon).
  4. zazman

    Problème clover et MAJ 10.15.5

    As tu trouvé une solution pour éviter ce problème de blessing ? j'ai d'autre part un problème de lancement lors du démarrage de clover, une fois le volume sélectionné (automatiquement avec time out de 5s) , une fois sur deux, clover se bloque au pré boot EFI, soit en erreur, soit il reste bloqué après l'affichage des +++++++++++ comme si il ne trouvait pas le volume, je me demande si ce n'est pas le même problème de blessing ?
  5. zazman

    Problème clover et MAJ 10.15.5

    Merci pour ta solution clé USB, je n'y a vais pas pensé, je vais tenter ça, car non je ne vois pas le volume d'instal dans clover à chaque redémarrage. Après boot sur la clé et un coup de réparation du disque, le volume est réapparu. Plantage en fin de MAJ (boot disk non détectable) mais redémarrage et MAJ bien effectuée en 10.15.5 :). Merci pour ton aide, bonne journée.
  6. Bonjour, Je rencontre un souci depuis la dernière maj supplémentaire catalina 10.15.4, même chose pour la 10.15.5 aujourd'hui : après le début de l'update, lorsque le pc redémarre, je ne vois pas le volume d'installation dans les volumes de l'écran de boot clover (v5118). j'ai juste Preboot dans les volumes cachés au démarrage, et j'ai essayé de les afficher, le préboot de l'install apparait bien mais le boot n'aboutit jamais par ce biais. du coup, je suis bloqué en 10.15.4. Auriez-vous une idée du problème ?
  7. Merci, j'ai adopté ton fichier config, et je gagne en fluidité du système. Concernant VoodooHDA, il est bien fonctionnel (sauf la sortie HDMI audio qui apparait dans le gestionnaire mais ne marche pas) , AppleHDADisabler est installé par défaut dans S/L/E et ça a fonctionné comme ça, je n'y ai donc pas touché. J'ai bien essayé AppleALC + lilu sur ma config mais cela ne fonctionnait pas, je ne sais pas pourquoi, je me suis donc rabattu du VoodoHDA... Peut-être y a t-il un truc que j'ai mal paramétré ou une extension mal placée ?
  8. Merci Hervé, as-tu pu jeter un oeil sur mon dossier EFI ?
  9. voici le lien vers le projet macOS sur mon satellite + les pièces jointes. J'ai aussi dans le repertoire EFI un dossier Apple avec un sous dossier Extensions et dedans le fichier Firmware.scap de 15 Mo. Est-ce un dump ? (il n'est pas dans le zip). EFI.zip satellite-l50-b-1n2.pdf un peu hors sujet mais je voudrais ton avis sur mes deux cartes graphiques apparaissant dans infos système (Cf. capture d'écran) : l'AMD serait gérable aussi en injectant la bonne extension ?
  10. Bonjour, Suite de l'histoire... j'avais toujours des messages d'erreurs et des boots qui n'aboutissaient pas, alors j'ai réinstallé la version 4920 de clover en supprimant auparavant le répertoire EFI de ma partition EFI (puis en y ajoutant les éléments nécessaires à ma config dans le répertoire clover). Je n'ai plus de message d'erreur au lancement de clover, mais toujours difficile de booter la 10.14.4, car 9 fois sur 10 le lancement s'arrête au pré-boot soit en rebootant la machine si le préboot est complet, soit en m'indiquant encore une erreur de cache comme indiqué sur mes copies d'écran avant la fin du préboot. Je dois arrêter la machine puis la redémarrer pour parvenir au boot complet, de manière très aléatoire. Avez-vous vu passer de nouvelles infos sur ce problème entre clover et la 10.14.4 depuis mes premiers posts ? Je n'avais aucun soucis avec clover 4910 et macos 10.14.3. j'ai également remarqué que ma config prenait en charge le réglage de luminosité de l'écran en 10.14.3 après chaque arrêt/démarrage de ma machine et depuis le passage à la 10.14.4, le réglage se réinitialise à une valeur toujours constante (= dernière valeur enregistrée juste avant la MAJ en 10.14.4?) mais pas à la valeur du dernier démarrage...
  11. J'ai reussi à reconstruire le cache mais cela ne change absolument rien au problème, j'arrive à booter une fois sur 5, je vais installer clover 4920 et voir si cela suffit à corriger le problème. [update] clover 4920 installé et apparement cela a résolu le problème. Merci Hervé !
  12. En fait le repertoire Kernels existe bien dans /S/L ( noyau 18.5.0 de Mojave 10.14.4 ) donc l'erreur ne vient pas de là. Je ne comprends pas pourquoi la commande de reconstruction du cache ne passe pas...
  13. Bonjour et merci Hervé, j'ai un souci au lancement de la dernière commande : Volumes/<partition name>/usr/sbin/kextcache -Boot -U /Volumes/<partition name>/ -K /Volumes/<partition name>/Kernels/kernel message : error kernel filename invalid et je n'ai pas de directory /Volumes/Mojave/Kernels/ est-ce à cause de cela ?
  14. Bonjour, J'ai un souci avec la dernière version de clover (4910), j'ai du le mettre à jour pour démarrer correctement à la suite de la MAJ Mojave 10.14.4, et depuis quelques temps, j'ai de plus en plus de soucis au démarrage. 1 - Avant le chargement de clover, j'ai des messages d'erreur : 2 - avant le lancement du boot du disque de démarrage Mojave, j'ai cette erreur : Problème de NVRAM ? il indique error loading prelinked kernel... Parfois il arrive au bout du pre-boot mais au lieu de démarrer, il reboot ma machine. Pouvez-vous m'aider svp ?
  15. Ok je comprends merci Hervé. Après vérif des formats, je pars finalement sur une Broadcom AC BCM94360 CS2 (macbook air 2013) + adaptateur 12+6 -> M2 Concernant la luminosité, je n'avais pas le curseur de réglage dans le panneau de config/moniteurs. je viens de résoudre en grande partie le problème en utilisant la méthode Rehabman (SSDT-PNLF.aml + AppleBacklightFixup.kext) et j'ai maintenant le curseur de réglage de luminosité (copie d'écran) Pour info, "affichage" n'apparait toujours pas dans le panneau de personnalisation des raccourcis clavier. L'essentiel reste de pouvoir régler la luminosité en fonctions des profils de couleurs avec le panneau de configuration, c'est déjà très bien. J'ai mappé le contrôle du contraste sur les touches F2 et F3 (dédiées à la luminosité sur le satellite) et je peux ainsi faire des réglages plus fin de l'écran. Merci encore de ton aide, ça progresse bien ! [MAJ] Au lieu de sauvegarder le réglage de luminosité après redémarrage ou arrêt en utilisant le driver EmuVariableUefi-64.efi (émulation de la NVRAM), comme j'avais fait auparavant, j'ai réussi à faire fonctionner nativement la NVRAM en bootant en mode UEFI, au lieu du mode CMS. Du coup, la NVRAM gère nativement le réglage de luminosité de l'écran et la sortie+le volume des HP internes. J'ai aussi constaté que le bluetooth est nativement activé et fonctionnel, et également un gain des performances de l'IHM. J'ai également réussi à rendre fonctionnel le lecteur de cartes Realtek PCIe avec l'extension Sinetek-rtsx.kext, bien qu'aucune information n'apparaisse dans les infos système. j'ai reçu et installé la carte Broadcom BCM4360CS2 + adaptateur N2 et elle fonction OOB (wifi et BT) La mise en veille ne fonctionne toujours pas, le réveil ne se fait pas et gèle le système, avec reboot dévastateur à la clé ! J'ai essayé plusieurs méthodes sans succès et j'ai flingué mon boot (nvram altérée) et j'ai dû réinstaller clover. Je n'y touche donc plus C'est à priori le seul problème qui subsistera après réception et remplacement de la carte wifi.