Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
lc31c

Installing 10.6 on Gigabyte GA-EP45T-UD3LR

6 posts in this topic

Recommended Posts

As the title says, I want to install 10.6 retail on the board Gigabyte GA-EP45T-UD3LR info here Its the DDR3 Variant of the Motherboard as I already have DDR3 1333 Dual Channel RAM from my current non-compatible mobo.

 

I know that 10.6 isnt out YET. A few days left. Im just wandering if anyone had any success with RETAIL installation on this board of 10.6 and if not that then 10.5.x RETAIL install.

This will decide if i get the board or not.

 

Thanks in advance.

Share this post


Link to post
Share on other sites

I also have this board, and would love to see some documentation for this. Haven't yet tried using boot 132, but will do that as soon as I'm finished downloading SL.

Share this post


Link to post
Share on other sites

alright, so anyone tried or did 10.5.x on this board?

 

@kjellamund ill definitely look at the guide when im doin my setup. Im gonna need help with it, thanks.

 

P.S. I dont care if I have to run SL in 32Bit

Share this post


Link to post
Share on other sites

Got it working on my board. Its a UD3P, but all bah DDR3 is the same AFAIK.

 

What BIOS settings are you using?

 

10.5 works on pretty much any Intel chipset from experience. (Used 975, X38, P35, X48 and P45)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Hello MaLd0n,   Could you please make DSDT edits for my new Skylake desktop Lenovo M910t    RunMe files: https://www96.zippyshare.com/v/5bgqAiga/file.html
        Thank you very much in advance!
    • Have you tried adjusting the Khz in midi pref pane or editing the info plist to suit your needs. that sometimes corrects weird noise behavior.
    • Hello Mald0n:

      Nice to meet you, I have created a post about my problem on High Sierra before and I was redirected to this guide by Allan.

      As mentioned in the post, I was not able to get pass the login screen at initial boot and the system could not shutdown occasionally.

      However I solve the high temperature problem when I replace the clover folder you provide on first post, currently the cpu temperature is around 5x-6x'c after 10 mins up time.

      Attached is the clover folder, ioreg as well as the send me app, thanks for your help!

      p.s. I notice that your clover boot efi is a old traditional grey apple boot logo, Is there a version of modern dark and white logo one that I could replace with? Thank you!

      https://www.insanelymac.com/forum/topic/333867-cant-get-pass-2nd-stage-boot-logo-on-initial-boot-and-high-temperature/   My system:
      Gigabyte GA-X48-DQ6
      Core 2 Extreme QX9650 C0
      4 x Kingston DDR2 800ghz Ram
      Galaxy GTX460 1GB
      120GB SSD Leven JS500120C, high Sierra installed
      250GB seagate ST3250310AS
      250GB WDC WD2500JS-08NCB1
      File: https://drive.google.com/file/d/1_k3_jxvzGaLfDzin0zSAUT5ml16Hq15c/view?usp=sharing      
    •   Still garbled sound in earphone. The speaker is loud as previous. louder than 2.9.1   
    • Up for https://sourceforge.net/p/cloverefiboot/wiki,


×