Jump to content
BurakkuSensei

Authorising Stylus RMX?

13 posts in this topic

Recommended Posts

I've been setting up my music production software on a new Hackintosh, and everything's running fine except Spectrasonic's Stylus RMX plugin, which I can't authorise. When I get the authorisation screen, the challenge code it gives me is messed up, and there's already a response in the response box, which doesn't work. The messed up challenge code also isn't recognised as a valid code on the Spectrasonics website. I've thought of using a keygen crack to get around this, but I don't think it will work since the challenge code isn't valid. Is there anyone out there who has Stylus RMX running on a Hackintosh without this problem?

Share this post


Link to post
Share on other sites
Advertisement

search around for a similar topic on this board about authorization problems with Omnisphere -- I guess it uses the same copy protection. The challenge code is generated out of your ethernet information (MAC adress).

Try another Ethernetcard or Lan-Driver!

 

P.S it always helps if you provide more info about your systems hardware and install method.

 

Regards,

 

 

A

Share this post


Link to post
Share on other sites
Thanks, Arnusberger, much appreciated. And sorry for the lack of info -- it's my first post.

 

no problem. I hope you find a way around your problem!

Share this post


Link to post
Share on other sites

Same problem here on Snow Leopard 10.6.2 with a valid authorization on the spectrasonic website (I can see my challenge code but the authorization number doesn't work, it was working on 10.5.8), it works with omnisphere but not with Stylus RMX ...

Share this post


Link to post
Share on other sites

finally i solved this with a great help of knobsi

 

first edit your NetworkInterfaces.plist and Set your primary network card as (en0)

 

then go to your network settings in the pref panes and activate the "new" (en0)

Share this post


Link to post
Share on other sites
finally i solved this with a great help of knobsi

 

first edit your NetworkInterfaces.plist and Set your primary network card as (en0)

 

then go to your network settings in the pref panes and activate the "new" (en0)

 

 

I explain in detail what to do?

Share this post


Link to post
Share on other sites

If you get this "code 0-00000" error, you have to uninstall Korg legacy (or whatever plugin you're trying to authorize) first, and then make sure your Ethernet interface is "en0". You can use EFIStudio to write Ethernet Device Properties into com.apple.Boot.plist file, or enable Ethernet Built-In if you're using Chameleon 2.

 

If it still doesn't works, go to System Preferences / Network and delete the Ethernet on the left hand bar. Then go to YOURHARDDRIVE/Library/Preferences/SystemConfiguration and delete the NetworkInterfaces.plist file (don't worry it will recreate itself automatically), repair permissions via Disk Utility, Reboot. Go to System Preferences / Network and re-enable Ethernet again, it should be automatically set to "en0" now. Then install Korg Legacy and the authorization should work.

 

Hope this helps.

Share this post


Link to post
Share on other sites
I explain in detail what to do?

 

 

Can someone detail this more? Maybe copy and paste the script and where to change the en part? Then how to save it? My computer won't let me save even after changing to read and write privelages. Thanks,

Share this post


Link to post
Share on other sites

"If it still doesn't works, go to System Preferences / Network and delete the Ethernet on the left hand bar. Then go to YOURHARDDRIVE/Library/Preferences/SystemConfiguration and delete the NetworkInterfaces.plist file (don't worry it will recreate itself automatically), repair permissions via Disk Utility, Reboot. Go to System Preferences / Network and re-enable Ethernet again, it should be automatically set to "en0" now. Then install Korg Legacy and the authorization should work."

Hi.
I try to resurrect some of my old Cubase projects using "Crossover" on my Mac. So, basically, I'm using XP within OSX but still through OSX.
Everything is going fine and I'm able to install all my VST plugins but Izotope Ozone 3.
It's a shame because I need Ozone 3 specifically to get my mixes back.
So when I install it and it asks me to copy/paste the challenge code, well, the challenge code box is empty.

So I just tried that trick here above but it didn't work even though it totally makes sense.

So here is what I did on my iMac with Sierra installed (maybe I did wrong):

1) get rid of the Ethernet in the System settings/network
2) me/Library/Preferences/SystemConfiguration and delete NetworkInterfaces.plist
3) Repair permissions and reboot the computer
4) Go to the System settings/network and create a new "Ethernet entry" (keep in mind that there is no "en0" indicated anywhere prior or after this.
5) Launch Cubase again (through Crossover) and wait for it...
6) Challenge code still missing.

I could really use some help here as this is the only plugin that prevents me from getting my musical projects back.
And it seems obvious that it is totally doable. I just don't have the knowledge.

PS: I tried to understand how to directly manipulate the NetworkInterfaces.plist file but I don't understand a thing about what's going on in this file and the procedures around here are way too vague for anyone who's not a computer savvy.

PPS: note that I'm usually not connected to internet via the Ethernet cable, just via Wi-fi. That said I tried once with the wi-fi connected AND once with an ethernet cable while doing these procedures above and I got the same result.

Thank you for your help.


 

Edited by baylock

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×