Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Nick14

HP Compaq NC6220 Topic

8 posts in this topic

Recommended Posts

LAp-nc-6220.jpg

 

 

specs of the computer:

 

Processor Intel Pentium M processor 760* (2.0-GHz, 533-MHz FSB, 2-MB L2 cache) Operating System Genuine Windows XP Professional System Memory 512-MB 533-MHz DDR2 SDRAM (512-MB SODIMM in slot 1 ) Hard Drive 60-GB 5400 rpm Display 14.1-inch color TFT SXGA+ (1400 x 1050 resolution and 16 M colors) Graphics Intel Graphics Media Accelerator 900 with up to 128 MB of shared system memory Audio ADI AC '97 CODEC, Line out/headphone and microphone jacks Optical Drive 9.5-mm DVD/CD-RW Combo Communications 56K Fax/Modem,

Integrated NetXtreme Gigabit PCI Express Ethernet Controller

(10/100/1000 NIC) Integrated Wireless Intel PRO/Wireless 2200BG 802.11b/g WLAN

Bluetooth TPM Embedded Security Chip Yes Integrated Smart Card Reader Yes Pointing Device Dual pointing devices (both Pointstick and Touchpad) Battery 6-cell high capacity Lithium-Ion (52Wh) Power External 65W adapter Warranty 3/3/0

Recommended install disc: IPC, iDeneb or XxX_x86_10.5.6

 

Kernel: Voodoo kernel 9.XX pick the latest out :http://code.google.com/p/xnu-dev/

Wireless LAN (Intel BG2200):

 

Bluetooth module should work automaticly

Enthernet It's Broadcom 5752 my worked automaticly

Video GMA900:http://www.insanelymac.com/forum/index.php...amp;pid=1003372

you need the original GMA950 drivers so in the install pick no grafic drivers

 

cardbus:http://www.insanelymac.com/forum/index.php?showtopic=81036

Battery:http://www.insanelymac.com/forum/index.php?showtopic=14912

 

More will be added and Please help Add stuff I forgot ,Stuff thats good to know And if you need help with any problems `?

Share this post


Link to post
Share on other sites

Thanks!

 

I'm downloading iPC OSx86 Universal 10.5.6. What should I select in the installation menu?

Installed voodoo kernel in my iAtkos install and now it wont boot anymore..

 

Thank you very much for your help!

Share this post


Link to post
Share on other sites

I had the iPC universal 10.5.6. But the install disc would not load on this machine. It would turn out to be a blue screen with the -v bootup switch. If I have the -x switch, booting from the iPC universal 10.5.6 would shutdown the nc6220 eventually.

 

Anybody has the similar experience? :whistle:

Share this post


Link to post
Share on other sites

May I ask, exactly which release did you use?

I have just tried iATKOS V7 on HP nc6220, but the dvd wont boot . It gets up to a point and says IOATA Controller Blocking Bus,, unable to mount disk0s1....

and then it shuts down or freezes on a blue screen.

A little advice would be appreciated Thanks

Share this post


Link to post
Share on other sites

Try booting with -v -f I've only tried installing with IPC and XxX 10.5.6 And the work perfectly updating to 10.5.7 and i hit a problem synicing Disk killing all process :)

 

you need to connect a external monitor for the install after the install you wont need it

Share this post


Link to post
Share on other sites

Has anyone managed to get the sleep to work. I can go to sleep fine but I get a blank screen when I wake up from sleep on nc6220 running 10.5.6

 

EDIT:

Used Kext Helper to install AppleBCM5751Ethernet kext. MAC Address is all zeros. Also sleep is giving issues. Fan keeps running during sleep and the computer insists on going to sleep after a set time, even while I am working on it. How to fix that?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×