Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Selph

System stops at 'Do you already own a mac?' and return to first page

Recommended Posts

Hello everyone. I'm trying to run iDeneb 10.5.5 on my PC. I have installed it to my HDD. It can boot up, then in graphical mode i have to select my country, keyboard and then there is "Do You Already Own A Mac". On this screen when i select "Do not transfer my information now" and click Continue it freezes for two or three minutes, and then it comes back to first screen with conutry selection. And again, and again...

 

2vi2vc2.jpg

 

What should I do?

 

My PC:

Intel Pentium 4 2.8 GHz Prescott with SSE3 support

Abit VT7 mainboard with VIA Apollo PT880 chipset

1024 MB DDR RAM

nVidia GeForce 5600 128mb

hard disk 40gb on PATA (i have another 160gb on SATA with Windows XP)

 

and ofc sorry for my english :D

Share this post


Link to post
Share on other sites
Advertisement

so?do u already own a mac?

macs are smart

 

anyway this is common problem, try to look how u can create your root password from single mode and then u will boot directly to leopard

the trick is to pass this screen

Share this post


Link to post
Share on other sites

Well... As you said, I tried to create password for root in single user mode:

openssl passwd -salt [two letters] [my password]

cd etc
perl -pi -e 's/root:\*/root:[hash of my password]/g' master.passwd

 

And guess what? ;) I don't know what to do now.

Share this post


Link to post
Share on other sites

now boot

but u need to create a new user also, otherwise the installation screen i think will allways appear 1st

 

u owe me 2' of your life:

 

 

 

 

1. Run single user mode using the -s flag while booting i.e. type -s at the "boot:" prompt and wait for the prompt ":/ root#" to appear (I had to boot -s twice and press Enter after the static cursor appeared to get the prompt; you may not need to), type each of the following lines, followed by Enter and then waiting for ":/ root#" to re-appear.

 

2. Mount the file system by typing "mount -uw /" (without quotes) at the ":/ root#" prompt.

3. Change the root password by typing "passwd root" at the ":/ root#" prompt and then typing in a new root password and retyping it again as requested.

4. Create the .AppleSetupDone file by typing

"touch /var/db/.AppleSetupDone" (without quotes) at the ":/ root#" prompt

5. Boot the system by typing "exit" (without quotes) at the ":/ root#" prompt.

 

11. Reboot from HDD with "-v -f" and the OS X Login screen is presented; enter "root" as Name and for Password, the root password chosen previously, and the system logs you in as System Administrator.

Share this post


Link to post
Share on other sites

there was a chapter with several solutions on the old insanely mac wiki,

but unfortunately the new one lacks this info.

 

if i recall correctly, one way to go was setting using a bootflag at darwin start

(where it says "press f8") "Graphics mode = 640x480x32" so that the installer runs in low res

and skips this windows.

 

another solution concerns the network card, sometime disabeling or using an

pci card circumvents this problem.

Share this post


Link to post
Share on other sites

Selph;

A pretty dumb and easy way that i used for when that happened to me was ejecting the cd from the drive before that screen came along... seriously. try it, it worked for me

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×