Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
dan0ne

Helfer mit Herz gesucht! JaS.10.4.8.AMD.Intel.SSE2.SSE3.

8 posts in this topic

Recommended Posts

Hoffe mir kanm jemand helfen bei der Einrichtung meines OS.

 

Vorweg: Ich habe verschiedene versionen durch probiert nur bei dieser "JaS.10.4.8.AMD.Intel.SSE2.SSE3." hab ich OS X installiert bekommen.

 

Ich muss dazusagen, dass ich mich mit OS X überhaupt nich auskenne, also verzeiht mir falls ich irgendwas verwechsel oder nich gleich verstehe was von mir verlangt wird.

 

Zu meinem System:

 

AMD Athlon 3800+ X2

ASUS M2N SLI-Deluxe

2048MB Ram PC-6400 800

MSI Geforce 8800 GTS 640MB

2 x 250GB HDD

Creative Audigy 2ZS

 

auch hier:

http://www.sysprofile.de/id48777 (linken erlaubt?)

 

um keine größeren Fehler zu machen hab ich das BS erstmal unter Vmware Worstation 6.0 installiert.

CPU - one

FreeBSD

10GB - IDE

Floppy -deaktiviert

LAN - deaktiviert

512MB Ram

 

1. nun möchte ich gerne meine soundkarte zum laufen bekommen und die richtigen treiber für die grafikkarte installiern, nur wo bekomm ich die relevanten treiber her?

 

2. werden diese dann wie bei Windows per installer intalliert oder müssen bestimmte commands gegeben werden?

 

3. LAN aktivieren, müssen dann treiber nachinstalliert werden?

 

für einen kleinen crashcourse wär ich sehr dankbar...

Share this post


Link to post
Share on other sites

alles klar, dann besorg ich mir ne leo4all.

 

ist diese dafür geeignet? : Kalyway.Apple.Mac.OS.X.Leopard.v10.5.2.OSx86.Intel.&.AMD

 

blick da nicht mehr ganz durch... danke schon mal für die hilfe!

 

oder doch lieber die: MacOS-X.for.PC.Leo4All.v3-10.5.2 Universal AMD.INTEL.[sSE2-SSE3] ??? find iwi kein v.1.4

Share this post


Link to post
Share on other sites
(...)

oder doch lieber die:

MacOS-X.for.PC.Leo4All.v3-10.5.2 Universal AMD.INTEL.[sSE2-SSE3] ???

find iwi kein v.1.4

 

nee, hecker meint ziemlich sicher die Leo4all v4.1 - also 'n Fipptehler ;-)

die Leo4allv4.1 ist vorerst nur für AMD gebaut und hat Leo 10.5.4 drin.

 

viel Erfolg!

Share this post


Link to post
Share on other sites

ok, hab mir das image besorgt. Leo4all v.4.1

 

hab hier ein bild der installation gefunden:

osxinstallerhg2.png

w653.png

 

welche packete daraus muss ich mitinstallieren und welche weg lassen?

hier mein system:

http://www.sysprofile.de/id48777

AMD Athlon 3800+ X2

ASUS M2N SLI-Deluxe

2048MB Ram PC-6400 800

MSI Geforce 8800 GTS 640MB

2 x 250GB HDD

Creative Audigy 2ZS

 

ich habe etwas davon gelesen, dass man eigene pakete in das image einbinden kann, wenn ja welche?

macht man das dann mit leo4allv4.1.1.ppf ??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×