Jump to content
InsanelyMac Forum
luke94_skywalker

QE/CI Nvidia X la 10.5.3 - 10.5.4

Recommended Posts

Ciao a tutti.Oggi traduco la guida di krazubu.

 

Scegliete gli nvinject da modificare(0.2.1-0.2.0,ecc.)

quindi cercate nel pacchetto il file info.plist ke trovate all'interno del kext

 

quindi cercate le seguenti stringhe:

<key>IOProbeScore</key>
<integer>XXXX</integer>

 

sostituite la parte segnata dalle x(ke è un numero:60000)con 0.

Quindi copiateli in extensions(autenticate)

Dopodikè riparate i permessi da terminale:

sudo-s
(Password)
sudo chown -R root:wheel /System/Library/Extensions
sudo chmod -R 755 /System/Library/Extensions
sudo rm /System/Library/Extensions.mkext

 

Dopo aver riparato i permessi,potete riavviare.

 

Questa guida eseguitela dopo aver aggiornato Leopard alla 10.5.3(evitate di aggiornarla coi kext grafici)

X ki vuole la pappa pronta :P :

Ecco i kext.Basta solo copiarli in extensions e riparare i permessi.

Nvkext_10.5.3.zip

Share this post


Link to post
Share on other sites
Advertisement

Anche io avrei evitato la pappa pronta visto che è un'operazione tanto semplice.

Faccio una piccola correzione: Dopo che ti autentichi come root permanentemente per quella sessione con sudo -s non c'è bisogno di mettere sudo davanti ad ogni comando che va eseguito con privilegi di root.

Share this post


Link to post
Share on other sites

non riparerai mai quei permessi in quanto System è diverso da system..

 

"ripara" tutte le maiuscole!!! :)

 

edit: anzi le riparo io..

Share this post


Link to post
Share on other sites

Dalla mia esperienza penso che il problema del QE/CI non sopportati sia dovuto dall'aggiornare il sistema con la kalyway 10.5.3.

Aggiornando con la Jas comboupdate 10.5.3 funziona tutto perfettamente.

 

Ciao

Share this post


Link to post
Share on other sites
Guest cavallo

no a tutte le distrubuzioni.

io ho leo all v3 e ati.

l'unica differenza con precedenti versioni per esempio la 1 di leo 4 all e ' che scarichi i driverd li installi riavvii e tutto funziona senza white menu'.

Share this post


Link to post
Share on other sites

SCUSA LUKE..

 

io ho installato la iatkos 10.5.4 e tutto va benissimo tranne la scheda video che è un asus 8400 gs silent 512mb ddr2. ID device:0x06e4

tutti i vari installer non funzionano.

mi puoi per favore dare un metodo sicuro e manuale per farla andare come si deve?

ti ringrazio tanto.

 

Display:

 

Type: Display

Bus: PCIe

PCIe Lane Width: x4

VRAM (Total): 32 MB

Vendor: NVIDIA (0x10de)

Device ID: 0x06e4

Revision ID: 0x00a1

Displays:

Display:

Resolution: 1024 x 768

Depth: 32-bit Color

Core Image: Software

Main Display: Yes

Mirror: Off

Online: Yes

Quartz Extreme: Not Supported

Share this post


Link to post
Share on other sites

nvinstaller varie versioni.

il pc dopo l'installazione dei pkg grafici al riavvio si blocca al boot dandomi strani errori..

 

non so che fare.

 

tu pensi che ci possano essere problemi con l'ID della mia scheda grafica?

io non sono un esperto di queste cose.

le altre cose sono riuscito a farle andare....

ma la skeda grafica................. uffa che barba....

 

grazie per la tua disponibilità.

Share this post


Link to post
Share on other sites

Raga io non ce la faccio +!!!!! :unsure:

 

Ho provato veramente di TUTTO!!!! Nvinstaller v.52, NVKush, il metodo manuale in questo post, ho rimesso i kext 10.5.2,

 

ho provato cn quelli 10.5.3....insomma....NIENTE DA FARE!!!!

 

Ho una 8600M GT ed ora il 10.5.4.....

 

Ho provato anke EFI studio ma non va nemmeno se metto la stringa nel boot ;) Niente QE e CI :D

 

Come diavolo posso fare?!?!?! :(

 

Grazie mille in anticipo a tutti!!!

Share this post


Link to post
Share on other sites

Chiedo aiuto anche qui.

 

Sto cercando di far funzionare la mia 8800gts con leo4all 10.5.2.

Per ora non viene riconosciuta e mi permette di usare solo la res 1024x768.

Sulla wiki ho letto di scaricare NVinject, che poi ho installato con Kext Helper per evitare di fare casini a mano(ammetto di non avere dimestichezza con il terminale).

Il mio problema è che nella wiki dice di modificare un valore. Quoto:

 

"needs NVinject v0.2.1 and VRAM,totalsize has to be set manually in "info.plist" to <00000020> - 512Mb "

 

Devo modificare il file info.plist che è contenuto nel Kext? Quale voce?

Sperando nel vostro aiuto, mi ritiro per deliberare :D

 

Ciao!

Share this post


Link to post
Share on other sites

Ciao a tutti, scusatemi, io ho una NVidia Quadro FX 3400 con 512mb di ram.

Ho letto tutto le guide esistenti su come poter abilitare il famoso QE/CI perchè senza quelli non riesco ad installare Final Cut.

Io ho installato la Kalyway con gli aggiornamenti apple 10.5.4, tutto funziona alla perfezione, l'OS mi riconosce 512mb di ram tranne appunto l'abilitazione del QE e CI.

Qualcuno saprebbe aiutarmi??

Grazie

sono disperato

Share this post


Link to post
Share on other sites

prodeguerriero: installali senza modificare niente..

 

pento73: hai seguito la guida?? prima lo devi copiare nel desktop, modifichi la voce e poi lo installi con kexthelper..

 

ciao-!

Share this post


Link to post
Share on other sites

Ciao, si ho provato a seguirla ma non sono riuscito a farlo funzionare, non avevo capito che dovevo copiare i file e reinstallarli.. pensavo che una volta modificato e salvato andasse bene cosi'..

Ricapitolando: devo copiare sul desktop questi 2 file: nvinject.0.2.1 e nvinject.0.2.0, quali altri???

una volta che li ho copiati sul desktop modifico la voce che c'è nella guida, riparo i permessi e poi con kexthelper li reinstallo. giusto??

Tutto questo devo farlo con la versione 10.5.3 oppure posso farlo anche con l'ultimo aggiornamento 10.5.4??

Se posso farlo solamente con la 10.5.3, quando faccio gli aggiornamenti, come faccio ad evitare che si installino i kext grafici nuovi?

Comunque domani mattina provo e vi faccio sapere se riesco a farlo funzionare..

GHrazie mille nel frattempo..

Share this post


Link to post
Share on other sites

dunque, dopo che lo modifichi, aggiornando alla 10.5.4 non serve fare altro..

sulla cartella extensions devi avere SOLO UN INJECTOR! usa solo quello 0.2.1, lo copi sul desktop, cambi la voce, salvi il file info.plist, cancelli nvinject.kext prensente in extensions e installi quello sul desktop con kexthelper...

ciao!!

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×