Jump to content

Final Cut Studio 2 on Hackintosh 10.5.3 (updated)


DJ Plan B
 Share

11 posts in this topic

Recommended Posts

Here's my setup

 

Asus Maximus Formula

Intel QX6600 oc'ed to QX6850 ~ 3.01 GHz

4gb RAM

EVGA 8800 GTX

 

 

I'm using the Kaylway 10.5.2 install w/ the combo update to 10.5.3 (thank god it worked)

I'm trying to install FCS2 on here but when I try to start up installation, i get an error saying i have no vram. But in System Information it shows I have 768mb on the video card. What's the deal?

 

another small question - w/ the standard 10.5.3 update from apple, there was an option to sync your address book contacts with google. i dont see that option in the 10.5.3 kaylway update. anyone know of a fix?

 

i'm a bigtime n00b (it worked due to some luck i guess) to this in terms of any coding or kext editing that needs to be done, so any layman guide to fixing this would be greatly appreciated.

Link to comment
Share on other sites

i'm assuming i'm looking for whether or not the .kext file was in fact modified n whatnot. i dont see it in the console log. any simple guide on how to install the nvinject.kext would be most appreciated. i don't mind going into terminal and typing in commands so long as the instructions are simple and easy to read.

Link to comment
Share on other sites

alternately, you could just use GFX efi strings for your video card... that's probably the better way to do it anyhow. I'll check to see if I have the string for your card.

 

-fraid not, sorry. I've got the GTS, but not the GTX efi string, as well as, of course, the regular old GT. I bet a search of the forum would find it.

Link to comment
Share on other sites

yo brotha, you've got the same card as me, evga 8800gts 512mb.

i was able to get it to read 256mb of vram, just not the whole 512 yet, and i haven't seen anyone who has been able to do it yet on 10.5.3.

 

to half-fix it: open the nvinject.kext package contents, and edit Info.plist with your favorite plist editor, edit the following entry, 'IOProbeScore' to get changed to '0'

 

let me know how you make out.

cheers,

b

Link to comment
Share on other sites

hell....now i've got a new problem..

 

my dvd drives are spitting out the DVD-DL discs that contain my fcs2 images. i used my xbox HD/DVD drive via usb to install Kalyway, and then re-attached my toshiba IDE DVD drive, which seems to work fine, but both drives will spit the discs back out just as soon as they've started spinning up.

 

oye...

Link to comment
Share on other sites

  • 3 weeks later...

I have the same problem with my Ati 2600 pro 512mb. I had Leo4all v2 with netkas way to update directly from apple update 10.5.3. With the 10.5.2 I've worked during months without problems with FCP. Now the FCP say that I have 0 Vram.

 

Cause I worked with video I've had to reinstall all again, this time Leo4all v3. Now I'm afraid of the update, any ideas?

Link to comment
Share on other sites

 Share

×
×
  • Create New...