Jump to content

Elgomez

Members
  • Content count

    21
  • Joined

  • Last visited

About Elgomez

  • Rank
    InsanelyMac Protégé
  1. Elgomez

    Compaq c769La alguien ha logrado instalar el 10.5?

    Por lo que veo, entonces no debería tener ningún problema. Lo de la entra de mics, yo tuve alguna vez una HP 6030us, y el mismo problema. Recomiendo los kexts de Superhai tanto el voodopower como el vooodoobaterry. gracias por la respuesta PD: Joel dices que el athereos te funciona o no? No entendí
  2. Amigos, Alguién ha logrado instalar el 10.5 en esta laptop. Algún problema? Me van a vender una Compaq c769La y quisiera saber que podría pasar? Saludos, y un abrazo a todos los del forum. Elgomezz
  3. Friends, I'm gonna buy a Compaq c769La, does anyone install Leopard 10.5.6 on it? I've read in another forum someone that had problems with Ideneb distro. Any idea? Thanks a lot !!!
  4. Elgomez

    tengo un notebook compack

    Me estoy comprando una compaq c769La, llegaron a instalar bien el OSX. En la web de hacktin0sh.org, veo que alguien ha tenido problemas con el IDEBEB v 1.3. Alguna ayuda ? Graciela
  5. Elgomez

    Clocking Issue

    I have the same issue with my Q6600 Core 2 Quad. It;s 2.4 ghz and now say 4ghz grrrrrr
  6. Elgomez

    Actualizacion a 10.5.2 o 10.5.3

    Gente, Tengo un problema, actualice de al 10.5.3 via la guia de Netkas usando el propio update de apple. Todo bien, luego de la reinstalada de algunos kext de audio y video. Todo corrio bien hsata ua semana despues que el FCP me dice que mi Vram es 0 y no lo puedo correr. He leido por ahi que una persona tambien ha tenido ese problema con sus 8600, yo tengo una ati 2600 pro de 512mb. El about this mac, si reconocia toda la ram, y tenia CI/QE funcionando perfecto. Alguna idea? Ahora he resintalado todo con el Leo4allv3 y no se si haga la actualización, pa' q arriesgarse si chambeo en video con el FCP ayyyyy
  7. I have the same problem with my Ati 2600 pro 512mb. I had Leo4all v2 with netkas way to update directly from apple update 10.5.3. With the 10.5.2 I've worked during months without problems with FCP. Now the FCP say that I have 0 Vram. Cause I worked with video I've had to reinstall all again, this time Leo4all v3. Now I'm afraid of the update, any ideas?
  8. Friends, I have a issue. I don't why but my Hp 9030, after a few hours shut down without any reason. To boot I have to put out the battery and put in again. I have 9.2.2 speedstep kernel, and my fans are working ok. Is a heat problem? How can I install the speedstep program of the iatakaos distro? Thanks a lot to the osx86 community
  9. I get working a 7600 256 with ninject v41 then i change the nvcap for this one Fri 040100010e00 01 00 0e 0000000000010b01000000 You have to go into NvinjectGo,kext. and in the info.plist with a proper plist editor, here a link of a good one: http://www.macupdate.com/info.php/id/14363/plistedit-pro change the nvcap for this. other nvcap that you can try: 040100010e00 01 00 0e 0000000000010b01000000 for internal + DVI or VGA or TV 040100010e000100020000000000010b01000000 for internal + VGA 040100010e000100040000000000010b01000000 for internal + DVI 040100010e000100080000000000010b01000000 for internal + TV these nvcap by the people of nvinject.free.fr
  10. Elgomez

    Nvidia 7600 GS 256 RAM

    I used NVINJECT v41 then I change the NVCAp values for this one 040100010e00 01 00 0e 0000000000010b01000000 You have to go into NvinjectGo,kext. and in the info.plist with a proper plist editor, here a link of a good one: http://www.macupdate.com/info.php/id/14363/plistedit-pro change the nvcap for this. other nvcap that you can try: 040100010e00 01 00 0e 0000000000010b01000000 for internal + DVI or VGA or TV 040100010e000100020000000000010b01000000 for internal + VGA 040100010e000100040000000000010b01000000 for internal + DVI 040100010e000100080000000000010b01000000 for internal + TV these nvcap by the people of nvinject.free.fr for anyone who looks for 7600 go
  11. Elgomez

    HP Dv6000 & Dv9000 Intel Only

    Friends, after hours, I can get dual screen in a 7600 go of a HP dv9000 I use Nvinject v.41, leo4allv2 I have a problem with dvd player but the rest is perfect. (NO WIFI no WEB CAM, NO HEADPHONE JACK) here is: THE GOOD NVCAP: 040100010e00 01 00 0e 0000000000010b01000000 You have to go into NvinjectGo,kext. and in the info.plist with a proper plist editor, here a link of a good one: http://www.macupdate.com/info.php/id/14363/plistedit-pro change the nvcap for that works other nvcap that you can try: 040100010e000100020000000000010b01000000 for internal + VGA 040100010e000100040000000000010b01000000 for internal + DVI 040100010e000100080000000000010b01000000 for internal + TV these nvcap by the people of nvinject.free.fr thanks to all thanks
  12. Friends, after hours, I can get dual screen in a 7600 go of a HP dv9000 here is: 040100010e00 01 00 0e 0000000000010b01000000 You have to go into NvinjectGo,kext. and in the info.plist with a proper plist editor, here a link of a good one: http://www.macupdate.com/info.php/id/14363/plistedit-pro change the nvcap for this. other nvcap that you can try: 040100010e00 01 00 0e 0000000000010b01000000 for internal + DVI or VGA or TV 040100010e000100020000000000010b01000000 for internal + VGA 040100010e000100040000000000010b01000000 for internal + DVI 040100010e000100080000000000010b01000000 for internal + TV these nvcap by the people of nvinject.free.fr thanks to all thank
  13. Which installation I should use for a Hp Dv9030us? any idea? Its a Intel chip. Zavijava makes it works perfectly, he said that in a post in this thread. iATKOS v1 or kalyway? any patcher? thanks friends
  14. Friend Luis Miguel, I have a Dp35PD intel, with a STAC9271D, I get work, I can heard but the mute key doesn't work. I check your blog and your patch doesn't work for the STAC9271D but I guess if you know a way to get the mute key works. it's important for my work that I could mute anytime I want cause I works with video in a office.

    Sorry for my english.

    Saludos desde Latin

×