Jump to content

Any STAC9227 fully working?


methou
 Share

14 posts in this topic

Recommended Posts

Hi there, I'm having the same problem and I can't see to get your fix to work for me. Problem is, I don't think I know how to use the patcher. When I open it it tells me to drag the file onto the patcher icon. So I drag it on to the icon.. Nothing seems to happen? Is it supposed to turn it into something? Sorry, I'm a total newbie at this. I'd really appreciate any help whatsoever.

Link to comment
Share on other sites

  • 4 weeks later...

Sticman - 

 

Not sure if the XPS 420 has the same audio device (don't see why it would have been changed).

 

I am trying to make sure it works, as I know at least one XPS guy has issues (Headrush69).

 

If he reboots he loses audio and has to repatch.

Link to comment
Share on other sites

OK.. I think I have tried every stac for the 9227 I can find... as well as combining them with every HDA patcher version suggested.

 

 

 

Anyone else have any thoughts?

 

I have audio from my usb headset but thats it at the moment and I really want to get that done.

 

Thats my last stumbling block.

 

Really all I want is line out.

Link to comment
Share on other sites

StickMAN - Than-You so Much Dude, I finally (after many months of reading the forum) got audio working on My DG 965RY chipset !!

Only prob I have now is that when I remove the install disc (Kalyway 10.51) I get a message "No Bootable Device" insert boot disk and press any key. Still I'm thrilled to try out Leopard . . . Thanks again Bro :)

Link to comment
Share on other sites

  • 3 months later...
  • 2 months later...
Although it says "internal MIC", have you plugged it into the back MIC?? mine works! My front one doesn't work either!

 

SticMAN

 

Yep, it works with back mic port. But just the volume... it's it's too quiet, I have almost to put my mic on my lips to get the voice...

 

I've notice that in iPC OSX X86 release has STAC9227 drivers listed, but not sure about whether it works....

Link to comment
Share on other sites

  • 2 months later...
Hi I have:

Line OUT

Digital OUT

 

Microphone

Line IN

 

Use the zip file, install the txt file with 1.16 patcher, reboot you should have line in and out, then use Kext helper to install the AppleHDA.kext it will reconfigure the rest to work!

 

 

SticMAN

 

Can you post a link of the zip file u used.

On my intel pc everything is working except the sound. :(

Link to comment
Share on other sites

  • 7 months later...
 Share

×
×
  • Create New...