Jump to content

ATI Mobility Radeon X2300 now WORKS CI/QE !


  • Please log in to reply
247 replies to this topic

#121
Синтез

Синтез

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts

<br />thanks newentry79 i got my x2300 working but with same problem there is some mouse freezing ,<br />but i got the 1280x800 resolution thank you again<br />

Sony Vaio or Asus?

#122
kalapaster

kalapaster

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts

Here i made a kext for you, there are 2 methods to install it:
1) Install it with Kext Helper
2) Open the console, type this and reboot!

REMEMBER THAT THIS IS ONLY FOR QE/CI ENABLED, AND IT FUNCTION WITH Kalyway, Zephyroth OR iATKOS
, it has some graphics glitches and it have to be perfect, but it's best than software mode :(
Personally i didn't get the 1280x800 resolution after adding strings to com.apple.Boot.plist, so YOU WILL GET ONLY AN 1024x768!

Enjoy and feel free to help if you can!
Download it!

Thanks to newentry79 for the method :lol:


It Didn't help me ((((((((( on sony vgn cr31

#123
kalapaster

kalapaster

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
yeah!! i've done this! Thanks to all!!! it works!!!! 1280*800*32 too!!!

But i have some artefacts with graphic! But it doesn't matter anymore!!!!!!!

#124
ennova

ennova

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Will this work with the 2300 HD card? I've tried it, but I keep getting kernel panics.
Thanks,

Ennova

#125
starmie

starmie

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts

It Didn't help me ((((((((( on sony vgn cr31

Gosh...
:blink: I remember that cr31's graphics card is GMA X3000?

#126
fred9113

fred9113

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Beijing China
Any news?
who can get 1280*800 on asus?

#127
swiftprince

swiftprince

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:Madrid, Spain
Hi there,

It sounds interesting, but I've got a LG R200 with the ATI Mobility Radeon X2300 with the DeviceID 0x7211. How can I do the trick? I think I can guess it (changing numbers, and this kind of things) but... What is your opinion?

Many thanks in advance.

Greets.

#128
kiepas

kiepas

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
what about mobility HD 2300??

#129
kenzy

kenzy

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hi guys
I have installed kalyway 10.5.2 on my Hp 6910p which has an ati x2300 video card and has a devices id 7188.
How can I change the kext to make qe/ci work?
Thx.

#130
vaiobookpro

vaiobookpro

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Hi All,

I have a Sony CR series and have been using Kalyway 10.5.2 for some time now, sucessfully with QE/CI enabled as per GTOnizuka's modified x1000 kext. My problem is now that I have installed iDeneb 10.5.5 (latest version), i do not have QE/CI enabled. Unfortunatley x1000 is not an option on install, so i have used natit (no option selected). I tried GTOnizuka kext on iDeneb, and it crashed not working. I am wondering if anyone has had any sucess at all with x2300 on iDeneb? please? or at least any suggestions i can try?

#131
gtleeuu

gtleeuu

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Ask for that ati kext

When i want to save that atix1000 modified by oxed,it said can't access:(help

#132
vaiobookpro

vaiobookpro

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

You have to tweak the 10.5.3 x1000.kext, the old one will not work. :/


is this the case with 10.5.5 too? how did you install it Pere?

#133
agha wraith

agha wraith

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
please help me...

my laptop is vaio CR35G with ATI Mobility Radeon X2300.... using iDeneb 10.5.5... i cant get QE/CI supported..... hav anyone succeed...?

i've tried all suggestions.... but none succeed.... :wacko:

i can only get 1280x800x32 resolution by adding :

<key>Graphics Mode</key>
<string>"1280x800x32"</string>


in com.apple.Boot.plist

can anyone help...? :D

#134
pere

pere

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 726 posts
.

#135
agha wraith

agha wraith

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts

The 10.5.5 Qe&CI working driver:


i'll try it right away...

wait.. i just install it or i have to modify it first...?

thanx...

#136
agha wraith

agha wraith

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
@pere : Woooow...! thanx brother... u're right.... now my QE/CI is supported....! i just install it with kext helper b7 :huh:

now, my problem is i cant connect to wireless lan...

i'll check it outfirst...:)

#137
vaiobookpro

vaiobookpro

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Thank you pere & agha wraith :D woohoo

i now have sound and qe/ci on my vaio cr.

much appreciated ! :) :) :)

#138
shadisaleh

shadisaleh

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
Solution is not working on my HP Compaq 6910p.

Tried modifying the various kexts to suit my device_ID 0x7188, but no go.
This card is really beginning to irk me.

#139
ran000

ran000

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Thank to Pere!!! Its works for my ASUS F3k

#140
nononini

nononini

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Hi, I'm new here, I installed leo4all 10.5.2 and I would like to have full graphic card ci/qe .
But I have an ati mobility radeon x2300 HD 0x7210.
And I don't understand which I would choose for intall it.
plz help me!

(sorry for this bad english, I'm a french child xD)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy