Jump to content

newentry79

Members
  • Content count

    6
  • Joined

  • Last visited

About newentry79

  • Rank
    InsanelyMac Protégé
  1. ATI Mobility Radeon X2300 now WORKS CI/QE !

    Hi all, these are my data: - Everest [ PCI Express 1.0 x16: ATI Mobility Radeon X2300 (Sony) ] Graphics Processor Properties: Video Adapter ATI Mobility Radeon X2300 (Sony) BIOS Version 009.012.001.029.024619 BIOS Date 03/30/07,11:07:3 GPU Code Name M64 PCI Device 1002-718A / 104D-9015 (Rev 00) Process Technology 80 nm Bus Type PCI Express 1.0 x16 @ x16 Memory Size 64 MB GPU Clock 479 MHz (original: 480 MHz) RAMDAC Clock 400 MHz Pixel Pipelines 4 TMU Per Pipeline 1 Vertex Shaders 2 (v3.0) Pixel Shaders 4 (v3.0) DirectX Hardware Support DirectX v9.0c Pixel Fillrate 1916 MPixel/s - GPU Caps Viewer As said GTOnizuka, GPU Caps show M54 Gpu and 256 Mb Memory size while Everest show M64 Gpu and 64 Mb Memory size, like in Leopard ...
  2. ATI Mobility Radeon X2300 now WORKS CI/QE !

    yes, I tryied, but kernel panic... If you look the IDs in info.plist of ATIX1000.kext, are similar to 0x71xx, like x2300.. But in info.plist of atix2000.kext are very different ( if I remember well, like 0x21xx ...) But I'm a noob in osx86 world.. If someone want to try ...
  3. ATI Mobility Radeon X2300 now WORKS CI/QE !

    The ati x2300 hardware is the same as ati x1450: http://wiki.x.org/wiki/radeonhd#head-cc896...3e209b3d80e137d http://www.reghardware.co.uk/2007/01/22/as...y_radeon_x2300/ It has the ATI M64 chipset, the same as x1450... IMHO, it never works with ATIX2000.kext
  4. ATI Mobility Radeon X2300 now WORKS CI/QE !

    Hi GTOnizuka, did you try this Natit.kext ?? Because inside Info.plist I don' t find any reference to x2300 or to our id 718a ... Does it work in your pc ? Can you change resolution now ? Newentry79
  5. ATI Mobility Radeon X2300 now WORKS CI/QE !

    Did you ever try to type "Graphics Mode"="1280x800x32" at the Darwin bootloader? Do you have in /System/Library/Preferences/SystemConfiguration/com.apple.Boot.plist, the following lines ??? ... <key>Boot Graphics</key> <string>Yes</string> <key>Graphics Mode</key> <string>1280x800x32</string> ...
  6. Hi all, my girlfriend has a laptop Sony Vaio VGN-CR11Z with a Ati Mobility Radeon X2300 (Device ID: 0x718a); after the last graphic update, following this guide http://forum.insanelymac.com/index.php?showtopic=69345 (thank to MacMan2007) and now I've CI and QE enabled Those are my steps: - installed Iatkos 1.0r2 - updated with 10.5.2 (thanks to netkas.org's instructions) - graphic update (from Software Update). - edit /System/Library/Extensions/ATIRadeonX1000.kext/Contents/Info.plist - replace the existing 0x71871002 with 0x718A1002 - with the program 0xED edit file /System/Library/Extensions/ATIRadeonX1000.kext/Contents/MacOS/ATIRadeonX1000 - Find: 8771 | Replace: 8A71 | Search Type: Hex, then hit Replace All. (should replace 2 incidences) - Reboot with flag -f and now IT WORKS!!!!!!! (For a more detailed instructions follow MacMan2007 guide ...) However, you cannot change resolution from System Preferences, but you must add those lines to your /Library/Preferences/SystemConfiguration/com.apple.Boot.plist ... <key>Graphics Mode</key> <string>"1280x800x32"</string> ... I've also some mouse tearing, but now I can watch my dvd ...
×