Jump to content

[Compilation] Dell XPS M1330, M1530, Vostro 1400, 1700, Inspiron 1420, 1520, 1720

* * * * * 1 votes

  • Please log in to reply
4332 replies to this topic

#4321
CryzHiss

CryzHiss

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:Germany

It looks like you installed the FakeSMC plugins (IntelCPUMonitor, NVClockX, NSCP8739x) in System/Library/Extensions instead of within the Plugins folder of FakeSMC.kext. DarwinX posted FakeSMC with the plugin kexts in the correct location within FakeSMC.kext here:
http://www.insanelym...dpost&p=1841419

I wonder if it's even possible that you have those plugin kexts in both locations. Might be worth checking out. Use Champlist to install them and to rebuild the caches to make sure the permissions are correct.

Immo


Yes, they were installed in both places. I figured that out when I was digging through those kexts some days ago and deleted them from /S/L/E, so now they are just inside FakeSMC.kext. I also made sure to reinstall exactly that version of FakeSMC and rebuilt the caches, but I'm still able to trigger KPs like before.

I also tried installing them in both places, but - as expected - no dice.

Disabling GraphicsEnabler in Chameleon did not help, either. Oh well, if it works for you, there must be something wrong on my end. I even switched my IOPCIFamily.kext back to the original, but of course, that didn't help either.

#4322
immo

immo

    Insanely Looking for Time to Hack

  • Members
  • PipPipPipPipPip
  • 292 posts
  • Gender:Male
Can you put the details of your computer in your sig? M1330 and M1530 are very similar but not the same, and mine is an M1330. Also, do you have an external monitor attached? If so, try disconnecting it.

Immo

#4323
CryzHiss

CryzHiss

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:Germany
Alright, you should find all relevant information in my signature. I don't have an external display connected, or anything else that's messing with my GPU.

#4324
immo

immo

    Insanely Looking for Time to Hack

  • Members
  • PipPipPipPipPip
  • 292 posts
  • Gender:Male
I recall someone having the same problem and posted about it in the DSDT thread within the past few months. I can't remember if it was resolved or not. Might be worth digging up. I don't have any more ideas myself.

Immo

#4325
CryzHiss

CryzHiss

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:Germany
Thank you, I'll dig through it some time this weekend.

#4326
DarwinX

DarwinX

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 631 posts
  • Gender:Male
  • Location:Florida
NEW VoodooHDA.kext version 2.8.2 and NEW VoodooHDA.prefPane version 1.2 are now available.

[10.6 - 10.7] Attached File  VoodooHDA_282.zip   215KB   18 downloads

[10.8] Attached File  VoodooHDA_282ML.zip   125.34KB   39 downloads

http://www.projectos...p?showtopic=355

I have personally verified it to be fully compatible with our systems.

#4327
DarwinX

DarwinX

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 631 posts
  • Gender:Male
  • Location:Florida
!NEW! AppleSmartBatteryManager.kext version 1.32 compiled by RehabMan.

[10.6 - 10.8]
Attached File  AppleSmartBatteryManager.kextV1.32.zip   20.36KB   15 downloads

https://code.google..../downloads/list

I have personally verified it to be fully compatible with our systems.



#4328
Fa90

Fa90

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
  • Gender:Male
  • Location:Germany
Hello ladies and gentlemen!

So after a long time running Windows 7 Ultimate and Windows 8 Enterprise i decided again to do a multi-boot on my Dell XPS M1530

The Hardware hasn't changed:

T8100 - Core2Duo 2,1 Ghz
nVidia 8600M GT
3GB Ram
250GB HDD

I installed OS X 10.8.4 Mountain Lion and Windows 8 Enterprise, as always, thanks guys for the great compilation, helped me a lot to get everything running fine :)

the Last time i installed OS X, it was 10.7 Lion, since then my XPS seems under OS X a little bit slow, for Example, Videos in iPhoto are lagging, everything seems not to be so smooth like in Lion. I geekbenched both operating systems with an interesting result, but see it youself:

OS X: http://browser.prima...kbench2/1961409
Windows: http://browser.prima...kbench2/1961625

i have no idea what is slowing down the Hackintosh, graphics are fully enabled btw.

Any Ideas would help, thanks for reading!

Cheers
Fred

#4329
DarwinX

DarwinX

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 631 posts
  • Gender:Male
  • Location:Florida

Hello ladies and gentlemen!

So after a long time running Windows 7 Ultimate and Windows 8 Enterprise i decided again to do a multi-boot on my Dell XPS M1530

The Hardware hasn't changed:

T8100 - Core2Duo 2,1 Ghz
nVidia 8600M GT
3GB Ram
250GB HDD

I installed OS X 10.8.4 Mountain Lion and Windows 8 Enterprise, as always, thanks guys for the great compilation, helped me a lot to get everything running fine :)

the Last time i installed OS X, it was 10.7 Lion, since then my XPS seems under OS X a little bit slow, for Example, Videos in iPhoto are lagging, everything seems not to be so smooth like in Lion. I geekbenched both operating systems with an interesting result, but see it youself:

OS X: http://browser.prima...kbench2/1961409
Windows: http://browser.prima...kbench2/1961625

i have no idea what is slowing down the Hackintosh, graphics are fully enabled btw.

Any Ideas would help, thanks for reading!

Cheers
Fred


According to your hackintosh Geekbench results, your CPU clock speed is stuck at 600 MHz versus 2.10 GHz under Windows.

#4330
Fa90

Fa90

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
  • Gender:Male
  • Location:Germany
ok, so how can i fix this? are there any speedstep kexts missing?

thanks for the quick answer :)

#4331
DarwinX

DarwinX

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 631 posts
  • Gender:Male
  • Location:Florida
Check out the following XPS M1530/M1330 forum topic as it is far more current and active than this dinosaur:

[GUIDE] Making a DSDT.aml for Dell XPS M1330, XPS M1530, and XPS M1730

Also, let us move there any further discussion of this matter.
Install and utilize the following files along with the latest Chameleon 2.1, as they have been verified to be viable and stable on our systems:

Attached File  XPS M1530 - 10.8.x.zip   1.04MB   45 downloads

Note: in case that you aren't already aware, do NOT use the /Extra/Exensions directory in fact,
delete it as it has been entirely obsoleted by the induction of the kernel linked kext cache in the following directory:

System/Library/Caches/com.apple.kext.caches/Startup/kernelcache

As of 10.7.x ALL kexts are to be installed strictly to the /System/Library/Extensions directory.

#4332
lulighttec

lulighttec

    InsanelyMac Protégé

  • Donators
  • 90 posts
  • Gender:Male
  • Interests:Lasers, Hackintoshes, Macs, Windows

It looks like you installed the FakeSMC plugins (IntelCPUMonitor, NVClockX, NSCP8739x) in System/Library/Extensions instead of within the Plugins folder of FakeSMC.kext. DarwinX posted FakeSMC with the plugin kexts in the correct location within FakeSMC.kext here:
http://www.insanelym...dpost&p=1841419

I wonder if it's even possible that you have those plugin kexts in both locations. Might be worth checking out. Use Champlist to install them and to rebuild the caches to make sure the permissions are correct.

Immo

Immo,

 

Maybe you can help me figure out a few errors I'm getting on boot.  I have a log file for you... :-)  What's the best way to post it here?

 

-LULightTec

 

 

 

 

 



#4333
hnvijay

hnvijay

    InsanelyMac Protégé

  • Members
  • PipPip
  • 92 posts
  • Gender:Male
  • Location:Bangalore, India

Use software from Upek, look here: http://forum.insanel...showtopic=66791

 

Fingerprint scanner:

Upek was acquired by Authentec in September 2010.

Authentec was acquired by Apple in July 2012.

Both Upek and Authentec websites are down.

 

Came across the last/latest Protector suite 2.0 beta version uploaded to OSX latitude site.

http://storage.osxla...tectorSuite.dmg







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy