Jump to content

8x00 & 9x00 => QE/CI + res


  • Please log in to reply
143 replies to this topic

#21
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Ne t'inquiète pas, la 8600GT et même la GTS sont certifiées de fonctionner, le tout est de savoir leur pussance sous osx.

#22
Geysa

Geysa

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 840 posts
Pfffff, j'aurais du acheter une 8600gt des le début ... {censored} :)

#23
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Ouai mais tu t'imagines le temps que ça à mis, bon certes pour moi j'ai ma 8800 GTS 512 depuis une semaine ça a été extrêmement rapide mais la 8600 GT a je crois 1 an.


Sinon benchmark 8800GTS avec openmark 1680x1050 27320

#24
Geysa

Geysa

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 840 posts
Ouais c'est vrai, mais la je suis dégouté, a l'époque j'avais hésité avec la 8600 en plus...
Du coup je me demande si je vais pas revendre mes deux cartes et acheter une 8600gt.

Je vais attendre quand même d'avoir des retours d'expériences avec la 8600
Elle fonctionne pas avec tiger par contre, uniquement leo ?

#25
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Oui uniquement leo, pour l'instant sur un dizaine de 8600GT toutes ont fonctionnées à merveille (mon voisin avec son dell vostro est ravis!)

#26
cyclonefr

cyclonefr

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,751 posts
  • Gender:Male
  • Location:Paris, France
Leo only

#27
dada482

dada482

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
Mais la 8400Mgt sur mon sony m'affiche 64Mo de ram ? ca va marché ?

#28
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
C'est simple en vrai elle a combien? Si par exemple en vrai elle a 256Mo lorsque nvinject te le demandra mets 256Mo. Sur OSX c'est simple on test et on pose les questions après on réfléchit par avant! (c'est comme ça que j'ai réussi à me demerder sauf que j'ai jamais posé de questions, j'ai appris par moi-même)

#29
dada482

dada482

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
8400M GT No fonctionelle ecran noir au redemarage voila

#30
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Sur un écran externe ça donne quoi? (je suis sur que ça vient d'un réglage nvcap ça devrait se résoudre facilement!)

#31
angegabriel2k3

angegabriel2k3

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 383 posts
Tu peux utiliser "Riva Turner v2.06" pour trifouiller tout ce que tu voudras...


Il gère les GPU suivants :

NVIDIA NV4, NV5, NV10, NV11, NV15, NV17, NV18, NV20, NV25, NV28, NV30, NV31, NV34, NV35, NV36, NV38, NV40, NV41, NV44, NV44A, NV48, G70, G71, G72, G73, G80, G84, G86, G92

ATI R200, RV250, RV280, R300, RV350, R350, RV360, R360, RV370, RV380, R420, RV410, R423, R430, R480, RV515, R520, RV530, RV560, RV570, R580, R580+, R600, RV610, RV630, RV670



@++

#32
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Ouai mais il gère pas encore l'oc pas cool :blink:

#33
mascou

mascou

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
Merci alexcooltranquille ça marche du tonnerre sur ma 8600M GS 256mo. La résolution et QE/CI.
Bilan :
Résolutions : OK
QE/CI : OK

VRAM détectée : 128 mo au lieu de 256mo
Sorties Video :
VGA : ne marche pas, quand je branche un moniteur dessus et que je clique sur détecter les moniteurs je me retrouve avec 2 écrans noirs (portable et écran VGA) et je dois rebooter.
HDMI : OK
S-Video : non testé

Mais les petits problèmes de sortie vidéo ou de VRAM ne sont pas grave, c'est déjà génial et encore merci pour ce drivers.

#34
dada482

dada482

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts

Sur un écran externe ça donne quoi? (je suis sur que ça vient d'un réglage nvcap ça devrait se résoudre facilement!)


+1 alex j'ai branché sur mon ecran d'ordi sa marche maintenant comment je regle ? NVCAP ?

#35
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Prends le dernier nvinjectgo ;) soit le 0.2.0

#36
dada482

dada482

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
je dois pas refaire l'installation ? la j'ai branché mon moniteur sur le portable pour voir l'affichage car écran noir sur mon laptop , Now je lanche nvinjectgo 0.20 c'est ca ? et je suis les étapes
Latest_NVinject0.2.0_installer.zip ou
Latest_NVinject.0.2.0.zip

#37
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
tu supprime nvinject de ton dossier extension et tu lance Nvinjectgo ça t'installera le dernier nvinjectgo (go pour mobile)

#38
dada482

dada482

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
ok maintenant il detect bien mé 64 mo comme sur Vista mais tj ecran noir Obligé de brancher au mon moniteur ?

#39
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Dans ce cas là il faut que tu contact gotoh car je n'ai aucune idée de ce qu'il faut modifier dans l'info.plist ( je sais que c'est avec NVCAP), ce qu'il y a marqué sur le forum nvinject c'est juste ça:

Then you can do the usual changes to NVCAP to enable dual display or internal display for laptop, if there's a better known working NVCAP for your specific hardware.



#40
dada482

dada482

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
Bein ecoute je te remercie et jvai essayer de chercher, et je posterai la réponse si je trouve biensure ^^





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy