Jump to content

Les Cartes PCI et clés USB WIFI compatibles osX86

- - - - -

  • Please log in to reply
233 replies to this topic

#141
Abbaruzi

Abbaruzi

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
Hello !!!!

Je souhaite m'acheter une carte PCI. J'ai une livebox. J'aimerai savoir quelle carte wifi serait compatible avec la livebox ET détectable directement par kalyway 10.5.2, sans rien faire.
Any ideas ?

#142
.:Eagle:.

.:Eagle:.

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 773 posts
  • Gender:Male
  • Location:
Ben pour la livebox aucun rapport, toutes les cartes sont compatible du moment ou elles gèrent le 802.11 G !!

Sinon pour un carte PCI qui fonctionne OOB tu peux regarder sur le wiki :)

http://wiki.osx86pro...x.php/Main_Page

Enjoy 

#143
Abbaruzi

Abbaruzi

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
Quand je regarde dans système/matériel sur mon windows, ça m'indique :

Marvell Libertas 802.11b/g Wireless softAP

C'est ma carte PCI ASUS WL-138G R1.20 .

Je pense qu'elle est compatible, mais je ne sais pas du tout comment la faire reconnaitre, et comment paramétrer pour mettre le réseaux en place !
Si quelqu'un pouvait m'aider ça serait vraiment sympa. Faut-il installer des .kext ou autres ?

#144
arak78

arak78

    InsanelyMac Protégé

  • Members
  • PipPip
  • 61 posts
Pour la clé usb livebox je n'ai pas réussi.
Vous n'avezpas une clé USB Wifi pas cher comptaible OOB ?
Ou sinon juste avec un driver comme sous windows ?

Je vous remercie :rolleyes:

#145
dj_spark

dj_spark

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 197 posts
  • Gender:Male
  • Location:Chantilly, France
Page précédente je crois... mais je n'en suis pas certain ;)

#146
MowgliBook

MowgliBook

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 998 posts
  • Gender:Male
Pas de clés WiFi copatible OOB, puisqu'Apple distribue ces Mac avec des carte WiFi.
C'est quelle référence ta sagem? il faut chercher les driver ZyDAS. J'ai testé une 760N qui fonctionne avec ces drivers ci

Attached Files



#147
Geysa

Geysa

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 840 posts

Alors j'ai regardé, et sur la puce noire il y a marqué :

88W8310-BAN
G475461.2
0349 A7P


C'est donc un Marvel 88w8310
Je ne sais pas si c'est compatible

T'as l'icon airport en haut a droite ?
Si oui, essaye l'assistant de connection wifi ...
si non, essaye d'ajouter les dev id dans les kexts appropriés (visible dans windows dans le gestionnaire de périphérique, mais tu va trouver tous les renseignements nécessaires sur le forum)
Fais une recherche sur google, le wiki, le forum pour ne pas perdre ton temps a bidouiller dans le vide.

J'ai fais une recherche rapide sur le forum et je n'ai trouvé que ca: http://forum.insanel...o...&hl=88w8310

Bonne chance.

Edit: j'en ai une aussi de clé wifi venant d'une livebox et aprioris les toutes premières versions n'ont pas les mêmes chipset moi j'ai jamais réussi a la faire fonctionner.

#148
Abbaruzi

Abbaruzi

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
En effet je pense que ma carte n'est pas compatible.
Ya t-il un modèle de carte PCI qui est DIRECTEMENT reconnue dès qu'on allume kalyway ?
Sans mettre les .kext etc.
comme ça je vais l'acheter directement à surcouf ou rue-montgallet demain parceque ça fait trop longtemps que ça dure cette histoire ! :P

#149
kiki69

kiki69

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
pssst, et tu as aussi le topic sur lequel tu es!

#150
Geysa

Geysa

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 840 posts

pssst, et tu as aussi le topic sur lequel tu es!


Ouais la t'abuse, et regarde les signatures !

#151
Rik75

Rik75

    InsanelyMac Protégé

  • Members
  • Pip
  • 39 posts

Ya t-il un modèle de carte PCI qui est DIRECTEMENT reconnue dès qu'on allume kalyway ?
Sans mettre les .kext etc.

La ASUS WL-138G V2 (et non pas V1 qui ne fonctionne pas) est parfaite. 20€ et partout sur Paris et sur le net. Tu la branches, et dès que tu es sous léo tu es déjà connecté (si t'avais mit la wep avant bien sûr) :D

#152
Geysa

Geysa

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 840 posts

La ASUS WL-138G V2 (et non pas V1 qui ne fonctionne pas) est parfaite. 20€ et partout sur Paris et sur le net. Tu la branches, et dès que tu es sous léo tu es déjà connecté (si t'avais mit la wep avant bien sûr) :hysterical:


Si seulement il avait regardé dans ma signature...

#153
arak78

arak78

    InsanelyMac Protégé

  • Members
  • PipPip
  • 61 posts
Alors la j'ai vraiment un soucis..
Et j'espere que vous allez pouvoir m'aider..

Je me suis acheté la D LINK DWA 110 car selon les dires de tout le monde elle fontionne a merveil..

Je l'install grace au cd, la branche, reboot et.. RIEN..

Je cherche un peu et vais dans le System Config ou je vois une nouvelle icone DWA 110 je clic.. Et il me marque NO DEVICE.. j'ai essayé differents ports USB etc toujours pareil...

Je l'ai ouverte, cest un RT2571WF..
Je suis meme allé cherché les drivers de cette derniere sur le site de ralink, ce qui m'a installé un logiciel ralink en plus mais toujours NO DEVICE !

Il y a quelque chose que j'ai oublié de faire ??

Merci d'avance !

#154
arak78

arak78

    InsanelyMac Protégé

  • Members
  • PipPip
  • 61 posts
Alors la j'ai vraiment un soucis..
Et j'espere que vous allez pouvoir m'aider..

Je me suis acheté la D LINK DWA 110 car selon les dires de tout le monde elle fontionne a merveil..

Je l'install grace au cd, la branche, reboot et.. RIEN..

Je cherche un peu et vais dans le System Config ou je vois une nouvelle icone DWA 110 je clic.. Et il me marque NO DEVICE.. j'ai essayé differents ports USB etc toujours pareil...

Je l'ai ouverte, cest un RT2571WF..
Je suis meme allé cherché les drivers de cette derniere sur le site de ralink, ce qui m'a installé un logiciel ralink en plus mais toujours NO DEVICE !

Il y a quelque chose que j'ai oublié de faire ??

Merci d'avance !

#155
arak78

arak78

    InsanelyMac Protégé

  • Members
  • PipPip
  • 61 posts
Ok probleme résolu grace a la reinstallation du systeme :jpa:

#156
arak78

arak78

    InsanelyMac Protégé

  • Members
  • PipPip
  • 61 posts
BOn je suis desolé de revenir aussi vite mais voila :

Je suis donc sous Kaly que j'ai mis a jour en 10 5 3

Le probleme est que la carte fonctionne tres bien mais apres quelques heures je n'ai plus de connexion..

Je ne comprends vraiment pas d'ou ca vient, je suis obligé soit de la debranché / rebranché soit de redemarrer, cest embetant pour laisser le pc allumer la buit par exemple..

Si quelqu'un pourait m'aider???

Je lui en serait vraiment reconnaissant !

#157
zik_man

zik_man

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 168 posts
  • Gender:Male
  • Location:lyon
Sur mon portable j'avais le même genre de problème avec une clé SAGEM il m'arrivait de perdre la connexion sans raison, et comme toi je devais la rebrancher. Problème résolu en passant sur une "vraie" carte mini-PCI... donc peut-être que tu devras faire de même car apparement personne n'a de problème de déco. sur les cartes PCI.

#158
kmikase

kmikase

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 644 posts
  • Gender:Male
  • Location:New Caledonia
Yop,
Je viens de remplacer l'Intel mini PCIE 4965 de mon Asus par une Broadcom BCM94321MC (c'est l'équivalent chez Broadcom). La reconnaissance sous Leo 10.5.5 a été immédiate.
Sous Vista j'ai eu un problème car cette carte est prévue pour Apple à l'origine, mais en fouinant un peu j'ai trouvé les drivers (elle doit être reconnue comme une Dell)
Donc après 20 Min de recherche me voici avec le Wifi AGN fonctionnant sous les 2 OS.

Par contre petite question, sur l'intel j'avais 3 antennes connectées mais sur la Broadcom il n'y a que 2 emplacements. J'ai donc branchés celle qui semblaient être à la meme place (notées 1 et 2 et étant noire et blance) mais il m'en reste une (notée 3 et cable gris). Quelqu'un peut me dire à quoi correspondent ces 3 antennes et ce que je fais de la 3ème (Que personne ne me dise DTC !!! :) ), parceque le Wifi marche cependant nickel.

#159
MowgliBook

MowgliBook

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 998 posts
  • Gender:Male
Le WiFi 3 points c'est pour la compatibilité MIMO, avec 3 antennes tu capte mieux, et les échanges sont plus fiables. Y a l'antenne centrale et 2 antennes périphériques. Les nouvelles cartes Atheros et Broadcom on 3 antennes.

#160
kmikase

kmikase

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 644 posts
  • Gender:Male
  • Location:New Caledonia
Mais sinon 2 c'est suffisants ? ou il vaut mieux que je connecte 2 antennes sur une entrée ?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy