Jump to content

Româna


  • Please log in to reply
66 replies to this topic

#61
IronMANro

IronMANro

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
are cineva instalat 10.6.6? nu reusesc sa rezolv SLEEP. am incercat cu sleepenabler.kext si tot nu functioneaza.

am instalat versiunea 10.6.6i - Hazard.

#62
rvxtm

rvxtm

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
  • Location:Timisoara, Romania
  • Interests:Tech, Science, Biology, OSX86 stuff
Romania :) super, acum am inceput sa ma joc cu dsdt-uriile si eu

#63
caguars

caguars

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Oce bine ca am gasit si romani pe aici. Am facut 4 posturi pe acest forum si nu raspunde nici naiba. Am reusit si eu sa bag Iatkos v3s2 pe pc-ul meu in dual cu win 7 * cu easy bcd ). Merge foarte bine, dar am 2 probleme pe care nu reusesc sa le rezolv. Prima ar fi sunetul care nu vrea nici pace sa fie 5.1 * chipsetul audio este ALC 662 dar nu merge cu nimic decat cu Vooodoo HDA care vine cu dvd-ul dar doar 2.0, si a doua, ar fi hardul ide pe care nu il vede deloc.

In calculator am asa: E2200, 4gbram, gts250, placa de baza Gigabyte GA-73VM-S2 si 2 harduri, primul sata de 500gb impartit in C - win 7, D - diverse, E - macosx, si al doliea un maxtor pe ide de 80gb. In macosx intru prin bootloderul de la win 7 , apoi apare chameleonul care ia ca default partitia E cu macosx instalat. CIudat, daca cuplez hardul ide, chameleonul il vede pe acesta in loc de cel cu macosx, trebuie sa dau F8 ca sa apara hardul asata, dar aici numai apare cel pe ide, deci in macosx nu il vede. Si mai ciudat, daca il fac ntfs, il vede si dupa F8 dar cand dau pe partitia cu macosx se restarteaza imediat. Ca sa pot folosi acest hard macar in windows 7 am fost nevoit sa il fac ex2 pt ca macos san u il mai vada deloc, si am instalat un driver ext2 in win 7. Stie cineva care ar fi buba? Sau nu merge IDE pe macosx?

Si inca ceva, exista vreo versiune din aceasta crackata mai noua? Am probleme cu anumite programe cae cer minim 10.6.6 si eu am 10.6.3. DAca dau update se cam strica tot, kexturile numai merg cum trebuie, si se misca greoi. DIn ce am cautat pe google asta e singura 10.6.3 restul sunt 10.5.x.


ALooooooo ? Ce forum e nene asta de nu raspunde nimeni? Varza forum mai varza ca softpedia.

#64
asasinuxp

asasinuxp

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Salutare,cu ajutorul acestui forum am reusit sa am Mac os x 10.6.8 complet functional pe Asus K50ID,prin toamna cred ca voi face si upgrade la Lion,pana atunci am nevoie de calculator si n-am timp de experimente.

#65
XanthraX

XanthraX

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 428 posts
  • Gender:Male
  • Location:Romania
Salutare. Vad ca incet incet s-au strans cativa si pe aici. Sfatul meu, pentru multiboot cea mai buna solutie este ca OSX si Windows sa fie instalate pe harduri diferite. Cu Chameleon poti buta si Windows, dreapt ca lui Win 7 nu-i prea place asta si are splashscreen de Vista, dar buteaza si merge. Nu vad alte complicatii. Pentru laptopuri, nu stiu, nu am facut hackintosh pe laptop si nici nu intentionez. Este destul de ieftin de gasit un portabil Apple SH.

#66
DoiX

DoiX

    Homo discens

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,132 posts
  • Gender:Male
  • Location:Terra
  • Interests:Photography, design, beer.
Eu sunt multumit de laptopul meu XPS 15 L502x, e complet functional pe OS X, mai putin Nvidia GPU si placa wifi (care se poate inlocui usor). Acum au scos dell XPS 16 cu placa ATi care merge nativ.

Personal n-as da bani pe nimic hardware in sensul Laptop sau Desktop de la Apple. Exista acum prea multe alternative viabile atat la aspect cat si la calitate. Pana si conceptul de all in one iMac a fost etalat de multe firme.

#67
ovidoi

ovidoi

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
  • Gender:Male

Salutare, ma bucur ca este si o sectiune in limba romana, felicitari. Acum am si eu 2 mici problemute cu care ma confrunt in El Capitan dupa instalare, am instalat si ultimul update la dp2 dar nu sau rezolvat si anume: "failed CMSParseContentInfoSignedData: 0x00010001" si "Could not alloc class" AppleIntel5SeriesAHCI "" Am facut update la clover la configurator am facut inspe mii de combinatii in setarile din clover configurator si nu-mi dau seama de la ce ar putea fi. Mentionez ca merge excelent calculatorul, nu am intampinat alte probleme decat la cateva programe care imi spun ca nu pot rula pe aceasta versiune ca nu au fost testate. La Yosemite nu am avut astfel de probleme pe configuratia mea, mergea totul struna, mai putin viteza. Pe El Capitan totul se misca mai repede, incarca mai repede si in afara de cele mentionate mai sus sunt mult mai multumit decat pe Yosemite, dar totusi este de inteles, este inca D.P. 2. Multumesc in avans.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy