Jump to content

[How To] Solutions for Wireless Problems


  • Please log in to reply
172 replies to this topic

#161
Shuky

Shuky

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts

HI!

I can conect wi-fi ONLY if the network don´t have password, otherwise i got connection error...

Can anyone helpme, thanks!!!



any help for ralink ra2561st on 10.5.8 pci card
for Canyon CN-WF511

#162
yurikurb

yurikurb

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hi Folks, my first try with hackintosh, with a dell 1310.

the situation is, after install in a disk patition, the OS seems to work, and the wireless (intel 3945 ) shows up green.

But, despite of connecting to the home network, cant get to browse the internet.

The router is a TP LINK WR642g.

The windows machines are working fine.

I appreciate any help/sugestion.

thks

UPDATE:by the way, i DONT have the AIRPORT thing.... is that to bad?

#163
3rdI

3rdI

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
  • Gender:Male
I successfully installed iPC 10.5.6 onto my Dell Dimension C521, but I cannot get my Belkin F5D7000 wireless card working. I had it woriking on a previous install with the same distro by using mcsmart's bcm43xx enabler script, but I ran into a problem trying to fix the screen resolution which caused me to reinstall. My wireless card is recognized by the System Profiler under the PCI Cards tab (says driver not installed) but not under the Network>AirPort tab. My device ID (14e4,4320) is also in the info.plist file from AppleAirPortBrcm4311.kext. Even after reinstalling without using the script, my device ID is there which I find strange...

#164
Leo Woods

Leo Woods

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Wiltshire
Hi

Thanks for the Tutorial but i am not getting it at all, is it possible someone could write the .kext for my Asus WL-138G R1.20 i have managed to get this

"Marvell Technology Group Ltd. Marvell W8300 802.11 Adapter [11ab:1fa6] (rev 07) 00:0a.0 Multimedia controller [0480]:"

Is it possible you could write the ,kext for me and send it to me via email/Personal message?

WOuld be most grateful

Mushibu!


Email me here!



My Wireless devices

Attached Files



#165
d70

d70

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
I still have two annoying problems with my wireless. My rig is EX58-UD5, i7 930, Realtel 8187 chip USB b/g dongle.
  • It's slooooooowww. The AirPort card in my MacBook Pro gets me 10 Mbps download and 2 Mbps upload. However, with my Realtek RTL8187 USB dongle, I get 1.5 Mbps download and 0.5 Mbps upload.
  • The adapter doesn't show up as a wireless component in Network Preferences and the Realtek Client Utility thing has to run on every startup. Just annoying...
Posted Image

Thanks in advance.

#166
Eiber

Eiber

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
I'm new at this, but I finally got my system up and running (10.5.6 iPC on a AMD Athon64 x2 wich I'm about to update to 10.5.8 via iDeneb Combo update)... all I'm missing is the wi-fi connection wich is my only way to internet...

I own a RT61 pci card but there seems to be no support for this card... so I'm intending to buy a Linksys Wmp300n Wireless-n pci card... wich according to the wiki's database, works OOB....

All I'm asking is: Can anyone actually confirm me that this card works OOB? How did you all make it work? does it supports a/b/g and n networks? (I only need b/g)... is it recognized as airport? I know I'm problably off topic but I have no idea where to post this and my best choice was this... Thanks to you all in adavance!

#167
purity2010

purity2010

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
thanks i can get my wifi working again

#168
almuras

almuras

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts
Are there any updates on 14e4_4353 or BCM 43224 wireless mini card?
How to make it to work?

#169
taky2008

taky2008

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 112 posts
How Can I link My wireless Usb Card With AirPort ?! ?! Am Using zydas driver

#170
nosys70

nosys70

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
hello

I got a D420 (dell latitude) running fine OSX 10.6.7

My problem is i installed the osx with an intel 3945 wireless card (not recognized) and then

i purchased recently a generic broadcom 4311 to use it.

the card is seen in the bios, i covered the pin 20, the osx see the card (with OSX Tools utility as 14e4:4311 ), i fiddle a lot with the IO20211 kext (installed ) changed the en0 to en1 in NetworkInterfaces.plist, but no way, i cannot get the Airport stuff to be detected as network card.

in network i got also Bluetooth, Firewire and the wired ethernet, all working fine.

when i use the System Profiler i see Airport (under network) , with the IO80211 Family 3.1.4(314.1.1) loaded, but in Hardware, i see only one ethernet card (the Apple BCM575 on en0).

when i check logs, it seems the IO20211 kext failed to load AppleAirPortBrcm4311.kext (libkern/kext) dependency resolution failure.

this could means something is missing or not the right version, but i have absolutely no clue about the cause.

Any Idea ?

Thanks

#171
prabas

prabas

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
nosys, SL and Lion uses different filenames, check it

SL - AppleAirPortBrcm4311.kext
Lion AirPortBrcm4311.kext

Just rename it, and it'll work, I did that.

#172
webstar1

webstar1

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
Hi guys, i have a Broadcom BCM43225 Wi-fi Built in.
Now a quick google search followed by osx86 led to other peoples threads. there is no successful story for this chip even though its broadcom.
I have tried most tutorials of adding my device id to the info.plist in the airportbcm but it doesnt work. Furthermore, other solutions such as scripts or kexts like this dont work. the only things that made me remove macintosh was this and audio. my laptop is a intel core i3 emachines e732z laptop.

If anybody does find a solution please inbox me. Thanks

#173
i7Hackintosh

i7Hackintosh

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
ZyXeL NWD-270N works fine too on my hackintosh, you can download the drivers from the internet. Works fine.
However, you get a kernel panic if you don't try and click the very left tab on the program as soon as it starts, don't know why.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy