Jump to content

VMware Fusion Thread


  • Please log in to reply
176 replies to this topic

#161
new1phone

new1phone

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
I am running Fusion 2.0 beta on 10.5.4 iAtKos on a quad processor P35-DS3G board.

I must say it's VERY VERY VERY VERY unstable and buggy.

If you install Vmware tools; it's bad news -- it kills the host -- you literally have to power cycle.
( I have repeated this multiple times . .. 100% repeatable)

If you run 2 machines .. both vista .. chances of hard crash are about 50% in 2 hours .. increasing with use.
My machine ran fine for 2days without fusion, with it .. .3 hours.
Single machine emulation is still ok .. XP-PRO was bad .. video drivers provided by vmware is not supported in the standard sp2 disk .. no way to confiigure it.

So I played with vista only .. creating multiple vm's .. just to see how it would behave.

In one experiment the machine crashed while loading something from a physical cdrom drive .. this is a known problem on this hackint0sh .. and I haven't been able to fix it .. but VM that was using it became 100% unusable . .you couldn't start that VM again .. it would HOSE the host everytime I tried it under fusion.

In short .. I am rather disappointed -- networking (shared folders) are a mystery to me .. sometimes they just don't come up on the guest os side .. without vmware tools I am not sure what one can do .. and with them you can hose the freaking thing.

Mouse/KBd behavior is different between windows and linux guests . on linux guests you have to use control-command to get to host .. on windows it's seamless .. but if you kill windows (by virtue of vmware bugs) .. the keyboard/mouse control is lost to host .. power-cycle time .. this is AWFUL

I would love to enter these bugs on the VMware site .. but their system is so hosed and "protective" that you need gods direct permission to enter their site.

May be 1.x version was better .. this one is still an alpha .. they just call it a beta because no one would want to touch an alpha ..

#162
KibosJ

KibosJ

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts
  • Gender:Male
  • Location:Darlington, UK
I installed 1.1.3 and it works great :) I can't believe how well it works actually. When I install beta2 things are different :/ it loads the VM and then boots to Vista, then after a few minutes the application closes and I load it back up, it takes me back to where I was and then a few minutes later dies again.


Gigabyte MA790FX-DS5
AMD Athlon 64 X2 5600+
EVGA 8500GT
4GB Corsair XMS2 800
2x 320GB WDC WD3200AAJS
74GB WD Raptor WDC WD74 0GD-00FLA0
Windows Vista X86
Mac OS X Leopard 10.5.4

#163
El Massman

El Massman

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 191 posts
hey guys,

is it possible to network virtual machines together in fusion? for part of my course i'm looking at active directory so i've been trying to set up server 2008 as a domain controller and connecting an xp vm. i don't have enough computers to keep changing OS's all the time so thought vmware might be an easier way of playing round with domain networking.

thanks in advance,

Marc

#164
xFex

xFex

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
  • Gender:Male
  • Location:Rosario, Argentina
  • Interests:Hacking-Gaming-Hardware-Networking-Blogging and more...
I've installed Windows XP SP3 on VMware 2.0 and when i restarted my hackbook i got a kernel panic :S. And it seems it killed my bootloader too.

What should i do now ?

#165
Adamantium

Adamantium

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
VMWare Fusion 2.0 was working fine on Kalyway 10.5.2, I then updated to 10.5.4 - I now get kernel panic whenever I try run a earlier created machine or create a new one, install doesn't even begin to start.

I've tried removing nvinject.kext's, but that didn't make any difference..

#166
Le-Bebop

Le-Bebop

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 208 posts
  • Gender:Male
  • Location:--Babylone--
I have Kaly 10.5.2 >>10.5.5, and VMWare Fusion 2 works fine (XP Pro SP2). Just the Unity mode take a lot of ressource, but it runs. I even success to run FarCry on XP! and it runs, but quite slowly.. not enought fast to play correctly, but it is possible..

#167
slowlaris

slowlaris

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
  • Gender:Male
  • Location:Canada
I am running VMware Fusion since almost a year on both a MacBook 10.5.5 (white) and a Hackintosh P5K-VM, NV-8500GT Kaly 10.5.2->10.5.4 without any problem.

However, things are getting very weird when I upgraded to Fusion 2.0 (legit). I am having random freeze on both MACs. Ok, I am not running any M$ OS, but darn me cause I am using VMware for running different Linux Distribution in both x86 and x86_64 for development purpose.

Anyone seeing a pattern ? So only choice is to swtich to Linux and running VMware Workstation ! I don't mind but I would prefer to develop from OSX

Cheers!

#168
agenciauno

agenciauno

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Runs sweet on my macbook pro
very very sweet.
Only thing i don't grasp, is how to disable a usb device in OSX so that XP can detect it. Well, XP detects it BUT OSX won't release control of it. Any ideas how to disable a device in OSX???

macbook pro 2.4
OSX 10.5.5
2GB Ram
Vmware FUSION 2.01
XP SP2

#169
starchild2012

starchild2012

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
As soon as I run fusion 2.01 on my atkos 5i, my machine crashes and shows the multilingual restart screen.

Does anyone know how to resolve this issue?

Parrallels 4 is installed and works ok. But i really want to use fusion instead.

Please help!

#170
dcipher

dcipher

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

As soon as I run fusion 2.01 on my atkos 5i, my machine crashes and shows the multilingual restart screen.

Does anyone know how to resolve this issue?

Parrallels 4 is installed and works ok. But i really want to use fusion instead.

Please help!


same here... but i'm running iDeneb 10.5.5...

#171
Elnorel

Elnorel

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
Same here, when I try to install any Windows CD from PHYSICAL CD drive Mac crashes in a second from when I press the button to virtualize.
Running iATKOS 5i.

Ill try using the Vista 32 image and see how that goes.

I hope it doesnt require virtualization support from my Dualcore CPU which is E7200 and does not support that.

#172
tapetum

tapetum

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Fixed my KPs by disabling Memory Remapping in BIOS. Thanks goes to the previous poster here that noted that.

#173
jasballz

jasballz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts

I am running Fusion 2.0 beta on 10.5.4 iAtKos on a quad processor P35-DS3G board.

I must say it's VERY VERY VERY VERY unstable and buggy.

If you install Vmware tools; it's bad news -- it kills the host -- you literally have to power cycle.
( I have repeated this multiple times . .. 100% repeatable)

If you run 2 machines .. both vista .. chances of hard crash are about 50% in 2 hours .. increasing with use.
My machine ran fine for 2days without fusion, with it .. .3 hours.
Single machine emulation is still ok .. XP-PRO was bad .. video drivers provided by vmware is not supported in the standard sp2 disk .. no way to confiigure it.

So I played with vista only .. creating multiple vm's .. just to see how it would behave.

In one experiment the machine crashed while loading something from a physical cdrom drive .. this is a known problem on this hackint0sh .. and I haven't been able to fix it .. but VM that was using it became 100% unusable . .you couldn't start that VM again .. it would HOSE the host everytime I tried it under fusion.

In short .. I am rather disappointed -- networking (shared folders) are a mystery to me .. sometimes they just don't come up on the guest os side .. without vmware tools I am not sure what one can do .. and with them you can hose the freaking thing.

Mouse/KBd behavior is different between windows and linux guests . on linux guests you have to use control-command to get to host .. on windows it's seamless .. but if you kill windows (by virtue of vmware bugs) .. the keyboard/mouse control is lost to host .. power-cycle time .. this is AWFUL

I would love to enter these bugs on the VMware site .. but their system is so hosed and "protective" that you need gods direct permission to enter their site.

May be 1.x version was better .. this one is still an alpha .. they just call it a beta because no one would want to touch an alpha ..


same here... but i'm running iDeneb 10.5.5...



#174
Graebags

Graebags

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 129 posts
  • Gender:Male
  • Location:Canberra
Fusion 2.05 seems rock solid on SL (10.6) in 32bit mode. Its not able to run on SL in 64bit mode. I was able to build a Win7 vm on it from dvd, and run it all day in Unity mode or whatever. I can run a Dvico nano2 dtv tuner in the vm, but not reliably. The good news being that it may freeze the video, but not the win7 vm or osx.

No, I can't run Aero desktop. Clearly there's no Win7 tools support yet.

#175
magicald_223

magicald_223

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Just loaded Snow leopard on a Samsung N310 netbook and when I try to install VM fusion 3.02 (latest) it freezes on install and gives the dreaded multilanguage restart screen and it never goes away...had to reinstall everything. I've read through this thread, but I'm still not sure how to fix it??

#176
Brian Langhoff

Brian Langhoff

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hey, have googled around but couldnt find a final answer to this question, and thought this might be the best place to ask..: :poster_oops:

Im running Fusion on a Snow Leopard with some virtual windows. This works ok for me. I have an old PowerBookPro (with tiger) which runs some apps in classic environment that I need from time to time. The problem is that the laptops LCD is a gonner. Would love to be able to make a virtual machine out of this OSX tiger and run it under Fusion on my newer MacBookPro - possible in any way? If not with VM Ware Fusion, then with other emulation software?

Wouldn't like to have to do a clean installation though, not sure I still have the install discs lying around - its probably close to 10 years old the other system :-))) So it would have to be a conversion to a virtual machine...

PS. Presently I handle my problem by connetcing an external monitor to the old laptop, but I need it away from the office too ... which is kind of a problem :-)

Thank you in advance :-) Have a nice day

#177
dantothe4thpower

dantothe4thpower

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
hi guys. first post here. just registered because i feel this is a thread that may or may not be able to help me (its a sticky but hasn't been posted on more than 2 times in the past year?)

i have fusion 3.02 running xp 32-bit on a macbook pro 10.6.2

at times my desktop will completely freeze, but start button and tool bar will still be active. sometimes programs will load via the start bar, sometimes they do not. at times, the desktop will also wipe itself completely clear of icons.

the VM will apparently freeze for a random time, sometimes 2 minutes, sometimes 20. after it is done doing its thing, it will load up every program/window that i attempted to open during the freeze.

ideas? thx in advance.

dan





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy