Jump to content

Guida Installazione Asus X52J El Capitan


  • Please log in to reply
144 replies to this topic

#41
ludox

ludox

    InsanelyMac Legend

  • Moderators
  • 1,189 posts
  • Gender:Male
  • Location:Italy

Le opzioni riportate sulle immagini del clover, si riferiscono a Legacy

Mentre per quanto riguarda EFI le impostazioni cambiano

Spero di essere stato chiaro

Ti invito a seguire passo per passo la guida e vedrai che funziona

 

Luigi



#42
elio935

elio935

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 413 posts
  • Gender:Male

Ludo io el capitan gia l ho installato.... Devo solo installare clover... e ho messo tutte le impostazioni come le hai messe tu nell immagine... Ho messo installa clover nella esp installa boot0af ho messo installa clover a 64 bit ho messo installa gli script rc sul disco di destinazione e ho messo installa pannello preferenze! e non va... XD


Io ho gia el capitan installato sul mio hard disk... Devo solo installarci clover:) Ho provato ad installare il 3229 con tutte le opzioni settate come le hai messe tu nella guida... E non si installa:)



#43
elio935

elio935

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 413 posts
  • Gender:Male

ok credo di aver risolto il problema di clover... Ho la cartella efi all interno dell hard disk... E quando avvio il sistema operativo esce scritto che la versione di clover è la 3229... Ora manca l'audio!!:S qualcuno ha qualche soluzione?!:S



#44
ludox

ludox

    InsanelyMac Legend

  • Moderators
  • 1,189 posts
  • Gender:Male
  • Location:Italy

Non funziona ancora

Aspettiamo l'altra beta che si spera ci sia meno bug

 

OT.. ON.. Sto aggiornando l'ultima beta rilasciata di Yosemite 10.10.4 sull'Asus OT.. OFF...



#45
elio935

elio935

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 413 posts
  • Gender:Male

ah okok... Ma comunque come mai i video si vedono solo quelli da YouTube?! ho installato il flash player ma cmq non si vedono... :S


Comunque per l'audio ho letto che basta installare apple hda di yosemite... L ho fatto ma non funziona... Però ho notato che è perché nonostante lo installo con kext utility non mi fa cancellare ne mi sostituisce l'applehda originale di el capitan... forse è per questo.. boh!:S



#46
carbo178

carbo178

    Insanely Salam da l'aj

  • Local Moderators
  • 10,231 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

ah okok... Ma comunque come mai i video si vedono solo quelli da YouTube?! ho installato il flash player ma cmq non si vedono... :S


Comunque per l'audio ho letto che basta installare apple hda di yosemite... L ho fatto ma non funziona... Però ho notato che è perché nonostante lo installo con kext utility non mi fa cancellare ne mi sostituisce l'applehda originale di el capitan... forse è per questo.. boh!:S

 

Prova ad avviare con rootless=0 poi installa il kext audio



#47
elio935

elio935

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 413 posts
  • Gender:Male

Carbo e come faccio?! ho clover come bootloader!:S



#48
Fabio1971

Fabio1971

    InsanelyMac Legend

  • Retired
  • 12,712 posts
  • Gender:Male
Basta aggiungere il flag nel config.plist Boot/Arguments

Fabio

#49
elio935

elio935

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 413 posts
  • Gender:Male
Okok grazie!:)

<key>Boot</key>

<dict>
<key>Arguments</key>
<key>Rootless</key>
<string> 0</string>
 
cosi va bene?! ovviamente io ho aggiunto solo le ultime due righe..


#50
ludox

ludox

    InsanelyMac Legend

  • Moderators
  • 1,189 posts
  • Gender:Male
  • Location:Italy

key>Boot</key>

<dict>

    <key>Arguments</key>

    <string>kext-dev-mode=1 rootless=0</string>

</dict>



#51
elio935

elio935

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 413 posts
  • Gender:Male
Ma tu mica hai provato a fare cosi ed installare il kext x l audio ludox?!

#52
ludox

ludox

    InsanelyMac Legend

  • Moderators
  • 1,189 posts
  • Gender:Male
  • Location:Italy
Non funziona l'audio già lo scritto

#53
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,265 posts
  • Gender:Male
  • Location:Treviso

Sono riuscito a installare sul mio computer portatile in firma adesso vorrei risolvere alcune cose, cominciamo con il WiFi non va ho provato i kext Yosemite ma niente è un Atheros AR9285

qualche idea

Grazie



#54
ludox

ludox

    InsanelyMac Legend

  • Moderators
  • 1,189 posts
  • Gender:Male
  • Location:Italy

Installa il kext Wifiinject che si trova su  Vietnam Tool

http://www.insanelym...imate-aio-tool/



#55
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,265 posts
  • Gender:Male
  • Location:Treviso

Fatto adesso WiFi funziona, adesso qualche idea per l'audio ho provato voodoohda ma niente non va



#56
Fabio1971

Fabio1971

    InsanelyMac Legend

  • Retired
  • 12,712 posts
  • Gender:Male

Fatto adesso WiFi funziona, adesso qualche idea per l'audio ho provato voodoohda ma niente non va

 

Conosci il chip audio

 

Fabio



#57
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,265 posts
  • Gender:Male
  • Location:Treviso

Conosci il chip audio

 

Fabio

 

Periferica audio Intel Cougar Point HDMI @ Intel Cougar Point PCH - High Definition Audio Controller [B-3]

 

Periferica audio Realtek ALC269 @ Intel Cougar Point PCH - High Definition Audio Controller [B-3]



#58
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,265 posts
  • Gender:Male
  • Location:Treviso
Ciao, ho bisogno di una mano, ho fatto la usb e installato El capitan nel computer portatile in firma, adesso se avvio tramite usb tutto ok voglio installare clover sul hd ma non mi sono capito come fare e la prima volta mi andava in kp, vorrei anche installare Windows perciò dual boot, ho già diviso l'hd in due partizioni come devo installare clover, mi date una mano perché non vado avanti
Grazie

#59
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,563 posts
  • Gender:Male
  • Location:Toscana

Per l'installazione di clover su disco scegli le stesse "opzioni" che hai usato per la usb.

Quando lo hai installato sostituisci la EFI del HD con quella che hai sulla usb.

Riavvia e prova a fare il boot da HD.

Se non fosse possibile, avvia di nuovo da usb, al boot di clover recati nelle opzioni relative al HD, e seleziona add clover boot option.

Riavvia e riprova a fare l boot da disco.

2elgirp.jpg30vn4ew.jpg



#60
ludox

ludox

    InsanelyMac Legend

  • Moderators
  • 1,189 posts
  • Gender:Male
  • Location:Italy

Da una settimana compatibilmente con il mio lavoro, sto lavorando a un test con una nuova procedura per rendere più facile l'installazione OSX  10.11

Attualmente ci sono dei piccoli problemi che cercherò di risolvere.

Come sarà pronta farò un'aggiornamento alla guida

 

Luigi







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy