Jump to content

ayuda con P5G4141T-M LX

video red

  • Please log in to reply
4 replies to this topic

#1
octito

octito

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

Hola, desde ya hace tiempo he estado leyendo como instalar OSX en una PC, concretamente la Asus P5G41T-M LX con un procesador intel Q6600 y disco SATA Seagate barracuda de 1TB. Adicionalmente tengo una tarjeta ATI AX4650 de 1GB.

 

He instalado con relativo exito el SNOW leopard y su ultimo combo update tambien intente con IAtkos SL, Niresh SL, y el Yosemit (via ##### y #####) pero en todos los casos no puedo hacer que funcione el video y la red.

 

baje los kexts relativos tanto para el video integrado del procesador como para la tarjeta pero nomas no logro hacer que funcione. ya que siempre me da la resolucion por default tanto para la tarjeta ATI como para el integrado.

 

Puede alguien hecharme una mano para hacer que funcione por lo menos el video?? gracias.

 

 



#2
quintero

quintero

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Hola....

Al principio yo crei que el logro con mac, era la instalacion del sistema, pero lamentablemente no es asi ya que se puede lograr arrancar, pero lograr darle funcionalidad al so es el verdadero problema.

Yo logre instalarlo por dos meodos, el primero usando Clover, metodo apoyado en este foro para lograr arrancar mac y el segundo fue el que tu usaste y que como regla no admiten en este foro, a menos que hayan cambiado las reglas del foro.

Para no cansarte el cuento, estuve preguntando como resolver justo el mismo problema tuyo, obviamento con equipos diferentes y video distinto, hubieron algunos que comentaron tratando de apoyar, pero por lo demas, los experimentados simplemente no opinaron.

Espero tu logres alguna respuesta positiva y me de luz para en un futuro, hacer el intento con mac nuevamente, pero bueno como adelanto te sugiero vayas investigando sobre posibles kext que te puedan dar funcionalidad y tambien sobre los DSDT y SSDT de tu ordenado, esta ultima informacion la consigues mediante el aida64 engineer.

Bueno amigo con esto espero darte un poco de luz a tu problema

saludos.

Como sugerencia.

 

Mejora las especificaciones de tu equipo para que los experimentados o personas con tu mismos hardware te puedan dar sus experiencias.



#3
uzmi

uzmi

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 417 posts
  • Gender:Male

A ver si te ayuda en algo:

 

http://www.insanelym...3-evga-610-1gb/

http://www.insanelym...-combo-upgrade/

http://www.hackintos...us-p5g41t-m-lx/

http://www.hostdown....us-p5g41t-m-le/



#4
octito

octito

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

pues intente con los mencionados pero sigue igual, solo tengo el video basico.

 

Y estoy pensando en comprar una tarjeta que sea 100% compatible con yosemite, alguien puede recomendarme una  que no sea costosa y que se pueda configurar sin tanto problema??

 

gracias de antemano.



#5
WeBeRiO

WeBeRiO

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 211 posts
  • Gender:Male
  • Location:Motril (GR) - Spain
  • Interests:Hackintosh

pues intente con los mencionados pero sigue igual, solo tengo el video basico.

 

Y estoy pensando en comprar una tarjeta que sea 100% compatible con yosemite, alguien puede recomendarme una  que no sea costosa y que se pueda configurar sin tanto problema??

 

gracias de antemano.

 

Las más utilizadas y compatibles son las nVidia.

La GT210 es el modelo más barato y funciona.

 







Also tagged with one or more of these keywords: video, red


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy