Jump to content

Random KPs at boot with Clover + Asus p8h61-m le

Clover Kernel Panic speedstep

  • Please log in to reply
1 reply to this topic

#1
TijuanaKez

TijuanaKez

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
  • Gender:Male
  • Location:Gold Coast

I've installed Mavericks successfully using clover UEFI on a machine with these specs.

 

Asus p8h61-m le   (with patched BIOS from biosrepo)

i5 2400 (Sandy)

Geforce GT210

 

Thought it was all %100 but after rebooting a few times, boot got stuck at 'P-state error 18' and KPs soon after due to AppleCPUPowerManagement.kext

 

Strange thing is, if I leave it boot cycling, it will eventually boot. Sometimes first go, other times after 30 or more tries.

 

I tried enabling C-states and P-states via clover but no change. (I'm not sure the P-State error actually has anything to do with the KP)

I also tried the ssdtPRGen script and used that with clover but still no change.

 

I'm not sure where to go from here.

 

Can someone please point me in the right direction???

 

 



#2
artur_pt

artur_pt

    InsanelyMac V.I.P.

  • Moderators
  • 6,418 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

hello

 

try use another smbios..

 

good hack







Also tagged with one or more of these keywords: Clover, Kernel Panic, speedstep


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy