Jump to content

Besoin d'aide pour une Geforce 8800 GT 512 Mo


Best Answer iFIRE, 26 January 2014 - 11:28 AM

if you have a EFI String in boot.plist  put  GraphicsEnabler=No, this kexts work  to this card, if  you want install this kexts, backup your first, then  install this one with Kext Wizard app/repairpermissions/rebuild caches/reboot

 

 

Go to the full post


  • Please log in to reply
14 replies to this topic

#1
polyzargone

polyzargone

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts
  • Gender:Male
  • Location:France

Saut à tous ! Je galère pour installer ma carte sur Mavericks 10.9. J'ai réussi à booter sur le bureau mais ça rame à mort et bien sûr pas de QE/CI. Je croyais pourtant que cette carte était l'une des plsu compatibles… J'ai installé NVEnabler 64, marche pô, j'ai essayé Natit.kext, marche mais pas de QE/CI et ça rame à fond. J'ai essayé les injectors mais marche pô non plus. GE=Yes NVrom et Vbios marche pô non plus.

Bref, si quelqu'un à une idée, je suis preneur. Au fait, sans grand étonnement, le dual display HDMI DVI marche pô non plus, juste le DVI (adaptateur DVI-VGA).

 

Merci !



#2
nyu1985

nyu1985

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts

Et avec EFIString ?



#3
polyzargone

polyzargone

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts
  • Gender:Male
  • Location:France

Connaît pas, où puis-je le trouver et comment s'en sert-on ?

 

Merci



#4
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,643 posts
  • Gender:Male

salut
 

 

Si vous avez une question s'il vous plaît faites de votre mieux pour utiliser la fonction recherche et recherche sur le forum avant de créer un nouveau sujet.

 

http://www.insanelym...inuous-running/

 

http://www.insanelym...ks-help-please/

 

bonne chance   ;)



#5
polyzargone

polyzargone

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts
  • Gender:Male
  • Location:France

Bonsoir,

 

Merci pour les réponses mais j'ai déjà essayé les deux méthodes et aucune ne marche. J'ai bien l'affichage mais pas de QE/CI



#6
Hervé

Hervé

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 393 posts
  • Gender:Male
  • Location:Rennes, BZH of course!

Tu peux nous envoyer un IOReg + copie de la table DSDT extraite via DSDTEditor ou Chameleon Wizard, le tout idéalement sans déjà avoir recours à une table DSDT ficher? On peut essayer de patcher. Ma 9800GT marche nickel après patch DSDT sous SL (ok pas essayé sous Mav, mais le Wiki dit Ok) et une 9800GT c'est juste une 8800GT renommée, c'est le même matos...

 

Peux-tu aussi confirmer la valeur défaut de ton PCI root via la commande Terminal ioreg -l | grep -15 "AppleACPIPCI\ " | grep UID.



#7
polyzargone

polyzargone

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts
  • Gender:Male
  • Location:France

Ok, je t'envoie tout ça. Le PCI Root est bien 0. Bonne chanche et merci !

Attached Files



#8
gils83

gils83

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,466 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique

:)

 

et avec PCIRootUID=1 , quelle version de chameleon utilises-tu ?



#9
polyzargone

polyzargone

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts
  • Gender:Male
  • Location:France

La version 2345 de Chamelelon et non, le PCI Root=1 ne change rien

Attached Files



#10
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,769 posts
  • Gender:Male
  • Location:Bcn-Spain

Best Answer

if you have a EFI String in boot.plist  put  GraphicsEnabler=No, this kexts work  to this card, if  you want install this kexts, backup your first, then  install this one with Kext Wizard app/repairpermissions/rebuild caches/reboot

 

 

Attached File  NVidia MAV 8800gt-Kexts.zip   38.52MB   28 downloads



#11
polyzargone

polyzargone

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts
  • Gender:Male
  • Location:France

Thanks a lot iFire, works great with dual display and full QE/CI !!! Awesome whoooa !

Just a little issue, I've replaced the EFI strings of my Ethernet card in chameleon boot plist and I can't no longer access Mac App Store. I'm not really sure how to correctly fix it : Should I write this ? : <string>My GFX strings</string><string>MyEthernetstrings</string> or simply <string>GFXstringsEthernetstrings</string> ?

 

Thanx again !



#12
nyu1985

nyu1985

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts

Tu dois séparer les deux string avec des balises donc il faut faire comme la première solution que tu cites.

 

Après je ne sais pas si tu dois ajouter deux fois <string>device-properties</string>.

 

Donc essayes ça :

 

<string>device-properties</string>

<string>My GFX strings</string>

<string>MyEthernetstrings</string>

 

ou ça :

 

<string>device-properties</string>

<string>My GFX strings</string>

<string>device-properties</string>

<string>MyEthernetstrings</string>

 

Je penche plus pour la deuxième solution mais bon à voir.


Pour info, les GFX string sont disponibles sur deux softs qui sont EFIStudio et OSX86Tools.

 

OSX86Tools permet aussi de faire des string perso avec certaines informations de ton materiel.


Dernière chose :

 

Ne jamais utiliser deux types d'activation pour un même matériel, d'où la remarque de iFire de mettre GE=No avec le EFIString.

 

De même si tu mets NVenabler avec EFIString ou GE=Yes, cela risque de ne pas fonctionner.



#13
polyzargone

polyzargone

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts
  • Gender:Male
  • Location:France

Salut nyu ! J'ai essayé la deuxième méthode et ça marche au poil ! Il faut juste ne pas se fier à PlistEditor Pro qui même si tu rajoute les strings dans TextEdit, il ne t'affichera que la dernière entrée (dans mon cas, les strings Ethernet). Même chose pour Chameleon Wizard, mais l'essentiel c'est que ça marche !

Bon, juste pour pinailler, il reste juste que Informations système me trouve une GT430 1024 Mo mais ça doit pouvoir se régler avec OSX86Tools j'imagine. Dernière précision, je ne sais pas si cela joue où pas mais j'ai également installé Natit.kext en plus des autres fournies par iFire.

 

En tous cas, merci à tous !



#14
nyu1985

nyu1985

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts

J'aurais tendance à penser que Natit ne sert à rien dans ton cas puisqu'il ne permettait pas de bien prendre en charge la CG lors de tes premiers tests et là il n'interfère pas avec le EFIString.

 

Tu peux essayer de l'enlever et de réparer les permissions pour vérifier qu'il ne sert pas ou tu peux rester comme ça, le mieux est l'ennemi du bien parfois ^^.



#15
Hervé

Hervé

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 393 posts
  • Gender:Male
  • Location:Rennes, BZH of course!

Ci-joint la table DSDT patchée pour la carte vidéo GeForce 8800T + Ethernet Realtek. En principe, cela devrait enlever tout besoin de next (Natit notamment) ou EFI string pour la 8800GT. Il ne devrait plus non plus avoir besoin de string EFI pour la carte réseau.

 

Attached File  Patched_DSDT.zip   27.19KB   2 downloads

 

Tout cela suppose que les fichiers fournis l'était bien à partir d'un démarrage par défaut sans DSDT ou autre ajustement de config du hardware qui viendrait fausser les données IOReg (et j'avoue avoir quand même un petit doute…).

 

Il y a aussi quelques incohérence dans la boot plist Chameleon et qu'il conviendrait de corriger:

  1. décocher CST using SystemIO (ça clache avec Generate P&C States)
  2. décocher Skip AMD (ATI) GFX, ça ne sert à rien






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy